PS4 2.04 Firmware Update Suffering CE-32937-4 and SU-30709-9 Errors

/ 2 years ago


Users have reported two specific errors while attempting to download the 2.04 PlayStation 4 firmware update. The SU-30709-9 error happens before the download begins, while the CE-32937-4 error halts the download after it has started. It is advised that users do not attempt to download the update until the issue is fixed.

Sony engineers are currently working on the problem, so it should be resolved soon:

Source: Gamechup

Topics: , , , ,