porno

WhiteHouse.gov SSL Certificate Expires – Chrome Issues Embarrassing Warning



/ 2 years ago

Screen Shot 2015-02-13 at 20.14.41

Apparently you couldn’t trust the White House yesterday. Well, while some may say that everyday, you really shouldn’t have yesterday, according to Google that is.

In an embarrassing blunder, the US government-owned site forgot to update its SSL certificate, resulting in insecure connections to the site, as well as the above warning message showing up on Chrome. It couldn’t have came at a worse time than yesterday, considering President Obama was speaking at the Cybersecurity Summit at Stanford University.

That summit was attended by a number of industry figures, including Apple’s Tim Cook, who spoke at the event. You can watch it in its entirety below.

Source: The Verge


Topics: , , , , , , ,