<!doctype html>
	<html amp lang="en-GB">
		<head>
		<meta charset="utf-8"> 
					    <link rel="dns-prefetch" href="https://cdn.ampproject.org">
		    		    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=2,user-scalable=yes">
	<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eteknix.com/#website","url":"https://www.eteknix.com/","name":"eTeknix","potentialAction":{"@type":"SearchAction","target":"https://www.eteknix.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/#primaryimage","url":"https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16.jpg","width":880,"height":495,"caption":"netflix logo mds"},{"@type":"WebPage","@id":"https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/#webpage","url":"https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/","inLanguage":"en-GB","name":"Netflix is Testing a &#039;Speed&#039; Feature to Help You Catch Up Quickly | eTeknix","isPartOf":{"@id":"https://www.eteknix.com/#website"},"primaryImageOfPage":{"@id":"https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/#primaryimage"},"datePublished":"2019-10-29T11:08:47+00:00","dateModified":"2019-10-29T11:37:28+00:00","author":{"@id":"https://www.eteknix.com/#/schema/person/360298971fd02e77d3b6a4b156a8521b"},"description":"Netflix is testing a new video speed feature that will help you catch-up (and get through more boring episodes) faster!","breadcrumb":{"@id":"https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eteknix.com/","url":"https://www.eteknix.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.eteknix.com/news/","url":"https://www.eteknix.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/","url":"https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/","name":"Netflix is Testing a &#8216;Speed&#8217; Feature to Help You Catch Up Quickly"}}]},{"@type":["Person"],"@id":"https://www.eteknix.com/#/schema/person/360298971fd02e77d3b6a4b156a8521b","name":"Mike Sanders","image":{"@type":"ImageObject","@id":"https://www.eteknix.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f7de8d87518498a3b514a8c09b1a49de?s=96&d=mm&r=g","caption":"Mike Sanders"},"sameAs":[]}]}</script>
<meta name="description" content="Netflix is testing a new video speed feature that will help you catch-up (and get through more boring episodes) faster!"/>			<meta name="amp-google-client-id-api" content="googleanalytics">
		<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Netflix is testing a new video speed feature that will help you catch-up (and get through more boring episodes) faster!" />
<meta name="twitter:title" content="Netflix is Testing a &#039;Speed&#039; Feature to Help You Catch Up Quickly | eTeknix" />
<meta name="twitter:site" content="@eteknix" />
<meta name="twitter:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16.jpg" />
<meta name="twitter:creator" content="@eteknix" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Netflix is Testing a &#039;Speed&#039; Feature to Help You Catch Up Quickly | eTeknix" />
<meta property="og:description" content="Netflix is testing a new video speed feature that will help you catch-up (and get through more boring episodes) faster!" />
<meta property="og:url" content="https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/" />
<meta property="og:site_name" content="eTeknix" />
<meta property="article:publisher" content="https://www.facebook.com/eTeknix" />
<meta property="article:tag" content="netflix" />
<meta property="article:tag" content="streaming" />
<meta property="article:tag" content="tv" />
<meta property="article:tag" content="TV series" />
<meta property="article:tag" content="video" />
<meta property="article:tag" content="youtube" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-10-29T11:08:47+00:00" />
<meta property="article:modified_time" content="2019-10-29T11:37:28+00:00" />
<meta property="og:updated_time" content="2019-10-29T11:37:28+00:00" />
<meta property="fb:app_id" content="119509208103803" />
<meta property="og:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16.jpg" />
<meta property="og:image:secure_url" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16.jpg" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="495" />
	<title>Netflix is Testing a &#039;Speed&#039; Feature to Help You Catch Up Quickly | eTeknix</title>
		<link rel="canonical" href="https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/" />
   	<meta name="generator" content="AMP for WP 0.9.98.10" />
		<script custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-latest.js" async></script>
			<script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async></script>
			<script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async></script>
			<script custom-element="amp-addthis" src="https://cdn.ampproject.org/v0/amp-addthis-0.1.js" async></script>
			<script custom-element="amp-web-push" src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" async></script>
			<script custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async></script>
			<script custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async></script>
			<script custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async></script>
		<script src="https://cdn.ampproject.org/v0.js" async></script>
		<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
			
			<style amp-custom>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</style>
					</head>
		<body class="body single-post 416226 post-id-416226 singular-416226 amp-single  post">
				<div id="backtotop"></div>
		<div id="marker">
	      <amp-position-observer on="enter:hideAnim.start; exit:showAnim.start"
	        layout="nodisplay">
	      </amp-position-observer>
	    </div>	 <amp-web-push
	    id="amp-web-push"
	    layout="nodisplay"
	    helper-iframe-url="https://www.eteknix.com/wp-content/plugins/accelerated-mobile-pages/includes/onesignal-integration/amp-helper-frame.html?appId=1876f221-bf46-462b-a384-e02c03a4165e"
	    permission-dialog-url="https://www.eteknix.com/wp-content/plugins/accelerated-mobile-pages/includes/onesignal-integration/amp-permission-dialog.html?appId=1876f221-bf46-462b-a384-e02c03a4165e"
	    service-worker-url="https://www.eteknix.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/OneSignalSDKWorker.js.php?appId=1876f221-bf46-462b-a384-e02c03a4165e">
	 </amp-web-push> 
<header class="header h_m h_m_1">
        <input type="checkbox" id="offcanvas-menu" class="tg" />
    <div class="hamb-mnu">
        <aside class="m-ctr">
            <div class="m-scrl">
                <div class="menu-heading clearfix">
                    <label for="offcanvas-menu" class="c-btn"></label>
                </div><!--end menu-heading-->

                                    <nav class="m-menu">
                       
<ul id="menu-main" class="amp-menu"><li id="menu-item-95598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95598"><a href="https://www.eteknix.com/news/amp/" class="dropdown-toggle" data-toggle="dropdown">News</a></li>
<li id="menu-item-67706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-67706"><a href="https://www.eteknix.com/reviews/amp/" class="dropdown-toggle" data-toggle="dropdown">Reviews</a>
<input type="checkbox" id="drop-2"><label for="drop-2" class="toggle"></label><ul class="sub-menu"><li id="menu-item-67707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67707"><a href="https://www.eteknix.com/reviews/audiovisual/amp/">Audio</a></li>
	<li id="menu-item-67708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67708"><a href="https://www.eteknix.com/reviews/cases/amp/">Cases</a></li>
	<li id="menu-item-67709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67709"><a href="https://www.eteknix.com/reviews/cooling/amp/">Cooling</a></li>
	<li id="menu-item-67710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67710"><a href="https://www.eteknix.com/reviews/displays/amp/">Displays &amp; Monitors</a></li>
	<li id="menu-item-67711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67711"><a href="https://www.eteknix.com/reviews/gaming/amp/">Gaming</a></li>
	<li id="menu-item-67712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67712"><a href="https://www.eteknix.com/reviews/graphics/amp/">Graphics Cards</a></li>
	<li id="menu-item-67713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67713"><a href="https://www.eteknix.com/reviews/memory/amp/">Memory</a></li>
	<li id="menu-item-67714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67714"><a href="https://www.eteknix.com/reviews/mobile/amp/">Mobile</a></li>
	<li id="menu-item-67715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67715"><a href="https://www.eteknix.com/reviews/motherboards/amp/">Motherboards</a></li>
	<li id="menu-item-67716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67716"><a href="https://www.eteknix.com/reviews/networking/amp/">Networking</a></li>
	<li id="menu-item-67717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67717"><a href="https://www.eteknix.com/reviews/notebooks/amp/">Notebooks</a></li>
	<li id="menu-item-67718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67718"><a href="https://www.eteknix.com/reviews/peripherals/amp/">Peripherals</a></li>
	<li id="menu-item-67719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67719"><a href="https://www.eteknix.com/reviews/power-supplies/amp/">Power Supplies</a></li>
	<li id="menu-item-67720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67720"><a href="https://www.eteknix.com/reviews/processors/amp/">Processors</a></li>
	<li id="menu-item-67721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67721"><a href="https://www.eteknix.com/reviews/software/amp/">Software</a></li>
	<li id="menu-item-67722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67722"><a href="https://www.eteknix.com/reviews/storage/amp/">Storage</a></li>
	<li id="menu-item-67723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67723"><a href="https://www.eteknix.com/reviews/systems/amp/">Systems</a></li>
</ul></li>
<li id="menu-item-67770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67770"><a href="https://www.eteknix.com/previews/amp/" class="dropdown-toggle" data-toggle="dropdown">Previews</a></li>
<li id="menu-item-57030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57030"><a href="https://www.eteknix.com/category/competitions/amp/" class="dropdown-toggle" data-toggle="dropdown">Competitions</a></li>
<li id="menu-item-390087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390087"><a href="https://www.youtube.com/eteknix/amp/" class="dropdown-toggle" data-toggle="dropdown">Videos</a></li>
<li id="menu-item-56371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56371"><a href="https://www.eteknix.com/category/events/amp/" class="dropdown-toggle" data-toggle="dropdown">Events</a>
<input type="checkbox" id="drop-3"><label for="drop-3" class="toggle"></label><ul class="sub-menu"><li id="menu-item-56378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56378"><a href="https://www.eteknix.com/category/cebit/amp/">CeBIT</a></li>
	<li id="menu-item-56410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56410"><a href="https://www.eteknix.com/category/ces/amp/">CES</a></li>
	<li id="menu-item-56377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56377"><a href="https://www.eteknix.com/category/computex/amp/">Computex</a></li>
	<li id="menu-item-84907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84907"><a href="https://www.eteknix.com/category/gamescom/amp/">Gamescom</a></li>
	<li id="menu-item-85227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85227"><a href="https://www.eteknix.com/category/iseries/amp/">iSeries</a></li>
</ul></li>
<li id="menu-item-193290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193290"><a href="https://www.eteknix.com/guides/amp/" class="dropdown-toggle" data-toggle="dropdown">Guides</a></li>
<li id="menu-item-81051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81051"><a href="https://www.eteknix.com/contact/amp/" class="dropdown-toggle" data-toggle="dropdown">Contact Us</a></li>
</ul>                    </nav><!--end slide-menu -->
                                
                                    <div class="m-srch">
                        <form role="search" method="get" id="amp-search" class="amp-search" target="_top" action="https://www.eteknix.com">
				<div class="amp-search-wrapper">
					<label aria-label="Type your query" class="screen-reader-text" for="s">Type your search query and hit enter: </label>
					<input type="text" placeholder="AMP" value="1" name="amp" class="hidden"/>
					<input type="text" placeholder="Type Here" value="" name="s" id="s" />
					<label aria-label="Submit amp search" for="amp-search-submit" >
						<input type="submit" class="icon-search" id="amp-search-submit" value="Search" />
					</label>
					<div class="overlay-search">
					</div>
				</div>
				</form>                    </div>
                                                                <div class="cp-rgt">
                    <span>All Rights Reserved</span><a class="view-non-amp" href="https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/?nonamp=1"  title="View Non-AMP Version">View Non-AMP Version</a>                 </div>
                            </div><!-- /.m-srl -->
        </aside><!--end menu-container-->
        <label for="offcanvas-menu" class="fsc"></label>
        <div class="cntr">
            <div class="head h_m_w">
                                <div class="h-nav">
                    <label for="offcanvas-menu" class="t-btn"></label>
                </div><!--end menu-->
                                <div class="logo">
                      <div class="amp-logo">
                       <a href="https://www.eteknix.com/amp/" title="eTeknix"   >
             <amp-img src="https://www.eteknix.com/wp-content/uploads/2019/07/Website-Logo.png" width="1000" height="1000" alt="eTeknix" class="amp-logo" layout="responsive"></amp-img></a>
                               </div>
                 </div><!-- /.logo -->
                <div class="h-1">
                                            <div class="h-srch h-ic">
                            <a title="search" class="lb icon-src" href="#search"></a>
                            <div class="lb-btn"> 
                                <div class="lb-t" id="search">
                                   <form role="search" method="get" id="amp-search" class="amp-search" target="_top" action="https://www.eteknix.com">
				<div class="amp-search-wrapper">
					<label aria-label="Type your query" class="screen-reader-text" for="s">Type your search query and hit enter: </label>
					<input type="text" placeholder="AMP" value="1" name="amp" class="hidden"/>
					<input type="text" placeholder="Type Here" value="" name="s" id="s" />
					<label aria-label="Submit amp search" for="amp-search-submit" >
						<input type="submit" class="icon-search" id="amp-search-submit" value="Search" />
					</label>
					<div class="overlay-search">
					</div>
				</div>
				</form>                                   <a title="close" class="lb-x" href="#"></a>
                                </div> 
                            </div>
                        </div><!-- /.search -->
                                                             
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </div>
    </header>
<div class="content-wrapper">
<div class="p-m-fl">
 </div>

<div class="sp sgl">
			<div class="cntr">
			    <div class="amp-wp-content breadcrumb"><ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.eteknix.com/amp/" title="Homepage">Homepage</a></li><li class="item-cat item-cat-4"><a class="bread-cat bread-cat-4 bread-cat-News" href="https://www.eteknix.com/news/amp/" title="News">News</a></li></ul></div>
					<div class="amp-category">
				<span>Categories: </span>
				<span class="amp-cat amp-cat-4"><a href="https://www.eteknix.com/news/amp/" title="News">News</a></span>		</div>
							<h1 class="amp-post-title">Netflix is Testing a &#8216;Speed&#8217; Feature to Help You Catch Up Quickly</h1>
							</div>
								<div class="sf-img">
						<figure class="amp-wp-article-featured-image">
					</figure>
					<figure class="amp-featured-image "> <amp-img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16.jpg" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16-175x98.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16-300x169.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16-768x432.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16-160x90.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16-800x450.jpg 800w" width="880" height="495" layout=responsive alt="netflix logo mds"></amp-img>			</figure>
					</div>
				<div class="sp-cnt">
		<div class="cntr">
			<div class="sp-rl">
				<div class="sp-rt">
										<div class="cntn-wrp artl-cnt">
																			
<div class="wp-block-image"><figure class="aligncenter"><amp-img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16-880x495.jpg" class="wp-image-408315 amp-wp-enforced-sizes" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16-175x98.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16-300x169.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16-768x432.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16-160x90.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16-800x450.jpg 800w" sizes="(min-width: 880px) 880px, 100vw" width="880" height="495"></amp-img></figure></div>



<p>With so many great TV shows hosted on <a href="http://www.eteknix.com/category/netflix">Netflix</a>, it can sometimes be hard to find the time to catch-up on the ones you watch or, indeed, those you <em>want</em> to watch. For example, with the recent release of El Camino, if you want to finally get around to watching <a href="http://www.eteknix.com/category/breaking-bad">Breaking Bad</a>, then you have around 3 solid days worth of <a href="http://www.eteknix.com/category/tv">TV</a> to get through first!</p>



<p>In a report <a href="https://thenextweb.com/apps/2019/10/29/netflix-is-testing-a-feature-that-lets-you-speed-up-boring-episodes/">via TheNextWeb</a>, however, Netflix is set to add a feature that can make this easier. Put simply, they’re testing out a function that will allow you to stream videos at a faster speed. Albeit, only on the portable version of the player.</p>



<div class="wp-block-image"><figure class="aligncenter"><amp-img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/10/1-38.jpg" class="wp-image-416227 amp-wp-enforced-sizes" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/10/1-38.jpg 835w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/10/1-38-175x86.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/10/1-38-300x147.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/10/1-38-768x377.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/10/1-38-160x79.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/10/1-38-800x393.jpg 800w" sizes="(min-width: 835px) 835px, 100vw" width="835" height="410"></amp-img></figure></div>



<h2>Netflix Tests New Faster Video Function</h2>



<p>The function, as you can see above, will allow users to select the speed in which they want the video to be played. This will, in theory, allow people to watch programs faster while still at a speed that you can comprehend what’s being said and what’s happening.</p>



<p>In announcing the new test feature, Netflix has said:</p>



<blockquote class="wp-block-quote"><p><em>“We’re always experimenting with new ways to help members use Netflix. This is a mobile only test and gives people the ability to vary the speed at which they watch on phones or tablets. Choosing from normal to slower (0.5X or 0.75X) or faster (1.25X and 1.5X). It’s  a feature that has long been available on DVD players – and has been frequently requested by our members”</em></p></blockquote>



<div class="wp-block-image"><figure class="aligncenter"><amp-img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2015/01/netflix-screen-800x553.jpg" class="wp-image-151060 amp-wp-enforced-sizes" width="800" height="553" sizes="(min-width: 800px) 800px, 100vw"></amp-img></figure></div>



<h2>What Do We Think?</h2>



<p>The feature itself is hardly anything new. You can, for example, already do this on YouTube pretty easily. In addition, various media players have had this option as standard for years. I know for a fact that many people who listen to various podcasts often crank up the speed.</p>



<p>Despite it not being exactly inspired, however, I welcome the addition. As someone who has yet to watch a single episode of ‘Stranger Things’ this could at least allow me the time to find out what all the fuss is about!</p>



<p>What do you think? Do you think this new feature could work on Netflix? Are you surprised it hasn’t been introduced sooner? – Let us know in the comments!</p>
		<!-- A subscription widget -->
	<div class="amp-web-push-container">
		<amp-web-push-widget visibility="unsubscribed" layout="fixed" width="245" height="45">
		  <button class="subscribe" on="tap:amp-web-push.subscribe">
		    <amp-img
		             class="subscribe-icon"
		             width="24"
		             height="24"
		             layout="fixed"
		             src="data:image/svg+xml;base64,PHN2ZyBjbGFzcz0ic3Vic2NyaWJlLWljb24iIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjxwYXRoIGQ9Ik0xMS44NCAxOS44ODdIMS4yMnMtLjk0Ny0uMDk0LS45NDctLjk5NWMwLS45LjgwNi0uOTQ4LjgwNi0uOTQ4czMuMTctMS41MTcgMy4xNy0yLjYwOGMwLTEuMDktLjUyLTEuODUtLjUyLTYuMzA1czIuODUtNy44NyA2LjI2LTcuODdjMCAwIC40NzMtMS4xMzQgMS44NS0xLjEzNCAxLjMyNSAwIDEuOCAxLjEzNyAxLjggMS4xMzcgMy40MTMgMCA2LjI2IDMuNDE4IDYuMjYgNy44NyAwIDQuNDYtLjQ3NyA1LjIyLS40NzcgNi4zMSAwIDEuMDkgMy4xNzYgMi42MDcgMy4xNzYgMi42MDdzLjgxLjA0Ni44MS45NDdjMCAuODUzLS45OTYuOTk1LS45OTYuOTk1SDExLjg0ek04IDIwLjk3N2g3LjExcy0uNDkgMi45ODctMy41MyAyLjk4N1M4IDIwLjk3OCA4IDIwLjk3OHoiIGZpbGw9IiNGRkYiLz48L3N2Zz4=">
		    </amp-img>
		    Subscribe to updates		  </button>
		</amp-web-push-widget>
		<!-- An unsubscription widget -->
		<amp-web-push-widget visibility="subscribed" layout="fixed" width="230" height="45">
		   <button class="unsubscribe" on="tap:amp-web-push.unsubscribe">
		   	Unsubscribe from updates		   </button>
		</amp-web-push-widget>
	</div>
						</div>
					<amp-addthis width="320" height="92" data-pub-id="ra-5cc8551aa4f16f5c" data-widget-id="cwgj"></amp-addthis>											
						    <div class="amp-author ">
                <div class="amp-author-image ">
            <amp-img src="https://secure.gravatar.com/avatar/f7de8d87518498a3b514a8c09b1a49de?s=60&#038;d=mm&#038;r=g" width="60" height="60" layout="fixed"></amp-img> 
        </div>
                <div class="author-details "><span class="author-name">Mike Sanders</span><p></p>        </div>
    </div>
	
												<div id="pagination">
					<div class="next">
											<a href="https://www.eteknix.com/sony-officially-trademarks-playstation-6-7-8-9-and-10/amp/"><span>Next</span>Sony Officially Trademarks PlayStation 6, 7, 8, 9 and 10 &raquo;</a> 					</div>

					<div class="prev">
						 
					    <a href="https://www.eteknix.com/nvidia-launches-their-brand-new-shield-tv/amp/"><span>Previous</span> &laquo; Nvidia Launches Their Brand New Shield TV</a> 	
					</div>

					<div class="clearfix"></div>
		</div>
											<div class="cmts">
								<section class="amp-disqus-comments">
			<amp-iframe
				height=420				width=420				layout="responsive"
				sandbox="allow-forms allow-modals allow-popups allow-popups-to-escape-sandbox allow-same-origin allow-scripts"
				frameborder="0"
								src="https://ampforwp.appspot.com/?api=https://www.eteknix.com/wp-content/plugins/accelerated-mobile-pages/includes/disqus.html?disqus_title=netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly&#038;url=https%3A%2F%2Fwww.eteknix.com%2Fnetflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly%2F&#038;disqus_name=https://eteknix.disqus.com/embed.js" title="Disqus Comments.">
				<div overflow tabindex="0" role="button" aria-label="Read more">Disqus Comments Loading...</div>
			</amp-iframe>
		</section>
					<div class="amp-comments">
											<div class="amp-comment-button">
													    	<a href="https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/?nonamp=1#commentform" title="Leave a Comment" rel="nofollow">Leave a Comment</a> 						</div> 				</div>
								</div>
																				</div>
								<div class="sp-lt">
						<div class="ss-ic">
						<span class="shr-txt">Share</span>
						<ul>
																																			<li>
								<a class="s_tw" target="_blank"  href="https://twitter.com/intent/tweet?url=https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/&text=Netflix%20is%20Testing%20a%20%E2%80%98Speed%E2%80%99%20Feature%20to%20Help%20You%20Catch%20Up%20Quickly" aria-label="twitter share">
								</a>
							</li>
																					<li>
								<a class="s_gp" target="_blank"  href="https://plus.google.com/share?url=https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/" aria-label="google plus share messenger"></a>
							</li>
																					<li>
								<a class="s_em" target="_blank"  href="mailto:?subject=Netflix is Testing a &#8216;Speed&#8217; Feature to Help You Catch Up Quickly&body=https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/" aria-label="email share"></a>
							</li>
																					<li>
								<a class="s_pt" target="_blank"  href="https://pinterest.com/pin/create/button/?media=https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16.jpg&url=https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/&description=Netflix is Testing a &#8216;Speed&#8217; Feature to Help You Catch Up Quickly" aria-label="pinterest share"></a>
							</li>
																					<li>
								<a class="s_lk" target="_blank"  href="https://www.linkedin.com/shareArticle?url=https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/&title=Netflix is Testing a &#8216;Speed&#8217; Feature to Help You Catch Up Quickly" aria-label="linkedin share"></a>
							</li>
																					<li>
								<a class="s_wp" target="_blank"  href="https://api.whatsapp.com/send?text=https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/" data-action="share/whatsapp/share" aria-label="whatsapp share"></a>
							</li>
																	<li>
			<a title="line share" class="s_li"  href="http://line.me/R/msg/text/?https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/" aria-label="line share">
					<amp-img src="data:image/svg+xml;utf8;base64,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" width="15" height="15" />

			</a>
		</li>
																																																																																														
													</ul>
		            </div>
		              			            <div class="sp-athr">
			            	<span class="athr-tx">Published by</span>
			            	    <div class="amp-author ">
                <div class="author-details "><span class="author-name">Mike Sanders</span>        </div>
    </div>
			            </div>
			             
		            				<div class="amp-tags">
					<span>Tags: </span>
					<span class="amp-tag amp-tag-9255"><a href="https://www.eteknix.com/category/netflix/amp/" title="netflix">netflix</a></span><span class="amp-tag amp-tag-9352"><a href="https://www.eteknix.com/category/streaming/amp/" title="streaming">streaming</a></span><span class="amp-tag amp-tag-9681"><a href="https://www.eteknix.com/category/tv/amp/" title="tv">tv</a></span><span class="amp-tag amp-tag-17108"><a href="https://www.eteknix.com/category/tv-series/amp/" title="TV series">TV series</a></span><span class="amp-tag amp-tag-9189"><a href="https://www.eteknix.com/category/video/amp/" title="video">video</a></span><span class="amp-tag amp-tag-9616"><a href="https://www.eteknix.com/category/youtube/amp/" title="youtube">youtube</a></span>				</div>
				            <div class="post-date">
			            	<div class="loop-date">7 hours ago</div>			            </div>

		            				  	<div class="srp">
			            <ul class="clearfix">
					           <h3 class="amp-related-posts-title">Related Post</h3>
					        					        <li class="has_thumbnail">
					        							            <div class="rlp-image">     
						                 	<a href="https://www.eteknix.com/sony-officially-trademarks-playstation-6-7-8-9-and-10/amp/" rel="bookmark" title="Sony Officially Trademarks PlayStation 6, 7, 8, 9 and 10">
	    	    	<amp-img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2016/01/playstation-220x134.png" width="220" height="134" layout="responsive"></amp-img>
		    </a>
									</div>
									
								<div class="rlp-cnt">
										<div class="related_link">
        <a href="https://www.eteknix.com/sony-officially-trademarks-playstation-6-7-8-9-and-10/amp/" title="Sony Officially Trademarks PlayStation 6, 7, 8, 9 and 10">Sony Officially Trademarks PlayStation 6, 7, 8, 9 and 10</a>
        	</div>
 
						        </div>
					        </li>					        <li class="has_thumbnail">
					        							            <div class="rlp-image">     
						                 	<a href="https://www.eteknix.com/nvidia-launches-their-brand-new-shield-tv/amp/" rel="bookmark" title="Nvidia Launches Their Brand New Shield TV">
	    	    	<amp-img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/10/1-36-220x134.jpg" width="220" height="134" layout="responsive"></amp-img>
		    </a>
									</div>
									
								<div class="rlp-cnt">
										<div class="related_link">
        <a href="https://www.eteknix.com/nvidia-launches-their-brand-new-shield-tv/amp/" title="Nvidia Launches Their Brand New Shield TV">Nvidia Launches Their Brand New Shield TV</a>
        	</div>
 
						        </div>
					        </li>					        <li class="has_thumbnail">
					        							            <div class="rlp-image">     
						                 	<a href="https://www.eteknix.com/death-stranding-is-confirmed-for-a-pc-release/amp/" rel="bookmark" title="Death Stranding is Confirmed for a PC Release">
	    	    	<amp-img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/02/death-stranding-1-220x134.jpg" width="220" height="134" layout="responsive"></amp-img>
		    </a>
									</div>
									
								<div class="rlp-cnt">
										<div class="related_link">
        <a href="https://www.eteknix.com/death-stranding-is-confirmed-for-a-pc-release/amp/" title="Death Stranding is Confirmed for a PC Release">Death Stranding is Confirmed for a PC Release</a>
        	</div>
 
						        </div>
					        </li>	      				</ul>
	      			</div>
		            				</div>
						    </div>
		</div>
	</div>
	
	<div class="r-pf">
		<div class="cntr">
			<h3>Recent Posts</h3>
		<div class='loop-wrapper'>			<div class="fsp">
													    <div class="fsp-img">
				    	<div class="loop-img image-container"><a href="https://www.eteknix.com/palit-gtx-1660-super-gaming-pro-oc-review/amp/" title="Palit GTX 1660 SUPER Gaming Pro OC Review"><amp-img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/10/IMG_5626-346x188.jpg" width="346" height="188" layout=responsive class="" alt="Palit GTX 1660 SUPER Gaming Pro OC Review"></amp-img></a></div>				    </div>
							    			    <div class="fsp-cnt">
			    	 <ul class="loop-category"><li class="amp-cat-9138"><a href="https://www.eteknix.com/featured/amp/">Featured</a></li><li class="amp-cat-11215"><a href="https://www.eteknix.com/reviews/graphics/amp/">Graphics Cards</a></li></ul>				   	<h2 class='loop-title' ><a href="https://www.eteknix.com/palit-gtx-1660-super-gaming-pro-oc-review/amp/">Palit GTX 1660 SUPER Gaming Pro OC Review</a></h2>				    <p class="">The new Nvidia GTX 1660 Super cards are here. Well, I say "Nvidia" but there isn't a founder edition or&hellip;</p>					    <div class="pt-dt">
					    	<div class="loop-date">4 hours ago</div>					    </div>
							    </div>
			</div>
					<div class="fsp">
													    <div class="fsp-img">
				    	<div class="loop-img image-container"><a href="https://www.eteknix.com/msi-gtx-1660-super-gaming-x-review/amp/" title="MSI GTX 1660 SUPER Gaming X Review"><amp-img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/10/IMG_5614-346x188.jpg" width="346" height="188" layout=responsive class="" alt="MSI GTX 1660 SUPER Gaming X Review"></amp-img></a></div>				    </div>
							    			    <div class="fsp-cnt">
			    	 <ul class="loop-category"><li class="amp-cat-9138"><a href="https://www.eteknix.com/featured/amp/">Featured</a></li><li class="amp-cat-11215"><a href="https://www.eteknix.com/reviews/graphics/amp/">Graphics Cards</a></li></ul>				   	<h2 class='loop-title' ><a href="https://www.eteknix.com/msi-gtx-1660-super-gaming-x-review/amp/">MSI GTX 1660 SUPER Gaming X Review</a></h2>				    <p class="">The Nvidia GTX 1660 SUPER cards are here at last, and few come as high-end as the MSI Gaming X&hellip;</p>					    <div class="pt-dt">
					    	<div class="loop-date">4 hours ago</div>					    </div>
							    </div>
			</div>
					<div class="fsp">
													    <div class="fsp-img">
				    	<div class="loop-img image-container"><a href="https://www.eteknix.com/zotac-gtx-1660-super-twinfan-review/amp/" title="Zotac GTX 1660 SUPER TwinFan Review"><amp-img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/10/IMG_5605-346x188.jpg" width="346" height="188" layout=responsive class="" alt="Zotac GTX 1660 SUPER TwinFan Review"></amp-img></a></div>				    </div>
							    			    <div class="fsp-cnt">
			    	 <ul class="loop-category"><li class="amp-cat-9138"><a href="https://www.eteknix.com/featured/amp/">Featured</a></li><li class="amp-cat-11215"><a href="https://www.eteknix.com/reviews/graphics/amp/">Graphics Cards</a></li></ul>				   	<h2 class='loop-title' ><a href="https://www.eteknix.com/zotac-gtx-1660-super-twinfan-review/amp/">Zotac GTX 1660 SUPER TwinFan Review</a></h2>				    <p class="">The SUPERs are coming, that seems to be the theme for 2019! Nvidia may have already released an impressive range&hellip;</p>					    <div class="pt-dt">
					    	<div class="loop-date">4 hours ago</div>					    </div>
							    </div>
			</div>
					<div class="fsp">
													    <div class="fsp-img">
				    	<div class="loop-img image-container"><a href="https://www.eteknix.com/sony-officially-trademarks-playstation-6-7-8-9-and-10/amp/" title="Sony Officially Trademarks PlayStation 6, 7, 8, 9 and 10"><amp-img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2016/01/playstation-346x188.png" width="346" height="188" layout=responsive class="" alt="Sony Officially Trademarks PlayStation 6, 7, 8, 9 and 10"></amp-img></a></div>				    </div>
							    			    <div class="fsp-cnt">
			    	 <ul class="loop-category"><li class="amp-cat-4"><a href="https://www.eteknix.com/news/amp/">News</a></li></ul>				   	<h2 class='loop-title' ><a href="https://www.eteknix.com/sony-officially-trademarks-playstation-6-7-8-9-and-10/amp/">Sony Officially Trademarks PlayStation 6, 7, 8, 9 and 10</a></h2>				    <p class="">All going well, we fully expect the Sony PlayStation 5 to release at some point in late 2020. Yes, we're&hellip;</p>					    <div class="pt-dt">
					    	<div class="loop-date">6 hours ago</div>					    </div>
							    </div>
			</div>
					<div class="fsp">
													    <div class="fsp-img">
				    	<div class="loop-img image-container"><a href="https://www.eteknix.com/nvidia-launches-their-brand-new-shield-tv/amp/" title="Nvidia Launches Their Brand New Shield TV"><amp-img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/10/1-36-346x188.jpg" width="346" height="188" layout=responsive class="" alt="Nvidia Launches Their Brand New Shield TV"></amp-img></a></div>				    </div>
							    			    <div class="fsp-cnt">
			    	 <ul class="loop-category"><li class="amp-cat-4"><a href="https://www.eteknix.com/news/amp/">News</a></li></ul>				   	<h2 class='loop-title' ><a href="https://www.eteknix.com/nvidia-launches-their-brand-new-shield-tv/amp/">Nvidia Launches Their Brand New Shield TV</a></h2>				    <p class="">Since the start of this year, it's been pretty much confirmed that Nvidia was looking to bring updates and improvements&hellip;</p>					    <div class="pt-dt">
					    	<div class="loop-date">7 hours ago</div>					    </div>
							    </div>
			</div>
					<div class="fsp">
													    <div class="fsp-img">
				    	<div class="loop-img image-container"><a href="https://www.eteknix.com/death-stranding-is-confirmed-for-a-pc-release/amp/" title="Death Stranding is Confirmed for a PC Release"><amp-img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/02/death-stranding-1-346x188.jpg" width="346" height="188" layout=responsive class="" alt="Death Stranding is Confirmed for a PC Release"></amp-img></a></div>				    </div>
							    			    <div class="fsp-cnt">
			    	 <ul class="loop-category"><li class="amp-cat-4"><a href="https://www.eteknix.com/news/amp/">News</a></li></ul>				   	<h2 class='loop-title' ><a href="https://www.eteknix.com/death-stranding-is-confirmed-for-a-pc-release/amp/">Death Stranding is Confirmed for a PC Release</a></h2>				    <p class="">Death Stranding is due for release on the PS4 in a little over a week and it's hard to argue&hellip;</p>					    <div class="pt-dt">
					    	<div class="loop-date">7 hours ago</div>					    </div>
							    </div>
			</div>
		</div>		</div>
	</div>
</div>
	</div>

<footer class="footer">
		<div class="f-w-f2">
		<div class="cntr">
						<div class="rr">
				<span>All Rights Reserved</span><a class="view-non-amp" href="https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/?nonamp=1"  title="View Non-AMP Version">View Non-AMP Version</a>             			</div>
		</div>
	</div>
</footer>
<div class="s_stk ss-ic">
	<ul>
										<li>
			<a title="twitter share" class="s_tw" target="_blank"  href="https://twitter.com/intent/tweet?url=https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/&text=Netflix%20is%20Testing%20a%20%E2%80%98Speed%E2%80%99%20Feature%20to%20Help%20You%20Catch%20Up%20Quickly">
			</a>
		</li>
						<li>
			<a title="google plus share" class="s_gp" target="_blank"  href="https://plus.google.com/share?url=https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/"></a>
		</li>
						<li>
			<a title="email" class="s_em" target="_blank"  href="mailto:?subject=Netflix is Testing a &#8216;Speed&#8217; Feature to Help You Catch Up Quickly&body=https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/"></a>
		</li>
						<li>
			<a title="pinterest share" class="s_pt" target="_blank"  href="https://pinterest.com/pin/create/button/?media=https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/1-compressed-16.jpg&url=https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/&description=Netflix is Testing a &#8216;Speed&#8217; Feature to Help You Catch Up Quickly"></a>
		</li>
						<li>
			<a title="linkedin share" class="s_lk" target="_blank"  href="https://www.linkedin.com/shareArticle?url=https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/&title=Netflix is Testing a &#8216;Speed&#8217; Feature to Help You Catch Up Quickly"></a>
		</li>
						<li>
			<a title="whatsapp share" class="s_wp" target="_blank"  href="https://api.whatsapp.com/send?text=https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/" data-action="share/whatsapp/share"></a>
		</li>
							<li>
			<a title="line share" class="s_li"  href="http://line.me/R/msg/text/?https://www.eteknix.com/netflix-is-testing-a-speed-feature-to-help-you-catch-up-quickly/">
					<amp-img src="data:image/svg+xml;utf8;base64,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" width="15" height="15" />

			</a>
		</li>
																																
	</ul>
</div>
       
	    		<script type="application/ld+json">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</script>
	        			<amp-analytics  type="gtag" id="analytics1" data-credentials="include" >
				<script type="application/json">
					{"vars":{"gtag_id":"UA-7847048-1","config":{"UA-7847048-1":{"groups":"default"}},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}},"anonymizeIP":"true"}}				</script>
			</amp-analytics>
				<!--Plugin Version :0.9.98.10 -->
        <a id="scrollToTopButton" title="back to top" on="tap:backtotop.scrollTo(duration=500)" class="btt" ></a> 
        <amp-animation id="showAnim"
		  layout="nodisplay">
		  <script type="application/json">
		    {
		      "duration": "400ms",
		      "fill": "both",
		      "iterations": "1",
		      "direction": "alternate",
		      "animations": [{
		        "selector": "#scrollToTopButton",
		        "keyframes": [{
		          "opacity": "1",
		          "visibility": "visible"
		        }]
		      }]
		    }
		  </script>
		</amp-animation>
		<amp-animation id="hideAnim"
		  layout="nodisplay">
		  <script type="application/json">
		    {
		      "duration": "400ms",
		      "fill": "both",
		      "iterations": "1",
		      "direction": "alternate",
		      "animations": [{
		        "selector": "#scrollToTopButton",
		        "keyframes": [{
		          "opacity": "0",
		          "visibility": "hidden"
		        }]
		      }]
		    }
		  </script>
		</amp-animation>
      	</body>
		</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1572370741 -->