Adobe Flash Vulnerability Patch Released

/ 1 year ago


Adobe has released a recent patch to address a critical vulnerability that could possibly allow an attacker to take control of the affected system. Adobe acknowledged that this flaw is being actively exploited in the wild via limited targeted attacks, the known affected systems are those using internet explorer for the windows 7 operating system also including Firefox on windows xp. according to the patch details Adobe states the following software can be potentially impacted:

  • Adobe Flash Player and earlier versions for Windows and Macintosh
  • Adobe Flash Player Extended Support Release version and earlier 13.x versions for Windows and Macintosh
  • Adobe Flash Player and earlier 11.x versions for Linux

The company advises updating to the latest version of flash in order to prevent the risk of exploitation, but at this point the users should good look at how important flash is to their regular internet use.

This recent flaw was uncovered through the help of a FireEye security researchers. a Singapore based FireEye team discovered the flaw in June when they detected a phishing campaign exploiting CVE-2015-3113. ”The attackers’ e-mails included links to compromised Web servers that served benign content or the malicious Adobe Flash Player file that exploits CVE-2015-3113.”

Do you think there is a risk using Flash player with the likelihood of these dangers? have you updated your flash?

Thank you artstechnica for providing us with this information.

Topics: , , , , , , ,