
<!DOCTYPE html>
<!--[if IE 6]>
    <html id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 7]>
        <html id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><![endif]-->
        <!--[if IE 8]>
            <html id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><![endif]-->
            <!--[if !(IE 6) | !(IE 7) | !(IE 8) ]>
                <!-->
                <html ⚡ lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
					<head>
                  <script data-minify="1" src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/ajax/libs/jquery/1.10.1/jquery.min-d65f490feadbf95cedc1d21317ad4074.js'
                    type="text/javascript"></script>

                  <script data-minify="1" src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.fancybox.pack-add9fb8944cc6d3fd6f82f58167ee5f2.js'
                    type="text/javascript"></script>
<script data-minify="1" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.nivo.slider.pack-1e69c7eb4377228045f5b95cd127db31.js" type="text/javascript"></script>
                    <script data-minify="1" src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/script-c4bf134244e05de410a7637fad4901a9.js'
                    type="text/javascript"></script>
                    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
                    <meta name="verify-v1" content="Agd+1QoeCtP+QpF7ytyFWLClOhaY1Si8BIpYj/kwd4Q=" />
                    <title>ENERMAX Launches its LIQMAX III 360 ARGB in White | eTeknix</title><style id="rocket-critical-css">.wp-block-image{max-width:100%;margin-bottom:1em;margin-left:0;margin-right:0}.wp-block-image img{max-width:100%}.wp-block-image .aligncenter{display:table;margin-left:0;margin-right:0}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-media-text .wp-block-media-text__media{grid-area:media-text-media;margin:0}.wp-block-media-text .wp-block-media-text__content{word-break:break-word;grid-area:media-text-content;padding:0 8%}.wp-polls INPUT{display:inline;border:0px;padding:0px;margin:0px}.yamYnlcmmxjU{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);font-family:Arial,Helvetica,sans-serif}@media only screen and (max-width:640px){.yamYnlcmmxjU{right:5%;left:5%;max-width:90%}}body,div,h1,h2,form,input,p,td{margin:0;padding:0;line-height:1.5}ul{padding:0;margin:0;list-style-image:none;list-style-type:none}img{border:0}table{border-collapse:collapse;border-spacing:0}a{color:#336599;text-decoration:none}body{background-attachment:fixed;background-repeat:no-repeat;background-position:center 70px;background-position-y:40px;color:#000;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;font-size:13px;margin:0;padding:0}h1,h2{margin-bottom:.3em}h2{font-size:135%;font-weight:bold;color:#111}#main strong{font-weight:700}#main article{margin-top:2px}#main article a:link{font-weight:700}#main p{padding:5px 5px}section{width:880px}#main h1{width:880px;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;font-size:38px;font-weight:700}hr{border:none 0;border-top:1px dotted #154b89;width:880px;height:1px}#wrapper{width:1240px;margin-left:auto;margin-right:auto}#logo{float:left;margin-top:5px;margin-left:2px}header{height:99px;width:1240px}#navbar{width:100%;height:52px;position:relative;top:0;background-color:#0096e4}nav{display:block;background-color:#0096e4;height:52px;margin:0 auto;width:1240px}ul#menu-main{width:740px;height:36px;float:left;text-decoration:none;margin-top:16px}ul#menu-main li{float:left}ul#menu-main li a{height:36px;display:block;padding:0 15px;color:#FFF;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;text-decoration:none;line-height:20px;font-size:14px;font-weight:700}ul#menu-main li ul{display:none;height:600px;width:120px;z-index:20;position:absolute;float:left}ul#menu-main li ul li a{float:none;font-size:12px;line-height:30px;text-indent:15px;display:block;width:160px;height:30px;background-color:#111;color:#FFF;z-index:20;top:0;padding:0;text-shadow:1px 1px #111}.search_field{width:230px;height:20px;border:1px solid #666;float:left;margin-left:14px}.search_button{height:22px;background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/nav-hover.png);color:#fff;display:block;width:70px;margin-left:10px;padding:0;text-decoration:none;line-height:20px;border:none;font-size:14px;font-weight:700;padding-right:10px;padding-left:10px;margin-top:10px}#container{width:1240px;background-color:#FFF;padding-top:10px}#main{width:880px;float:left;display:inline-block;padding-bottom:30px;margin:0 5px 0 10px;background:#FFF}#rightbar{width:330px;float:right;padding:0;margin:0px 10px 0 5px}.widget{clear:both;overflow:hidden;width:330px;margin:0 auto 2px}h2.widgettitle{text-transform:none;width:100%;text-indent:10px;height:36px;background-color:#EBEBEB;color:#111;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;text-decoration:none;line-height:40px;font-size:16px;font-weight:700;border-bottom:2px solid #1D98FF}.widgets{padding-left:0!important}.aligncenter{display:block;margin:5px auto}.aligncenter{display:block;margin:2px auto}#breadcrumbs{font-weight:700;padding:10px}#rightbar ul{padding-top:0;margin-top:0}.wp-video{max-width:100%;height:auto}video.wp-video-shortcode{max-width:100%;display:inline-block}</style>
                    <meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ENERMAX Launches its LIQMAX III 360 ARGB in White" />
<meta property="og:description" content="ENERMAX, a leading designer and manufacturer of high-performance PC hardware products, has released a new color option, white, for its highly-popular All-In-One CPU liquid cooler, the LIQMAX III 360 ARGB, which is designed to display fascinating addressable RGB lighting effects by synchronizing with ASUS Aura Sync, ASRock Polychrome, GIGABYTE RGB Fusion, and MSI Mystic Light Sync. LIQMAX III ARGB series is compatible with both Intel and AMD CPU sockets (except Socket TR4/SP3). ENERMAX LIQMAX III 360 ARGB White Edition The white CPU AIO liquid cooler is composed of white fan frames, tubes, and radiator to show your system&#039;s uniqueness and" />
<meta property="og:url" content="https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/" />
<meta property="og:site_name" content="eTeknix" />
<meta property="article:publisher" content="https://www.facebook.com/eTeknix" />
<meta property="article:tag" content="AIO Liquid Cooler" />
<meta property="article:tag" content="AIO liquid cooling" />
<meta property="article:tag" content="ARGB" />
<meta property="article:tag" content="Cooler" />
<meta property="article:tag" content="cpu cooler" />
<meta property="article:tag" content="enermax" />
<meta property="article:tag" content="rgb" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-12-11T12:23:33+00:00" />
<meta property="article:modified_time" content="2020-12-11T12:29:52+00:00" />
<meta property="og:updated_time" content="2020-12-11T12:29:52+00:00" />
<meta property="og:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42.jpg" />
<meta property="og:image:secure_url" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="eteknix" />
<meta name="twitter:domain" content="eTeknix" />
<meta name="twitter:title" content="ENERMAX Launches its LIQMAX III 360 ARGB in White" />
<meta name="twitter:description" content="ENERMAX, a leading designer and manufacturer of high-performance PC hardware products, has released a new color option, white, for its highly-popular All-In-One CPU liquid cooler, the LIQMAX III 360 ARGB, which is designed to display fascinating addressable RGB lighting effects by synchronizing with ASUS Aura Sync, ASRock Polychrome, GIGABYTE RGB Fusion, and MSI Mystic Light Sync. LIQMAX III ARGB series is compatible with both Intel and AMD CPU sockets (except Socket TR4/SP3). ENERMAX LIQMAX III 360 ARGB White Edition The white CPU AIO liquid cooler is composed of white fan frames, tubes, and radiator to show your system\&#039;s uniqueness and" />
<meta name="twitter:url" content="https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/" />
<meta name="twitter:image:src" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42.jpg" />

<!-- Search Engine Optimisation by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="ENERMAX has introduced a new variant of its highly-popular LIQMAX III 360 ARGB AIO cooler with it now available in a bright white coloring."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article">
<meta property="og:title" content="ENERMAX Launches its LIQMAX III 360 ARGB in White | eTeknix">
<meta property="og:description" content="ENERMAX has introduced a new variant of its highly-popular LIQMAX III 360 ARGB AIO cooler with it now available in a bright white coloring.">
<meta property="og:url" content="https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/">
<meta property="og:site_name" content="eTeknix">
<meta property="article:publisher" content="https://www.facebook.com/eTeknix">
<meta property="article:author" content="https://www.facebook.com/andy.ruffell.5">
<meta property="article:tag" content="AIO Liquid Cooler">
<meta property="article:tag" content="AIO liquid cooling">
<meta property="article:tag" content="ARGB">
<meta property="article:tag" content="Cooler">
<meta property="article:tag" content="cpu cooler">
<meta property="article:tag" content="enermax">
<meta property="article:tag" content="rgb">
<meta property="article:section" content="News">
<meta property="og:updated_time" content="2020-12-11T12:29:52+00:00">
<meta property="fb:app_id" content="119509208103803">
<meta property="og:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42.jpg">
<meta property="og:image:secure_url" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42.jpg">
<meta property="og:image:width" content="880">
<meta property="og:image:height" content="475">
<meta property="og:image:alt" content="ENERMAX">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="ENERMAX Launches its LIQMAX III 360 ARGB in White | eTeknix">
<meta name="twitter:description" content="ENERMAX has introduced a new variant of its highly-popular LIQMAX III 360 ARGB AIO cooler with it now available in a bright white coloring.">
<meta name="twitter:site" content="@eteknix">
<meta name="twitter:creator" content="@eteknix">
<meta name="twitter:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.eteknix.com/#organization",
            "name": "eTeknix.com",
            "url": "https://www.eteknix.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/eTeknix-card-logo.jpg"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.eteknix.com/#website",
            "url": "https://www.eteknix.com",
            "name": "eTeknix.com",
            "publisher": {
                "@id": "https://www.eteknix.com/#organization"
            },
            "inLanguage": "en-GB",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.eteknix.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/#primaryImage",
            "url": "https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42.jpg",
            "width": 880,
            "height": 475
        },
        {
            "@type": "BreadcrumbList",
            "@id": "https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/#breadcrumb",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.eteknix.com",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.eteknix.com/news/",
                        "name": "News"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id": "https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/",
                        "name": "ENERMAX Launches its LIQMAX III 360 ARGB in White"
                    }
                }
            ]
        },
        {
            "@type": "WebPage",
            "@id": "https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/#webpage",
            "url": "https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/",
            "name": "ENERMAX Launches its LIQMAX III 360 ARGB in White | eTeknix",
            "datePublished": "2020-12-11T12:23:33+00:00",
            "dateModified": "2020-12-11T12:29:52+00:00",
            "isPartOf": {
                "@id": "https://www.eteknix.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/#primaryImage"
            },
            "inLanguage": "en-GB",
            "breadcrumb": {
                "@id": "https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/#breadcrumb"
            }
        },
        {
            "@type": "NewsArticle",
            "headline": "ENERMAX Launches its LIQMAX III 360 ARGB in White | eTeknix",
            "datePublished": "2020-12-11T12:23:33+00:00",
            "dateModified": "2020-12-11T12:29:52+00:00",
            "author": {
                "@type": "Person",
                "name": "Mike Sanders"
            },
            "publisher": {
                "@id": "https://www.eteknix.com/#organization"
            },
            "description": "ENERMAX has introduced a new variant of its highly-popular LIQMAX III 360 ARGB AIO cooler with it now available in a bright white coloring.",
            "@id": "https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/#richSnippet",
            "isPartOf": {
                "@id": "https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/#webpage"
            },
            "image": {
                "@id": "https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/#primaryImage"
            },
            "inLanguage": "en-GB",
            "mainEntityOfPage": {
                "@id": "https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/amp/" /><meta name="generator" content="AMP for WP 1.0.66.3"/><link rel='dns-prefetch' href='//www.eteknix.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//eteknix-eteknixltd.netdna-ssl.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="eTeknix &raquo; ENERMAX Launches its LIQMAX III 360 ARGB in White Comments Feed" href="https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='preload'   href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css?ver=7.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=7.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/ZatWHadEYCZI/ccCrJKfhLrgZ.css?ver=2.2.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/grds0aSPLuJMrpHHTEppEqW1atFn82hUj1YLrxUJ8qImVeoWpmrC197ufRlZFLwbtl9-Q46Bv8L0gLwrWB4Qm359Q5dL1loPx7iCKORskIAaJKxm3b5H3vtEVgd8Bt0LP2Z78BD8g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.eteknix.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eteknix.com/wp-json/wp/v2/posts/449304" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eteknix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.eteknix.com/?p=449304' />
<meta name="generator" content="Site Kit by Google 1.19.0" />
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php","essb3_nonce":"756ce79457","essb3_plugin_url":"https:\/\/www.eteknix.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.eteknix.com\/","post_id":"449304"};</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5472976816926914","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
body {
	background-image: url("https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/skin-antec-dec-2020.jpg");
	background-color: #000 !important;
	margin-top: -10px ; 
}

#wrapper2 {
	border-style: solid;
	border-width: 1px;
}

#container {
	display: flex;
}

.widget_custom_html_spacing {
	line-height: 0.5 ;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
                    <link rel="preload" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/style.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="screen" />
                    <link rel="preload" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/js/nivo-slider.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'"type="text/css" media="screen" />
                    <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.4/jquery.fancybox.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'"type="text/css" media="screen" />
                    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.eteknix.com/feed/"/>
                    <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.eteknix.com/feed/rss/"/>
                    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.eteknix.com/feed/atom/"/>
                    <link rel="pingback" href="https://www.eteknix.com/xmlrpc.php" />

                    <meta name="author" content="eTeknix.com" />
                    <meta name="copyright" content="eTeknix.com" />
                    	<link rel='archives' title='December 2020' href='https://www.eteknix.com/2020/12/' />
	<link rel='archives' title='November 2020' href='https://www.eteknix.com/2020/11/' />
	<link rel='archives' title='October 2020' href='https://www.eteknix.com/2020/10/' />
	<link rel='archives' title='September 2020' href='https://www.eteknix.com/2020/09/' />
	<link rel='archives' title='August 2020' href='https://www.eteknix.com/2020/08/' />
	<link rel='archives' title='July 2020' href='https://www.eteknix.com/2020/07/' />
	<link rel='archives' title='June 2020' href='https://www.eteknix.com/2020/06/' />
	<link rel='archives' title='May 2020' href='https://www.eteknix.com/2020/05/' />
	<link rel='archives' title='April 2020' href='https://www.eteknix.com/2020/04/' />
	<link rel='archives' title='March 2020' href='https://www.eteknix.com/2020/03/' />
	<link rel='archives' title='February 2020' href='https://www.eteknix.com/2020/02/' />
	<link rel='archives' title='January 2020' href='https://www.eteknix.com/2020/01/' />
	<link rel='archives' title='December 2019' href='https://www.eteknix.com/2019/12/' />
	<link rel='archives' title='November 2019' href='https://www.eteknix.com/2019/11/' />
	<link rel='archives' title='October 2019' href='https://www.eteknix.com/2019/10/' />
	<link rel='archives' title='September 2019' href='https://www.eteknix.com/2019/09/' />
	<link rel='archives' title='August 2019' href='https://www.eteknix.com/2019/08/' />
	<link rel='archives' title='July 2019' href='https://www.eteknix.com/2019/07/' />
	<link rel='archives' title='June 2019' href='https://www.eteknix.com/2019/06/' />
	<link rel='archives' title='May 2019' href='https://www.eteknix.com/2019/05/' />
	<link rel='archives' title='April 2019' href='https://www.eteknix.com/2019/04/' />
	<link rel='archives' title='March 2019' href='https://www.eteknix.com/2019/03/' />
	<link rel='archives' title='February 2019' href='https://www.eteknix.com/2019/02/' />
	<link rel='archives' title='January 2019' href='https://www.eteknix.com/2019/01/' />
	<link rel='archives' title='December 2018' href='https://www.eteknix.com/2018/12/' />
	<link rel='archives' title='November 2018' href='https://www.eteknix.com/2018/11/' />
	<link rel='archives' title='October 2018' href='https://www.eteknix.com/2018/10/' />
	<link rel='archives' title='September 2018' href='https://www.eteknix.com/2018/09/' />
	<link rel='archives' title='August 2018' href='https://www.eteknix.com/2018/08/' />
	<link rel='archives' title='July 2018' href='https://www.eteknix.com/2018/07/' />
	<link rel='archives' title='June 2018' href='https://www.eteknix.com/2018/06/' />
	<link rel='archives' title='May 2018' href='https://www.eteknix.com/2018/05/' />
	<link rel='archives' title='April 2018' href='https://www.eteknix.com/2018/04/' />
	<link rel='archives' title='March 2018' href='https://www.eteknix.com/2018/03/' />
	<link rel='archives' title='February 2018' href='https://www.eteknix.com/2018/02/' />
	<link rel='archives' title='January 2018' href='https://www.eteknix.com/2018/01/' />
	<link rel='archives' title='December 2017' href='https://www.eteknix.com/2017/12/' />
	<link rel='archives' title='November 2017' href='https://www.eteknix.com/2017/11/' />
	<link rel='archives' title='October 2017' href='https://www.eteknix.com/2017/10/' />
	<link rel='archives' title='September 2017' href='https://www.eteknix.com/2017/09/' />
	<link rel='archives' title='August 2017' href='https://www.eteknix.com/2017/08/' />
	<link rel='archives' title='July 2017' href='https://www.eteknix.com/2017/07/' />
	<link rel='archives' title='June 2017' href='https://www.eteknix.com/2017/06/' />
	<link rel='archives' title='May 2017' href='https://www.eteknix.com/2017/05/' />
	<link rel='archives' title='April 2017' href='https://www.eteknix.com/2017/04/' />
	<link rel='archives' title='March 2017' href='https://www.eteknix.com/2017/03/' />
	<link rel='archives' title='February 2017' href='https://www.eteknix.com/2017/02/' />
	<link rel='archives' title='January 2017' href='https://www.eteknix.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://www.eteknix.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://www.eteknix.com/2016/11/' />
	<link rel='archives' title='October 2016' href='https://www.eteknix.com/2016/10/' />
	<link rel='archives' title='September 2016' href='https://www.eteknix.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://www.eteknix.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://www.eteknix.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://www.eteknix.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://www.eteknix.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://www.eteknix.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://www.eteknix.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://www.eteknix.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://www.eteknix.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://www.eteknix.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://www.eteknix.com/2015/11/' />
	<link rel='archives' title='October 2015' href='https://www.eteknix.com/2015/10/' />
	<link rel='archives' title='September 2015' href='https://www.eteknix.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://www.eteknix.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://www.eteknix.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://www.eteknix.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://www.eteknix.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://www.eteknix.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://www.eteknix.com/2015/03/' />
	<link rel='archives' title='February 2015' href='https://www.eteknix.com/2015/02/' />
	<link rel='archives' title='January 2015' href='https://www.eteknix.com/2015/01/' />
	<link rel='archives' title='December 2014' href='https://www.eteknix.com/2014/12/' />
	<link rel='archives' title='November 2014' href='https://www.eteknix.com/2014/11/' />
	<link rel='archives' title='October 2014' href='https://www.eteknix.com/2014/10/' />
	<link rel='archives' title='September 2014' href='https://www.eteknix.com/2014/09/' />
	<link rel='archives' title='August 2014' href='https://www.eteknix.com/2014/08/' />
	<link rel='archives' title='July 2014' href='https://www.eteknix.com/2014/07/' />
	<link rel='archives' title='June 2014' href='https://www.eteknix.com/2014/06/' />
	<link rel='archives' title='May 2014' href='https://www.eteknix.com/2014/05/' />
	<link rel='archives' title='April 2014' href='https://www.eteknix.com/2014/04/' />
	<link rel='archives' title='March 2014' href='https://www.eteknix.com/2014/03/' />
	<link rel='archives' title='February 2014' href='https://www.eteknix.com/2014/02/' />
	<link rel='archives' title='January 2014' href='https://www.eteknix.com/2014/01/' />
	<link rel='archives' title='December 2013' href='https://www.eteknix.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://www.eteknix.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://www.eteknix.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://www.eteknix.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://www.eteknix.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://www.eteknix.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://www.eteknix.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://www.eteknix.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://www.eteknix.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://www.eteknix.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://www.eteknix.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://www.eteknix.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://www.eteknix.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://www.eteknix.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://www.eteknix.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://www.eteknix.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://www.eteknix.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://www.eteknix.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://www.eteknix.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://www.eteknix.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://www.eteknix.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://www.eteknix.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://www.eteknix.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://www.eteknix.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://www.eteknix.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://www.eteknix.com/2011/11/' />
	<link rel='archives' title='October 2011' href='https://www.eteknix.com/2011/10/' />
	<link rel='archives' title='September 2011' href='https://www.eteknix.com/2011/09/' />
	<link rel='archives' title='August 2011' href='https://www.eteknix.com/2011/08/' />
	<link rel='archives' title='July 2011' href='https://www.eteknix.com/2011/07/' />
	<link rel='archives' title='June 2011' href='https://www.eteknix.com/2011/06/' />
	<link rel='archives' title='May 2011' href='https://www.eteknix.com/2011/05/' />
	<link rel='archives' title='April 2011' href='https://www.eteknix.com/2011/04/' />
	<link rel='archives' title='March 2011' href='https://www.eteknix.com/2011/03/' />
	<link rel='archives' title='February 2011' href='https://www.eteknix.com/2011/02/' />
	<link rel='archives' title='January 2011' href='https://www.eteknix.com/2011/01/' />
	<link rel='archives' title='December 2010' href='https://www.eteknix.com/2010/12/' />
	<link rel='archives' title='November 2010' href='https://www.eteknix.com/2010/11/' />
	<link rel='archives' title='October 2010' href='https://www.eteknix.com/2010/10/' />
	<link rel='archives' title='September 2010' href='https://www.eteknix.com/2010/09/' />
	<link rel='archives' title='August 2010' href='https://www.eteknix.com/2010/08/' />
	<link rel='archives' title='May 2010' href='https://www.eteknix.com/2010/05/' />
	<link rel='archives' title='April 2010' href='https://www.eteknix.com/2010/04/' />
	<link rel='archives' title='March 2010' href='https://www.eteknix.com/2010/03/' />
	<link rel='archives' title='February 2010' href='https://www.eteknix.com/2010/02/' />
	<link rel='archives' title='January 2010' href='https://www.eteknix.com/2010/01/' />
	<link rel='archives' title='December 2009' href='https://www.eteknix.com/2009/12/' />
	<link rel='archives' title='November 2009' href='https://www.eteknix.com/2009/11/' />
	<link rel='archives' title='October 2009' href='https://www.eteknix.com/2009/10/' />
	<link rel='archives' title='August 2009' href='https://www.eteknix.com/2009/08/' />
	<link rel='archives' title='July 2009' href='https://www.eteknix.com/2009/07/' />
	<link rel='archives' title='June 2009' href='https://www.eteknix.com/2009/06/' />
	<link rel='archives' title='May 2009' href='https://www.eteknix.com/2009/05/' />
	<link rel='archives' title='March 2009' href='https://www.eteknix.com/2009/03/' />
	<link rel='archives' title='February 2009' href='https://www.eteknix.com/2009/02/' />

                   <script>
                        window.fbAsyncInit = function () {
                            FB.init({
                                appId: '119509208103803', // App ID
                                channelURL: '/channel.html', // Channel File
                                status: true, // check login status
                                cookie: true, // enable cookies to allow the server to access the session
                                oauth: true, // enable OAuth 2.0
                                xfbml: true // parse XFBML
                            });

                            // Additional initialization code here
                        };

                        // Load the SDK Asynchronously
                        (function (d) {
                            var js, id = 'facebook-jssdk';
                            if (d.getElementById(id)) {
                                return;
                            }

                           js = d.createElement('script');
                            js.id = id;
                            js.async = true;
                            js.src = "//connect.facebook.net/en_US/all.js";
                            d.getElementsByTagName('head')[0].appendChild(js);
                        }(document));
                    </script>

                   <script>
                        (function (d, s, id) {
                            var js, fjs = d.getElementsByTagName(s)[0];
                            if (d.getElementById(id)) {
                                return;
                            }
                            js = d.createElement(s);
                            js.id = id;
                            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=119509208103803";
                            fjs.parentNode.insertBefore(js, fjs);
                        }(document, 'script', 'facebook-jssdk'));
                    </script>

<link href="css/main.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css" />
<link href="css/pad-mar.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css" />

<script data-minify="1" type="text/javascript" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.jcarousel-0ea436eec4d0554000423f77b959063c.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
    jQuery('#mycarousel').jcarousel({
		scroll: 1,
		auto:4,
    	wrap: 'circular'
    });
});
</script>

<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script>

<script type="text/javascript">googletag.cmd.push(function() { 
var slot2 = googletag.defineSlot('/9422403/Header_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1359725071619-1').addService(googletag.pubads());
var slot3 = googletag.defineSlot('/9422403/Featured_Header', [728, 90], 'div-gpt-ad-1359725071619-2').addService(googletag.pubads());
var slot4 = googletag.defineSlot('/9422403/Footer', [728, 90], 'div-gpt-ad-1359725071619-3').addService(googletag.pubads());
var slot5 = googletag.defineSlot('/9422403/Article_Header_728x90', [728, 90], 'div-gpt-ad-1359725071619-4').addService(googletag.pubads());
var slot6 = googletag.defineSlot('/9422403/Article_Footer_728x90', [728, 90], 'div-gpt-ad-1359725071619-5').addService(googletag.pubads());
var slot7 = googletag.defineSlot('/9422403/Sidebar1', [300, 250], 'div-gpt-ad-1359725071619-6').addService(googletag.pubads());
var slot8 = googletag.defineSlot('/9422403/Sidebar2', [300, 250], 'div-gpt-ad-1359725071619-7').addService(googletag.pubads());
var slot9 = googletag.defineSlot('/9422403/Sidebar3', [300, 250], 'div-gpt-ad-1359725071619-8').addService(googletag.pubads());
var slot10 = googletag.defineSlot('/9422403/static_sidebar_1', [300, 80], 'div-gpt-ad-1455118305029-0').addService(googletag.pubads());
var slot11 = googletag.defineSlot('/9422403/sidebar_banner_2', [300, 80], 'div-gpt-ad-1455195586470-0').addService(googletag.pubads());
var slot12 = googletag.defineSlot('/9422403/Static_sidebar_banner_3', [300, 80], 'div-gpt-ad-1460446701185-0').addService(googletag.pubads());
var slot13 = googletag.defineSlot('/9422403/Static_sidebar_banner_4', [300, 80], 'div-gpt-ad-1464507820635-0').addService(googletag.pubads());
var slot14 = googletag.defineSlot('/9422403/Static_sidebar_banner_5', [300, 80], 'div-gpt-ad-1478007367979-0').addService(googletag.pubads());
var slot15 = googletag.defineSlot('/9422403/Sidebar4', [300, 250], 'div-gpt-ad-1501113017438-0').addService(googletag.pubads());
var slot16 = googletag.defineSlot('/9422403/Sidebar5', [300, 250], 'div-gpt-ad-1501113105600-0').addService(googletag.pubads());
var slot17 = googletag.defineSlot('/9422403/Static_sidebar_banner_6', [300, 80], 'div-gpt-ad-1507814454662-0').addService(googletag.pubads());
var slot18 = googletag.defineSlot('/9422403/Static_sidebar_banner_7', [300, 80], 'div-gpt-ad-1508150438878-0').addService(googletag.pubads());
var slot19 = googletag.defineSlot('/9422403/Static_sidebar_banner_8', [300, 80], 'div-gpt-ad-1509044631055-0').addService(googletag.pubads());
setInterval(function(){googletag.pubads().refresh([slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10, slot11, slot12, slot13, slot14, slot15, slot16, slot17, slot18, slot19,]);}, 70000);
googletag.pubads().enableSingleRequest();
googletag.enableServices();});</script>
<meta name="p:domain_verify" content="7a88009efc294515972e48c453727829"/>
					<meta name="ahrefs-site-verification" content="9690be26f43cfbcea2330f86d3ddfc0a3a6c9918128b7d0f0802f09a6be5f78b">
</head>
                <body>
                    <div id="fb-root"></div>
<div id="navbar">
<nav>
<div id="logo"> <a href="https://www.eteknix.com" title="eTeknix">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="eTeknix Logo" title="eTeknix" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/logo.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/logo.png" alt="eTeknix Logo" title="eTeknix" /></noscript>
            </a>
                    </div>
                            <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-95598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95598"><a href="https://www.eteknix.com/news/">News</a></li>
<li id="menu-item-67706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67706"><a href="https://www.eteknix.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-67707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67707"><a href="https://www.eteknix.com/reviews/audiovisual/">Audio</a></li>
	<li id="menu-item-67708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67708"><a href="https://www.eteknix.com/reviews/cases/">Cases</a></li>
	<li id="menu-item-67709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67709"><a href="https://www.eteknix.com/reviews/cooling/">Cooling</a></li>
	<li id="menu-item-67710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67710"><a href="https://www.eteknix.com/reviews/displays/">Displays &#038; Monitors</a></li>
	<li id="menu-item-67711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67711"><a href="https://www.eteknix.com/reviews/gaming/">Gaming</a></li>
	<li id="menu-item-67712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67712"><a href="https://www.eteknix.com/reviews/graphics/">Graphics Cards</a></li>
	<li id="menu-item-67713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67713"><a href="https://www.eteknix.com/reviews/memory/">Memory</a></li>
	<li id="menu-item-67714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67714"><a href="https://www.eteknix.com/reviews/mobile/">Mobile</a></li>
	<li id="menu-item-67715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67715"><a href="https://www.eteknix.com/reviews/motherboards/">Motherboards</a></li>
	<li id="menu-item-67716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67716"><a href="https://www.eteknix.com/reviews/networking/">Networking</a></li>
	<li id="menu-item-67717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67717"><a href="https://www.eteknix.com/reviews/notebooks/">Notebooks</a></li>
	<li id="menu-item-67718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67718"><a href="https://www.eteknix.com/reviews/peripherals/">Peripherals</a></li>
	<li id="menu-item-67719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67719"><a href="https://www.eteknix.com/reviews/power-supplies/">Power Supplies</a></li>
	<li id="menu-item-67720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67720"><a href="https://www.eteknix.com/reviews/processors/">Processors</a></li>
	<li id="menu-item-67721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67721"><a href="https://www.eteknix.com/reviews/software/">Software</a></li>
	<li id="menu-item-67722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67722"><a href="https://www.eteknix.com/reviews/storage/">Storage</a></li>
	<li id="menu-item-67723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67723"><a href="https://www.eteknix.com/reviews/systems/">Systems</a></li>
</ul>
</li>
<li id="menu-item-67770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67770"><a href="https://www.eteknix.com/previews/">Previews</a></li>
<li id="menu-item-57030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57030"><a href="https://www.eteknix.com/category/competitions">Competitions</a></li>
<li id="menu-item-390087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390087"><a href="https://www.youtube.com/eteknix">Videos</a></li>
<li id="menu-item-56371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56371"><a href="https://www.eteknix.com/category/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-56378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56378"><a href="https://www.eteknix.com/category/cebit">CeBIT</a></li>
	<li id="menu-item-56410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56410"><a href="https://www.eteknix.com/category/ces">CES</a></li>
	<li id="menu-item-56377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56377"><a href="https://www.eteknix.com/category/computex">Computex</a></li>
	<li id="menu-item-84907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84907"><a href="https://www.eteknix.com/category/gamescom">Gamescom</a></li>
	<li id="menu-item-85227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85227"><a href="https://www.eteknix.com/category/iseries">iSeries</a></li>
</ul>
</li>
<li id="menu-item-193290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193290"><a href="https://www.eteknix.com/guides/">Guides</a></li>
<li id="menu-item-429879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429879"><a href="https://store.eteknix.com/">Store</a></li>
<li id="menu-item-81051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81051"><a href="https://www.eteknix.com/contact/">Contact Us</a></li>
</ul></div>                        </nav>
</br>
</div>
                    <div id="wrapper">
                        <header>          
<div style="width:970px; margin:10px auto 10px; align:center; align=center;">       
<div id='div-gpt-ad-1359725071619-1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-1'); });</script></div>
                        </header>
                            <div id="container">
                                <div id="main"><article>
<h1>ENERMAX Launches its LIQMAX III 360 ARGB in White</h1>
<hr />
<div id='div-gpt-ad-1359725071619-4' style="margin: 5px auto 0 auto; width:728px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-4'); });</script></div>
<hr />
<div class="essb_links essb_counters essb_displayed_1585517151 essb_share essb_template_metro-retina essb_1622946024 smooth print-no" id="essb_displayed_1585517151_1622946024" data-essb-postid="449304" data-essb-position="1585517151" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/" data-essb-fullurl="https://www.eteknix.com/enermax-launches-its-liqmax-iii-360-argb-in-white/" data-essb-instance="1622946024"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eteknix.com%2Fenermax-launches-its-liqmax-iii-360-argb-in-white%2F&t=ENERMAX+Launches+its+LIQMAX+III+360+ARGB+in+White" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eteknix.com%2Fenermax-launches-its-liqmax-iii-360-argb-in-white%2F&t=ENERMAX+Launches+its+LIQMAX+III+360+ARGB+in+White&#39;,&#39;facebook&#39;,&#39;1622946024&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Share" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=ENERMAX%20Launches%20its%20LIQMAX%20III%20360%20ARGB%20in%20White&amp;url=https%3A%2F%2Fwww.eteknix.com%2Fenermax-launches-its-liqmax-iii-360-argb-in-white%2F&amp;counturl=https%3A%2F%2Fwww.eteknix.com%2Fenermax-launches-its-liqmax-iii-360-argb-in-white%2F&amp;related=eteknix&amp;via=eteknix&#39;,&#39;twitter&#39;,&#39;1622946024&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on -" onclick="essb.pinterest_picker(&#39;1622946024&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=ENERMAX+Launches+its+LIQMAX+III+360+ARGB+in+White&amp;url=https%3A%2F%2Fwww.eteknix.com%2Fenermax-launches-its-liqmax-iii-360-argb-in-white%2F" title="Share on -" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=ENERMAX+Launches+its+LIQMAX+III+360+ARGB+in+White&amp;url=https%3A%2F%2Fwww.eteknix.com%2Fenermax-launches-its-liqmax-iii-360-argb-in-white%2F&#39;,&#39;linkedin&#39;,&#39;1622946024&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1622946024&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on E-mail" onclick="essb_open_mailform(&#39;1622946024&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">E-mail</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.eteknix.com%2Fenermax-launches-its-liqmax-iii-360-argb-in-white%2F&amp;title=ENERMAX+Launches+its+LIQMAX+III+360+ARGB+in+White" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fwww.eteknix.com%2Fenermax-launches-its-liqmax-iii-360-argb-in-white%2F&amp;title=ENERMAX+Launches+its+LIQMAX+III+360+ARGB+in+White&#39;,&#39;reddit&#39;,&#39;1622946024&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="Share on More Button" onclick="essb.toggle_more(&#39;1622946024&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox"> <a href="#" title="" onclick="essb.toggle_less(&#39;1622946024&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div>	<hr />
<strong><a href="https://www.eteknix.com/author/msanders/" title="Posts by Mike Sanders" rel="author">Mike Sanders</a></strong> / 36 mins ago</span>
<table width="100%">
<tr>
<td width="40%"></td>
<td width="20%"><div style="margin: 0 auto;"></div></td>
<td width="40%" style="text-align:right"></td>
</tr>
</table>
<section>

<figure class="wp-block-image size-large"><img width="880" height="484" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20880%20484'%3E%3C/svg%3E" alt="ENERMAX Launches its LIQMAX III 360 ARGB in White 1" class="wp-image-449307" data-lazy-srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32-300x165.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32-175x96.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32-768x422.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32-160x88.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32-800x440.jpg 800w" data-lazy-sizes="(max-width: 880px) 100vw, 880px" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32.jpg"><noscript><img width="880" height="484" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32.jpg" alt="ENERMAX Launches its LIQMAX III 360 ARGB in White 1" class="wp-image-449307" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32-300x165.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32-175x96.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32-768x422.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32-160x88.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/2-32-800x440.jpg 800w" sizes="(max-width: 880px) 100vw, 880px"></noscript></figure>



<p><a href="http://www.eteknix.com/category/enermax" class="rank-math-link">ENERMAX</a>, a leading designer and manufacturer of high-performance PC hardware products, has released a new color option, white, for its highly-popular All-In-One CPU liquid cooler, the LIQMAX III 360 ARGB, which is designed to display fascinating addressable <a href="http://www.eteknix.com/category/rgb" class="rank-math-link">RGB</a> lighting effects by synchronizing with ASUS Aura Sync, ASRock Polychrome, <a href="http://www.eteknix.com/category/gigabyte" class="rank-math-link">GIGABYTE</a> RGB Fusion, and <a href="http://www.eteknix.com/category/msi" class="rank-math-link">MSI</a> Mystic Light Sync. LIQMAX III ARGB series is compatible with both Intel and AMD CPU sockets (except Socket TR4/SP3).</p>



<figure class="wp-block-image size-large"><img width="880" height="475" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20880%20475'%3E%3C/svg%3E" alt="ENERMAX Launches its LIQMAX III 360 ARGB in White 2" class="wp-image-449306" data-lazy-srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42-300x162.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42-175x94.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42-768x415.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42-160x86.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42-800x432.jpg 800w" data-lazy-sizes="(max-width: 880px) 100vw, 880px" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42.jpg"><noscript><img width="880" height="475" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42.jpg" alt="ENERMAX Launches its LIQMAX III 360 ARGB in White 2" class="wp-image-449306" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42-300x162.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42-175x94.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42-768x415.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42-160x86.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-42-800x432.jpg 800w" sizes="(max-width: 880px) 100vw, 880px"></noscript></figure>



<h2>ENERMAX LIQMAX III 360 ARGB White Edition</h2>



<p>The white CPU AIO liquid cooler is composed of white fan frames, tubes, and radiator to show your system&#8217;s uniqueness and addressable RGB lighting effects. It also has the luminous addressable RGB fan and Aurabelt water block to experience RGB lighting wonderland. The included control box provides 10 lighting effects for users to select light colors, which no need to install any software.</p>



<figure class="wp-block-image size-large"><img width="880" height="488" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20880%20488'%3E%3C/svg%3E" alt="ENERMAX Launches its LIQMAX III 360 ARGB in White 3" class="wp-image-449308" data-lazy-srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23-300x166.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23-175x97.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23-768x426.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23-160x89.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23-800x444.jpg 800w" data-lazy-sizes="(max-width: 880px) 100vw, 880px" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23.jpg"><noscript><img width="880" height="488" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23.jpg" alt="ENERMAX Launches its LIQMAX III 360 ARGB in White 3" class="wp-image-449308" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23-300x166.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23-175x97.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23-768x426.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23-160x89.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/3-23-800x444.jpg 800w" sizes="(max-width: 880px) 100vw, 880px"></noscript></figure>



<h2>Superior Cooling Performance</h2>



<p>The ENERMAX LIQMAX III ARGB 360 is designed with superior cooling performance (360 W TDP) which is capable to keep your processor at low temperature even though your processor is running in all-core. Thanks to the precision engineering technology, the patented Dual-Chamber water block design can enhance the heat transfer rate in order to remove the hot spots from your processor rapidly. The exclusive dual-convex blades can deliver stronger air pressure and high volume airflow (max. 72.1 CFM) which can take away the heat around the radiator faster.</p>



<p>The ENERMAX LIQMAX III ARGB series comes with anti-vibration rubber pads on the four corners of the fan frame and premium 400 mm weaved tubing for users to build their systems easier. This series offers universal metal mounting kits, supporting the CPU sockets of Intel</p>



<h2>Socket Compatibility</h2>



<p>(LGA2066/2011-3/2011/1366/1156/1155/1151/1150) and AMD (AM4/AM3+/AM3/AM2+/AM2/ FM2+/FM2/FM1).</p>



<figure class="wp-block-image size-large"><img width="880" height="547" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20880%20547'%3E%3C/svg%3E" alt="ENERMAX Launches its LIQMAX III 360 ARGB in White 4" class="wp-image-449309" data-lazy-srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43-300x186.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43-175x109.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43-768x477.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43-160x100.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43-800x497.jpg 800w" data-lazy-sizes="(max-width: 880px) 100vw, 880px" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43.jpg"><noscript><img width="880" height="547" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43.jpg" alt="ENERMAX Launches its LIQMAX III 360 ARGB in White 4" class="wp-image-449309" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43-300x186.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43-175x109.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43-768x477.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43-160x100.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/12/1-43-800x497.jpg 800w" sizes="(max-width: 880px) 100vw, 880px"></noscript></figure>



<h2>Where Can I Learn More?</h2>



<p>At the time of writing, ENERMAX has not confirmed any specific regional release dates for the LIQMAX III 360 ARGB White Edition nor how much we can expect it to cost when it does hit retailers. &#8211; If you do, however, want to learn more about this newly revised AIO liquid cooler, you can check out the official product website <a href="https://www.enermax.com/en/products/liqmax-iii-360-argb-white" class="rank-math-link" target="_blank" rel="noopener">via the link here!</a></p>



<p>What do you think? &#8211; Let us know in the comments!</p>
</section>
</article>
<table width="100%">
<tr>
<td width="40%"></td>
<td width="20%"><div style="margin: 0 auto;"></div></td>
<td width="40%" style="text-align:right"></td>
</tr>
</table>
<hr />
<div style="font-variant:small-caps">Topics: <a href="https://www.eteknix.com/category/aio-liquid-cooler/" rel="tag">AIO Liquid Cooler</a>, <a href="https://www.eteknix.com/category/aio-liquid-cooling/" rel="tag">AIO liquid cooling</a>, <a href="https://www.eteknix.com/category/argb/" rel="tag">ARGB</a>, <a href="https://www.eteknix.com/category/cooler/" rel="tag">Cooler</a>, <a href="https://www.eteknix.com/category/cpu-cooler/" rel="tag">cpu cooler</a>, <a href="https://www.eteknix.com/category/enermax/" rel="tag">enermax</a>, <a href="https://www.eteknix.com/category/rgb/" rel="tag">rgb</a><br /> </div>
<hr />
<h2>Support eTeknix.com</h2>
<div align="center"><table cellpadding="1" width="870">
<tbody>
<tr>
<td><center><a href="https://www.eteknix.com/"><img class="alignleft wp-image-407152" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/eTeknix-card-logo-880x880.jpg" /><noscript><img class="alignleft wp-image-407152" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/eTeknix-card-logo-880x880.jpg" alt="" width="142" height="142" /></noscript></a></center></td>
<td valign="top">
<p style="text-align: left;">By supporting <a href="https://www.eteknix.com/"><strong>eTeknix</strong></a>, you help us grow and continue to bring you the latest <a href="https://www.eteknix.com/news/"><strong>news</strong></a>, <a href="https://www.eteknix.com/reviews/"><strong>reviews</strong></a>, and <a href="https://www.eteknix.com/category/competitions/"><strong>competitions</strong></a>. Follow us on <strong><a href="https://goo.gl/p3ox4a" target="_blank" rel="noreferrer noopener">Facebook</a></strong>, <strong><a href="https://goo.gl/6ZWDs6" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Twitter</a> </strong>and <a href="https://www.instagram.com/eteknix/" target="_blank" rel="noreferrer noopener" aria-label="Instagram (opens in a new tab)"><strong>Instagram</strong></a> to keep up with the latest technology news, reviews and more. Share your favourite articles, chat with the team and more. Also check out eTeknix <a href="https://goo.gl/aJ7Cin" target="_blank" rel="noreferrer noopener"><strong>YouTube</strong></a>, where you'll find our latest video reviews, event coverage and features in 4K!<br><br>
	Looking for more exciting features on the latest technology? Check out our <strong><a href="https://www.eteknix.com/the-latest-technology-what-we-know-so-far/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">What We Know So Far</a></strong> section or our <strong><a href="https://www.eteknix.com/category/funreads/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Fun Reads</a></strong> for some interesting original features.</p></td></tr>
</tbody>
</table>
</div>
<div align="center">
<a href="http://bit.ly/2CZuRr0" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="eTeknix Facebook" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/facebook.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/facebook.png" alt="eTeknix Facebook" width="142" height="142" /></noscript></a> <a href="http://bit.ly/2IdIPJ7" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="eTeknix Twitter" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/twitter.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/twitter.png" alt="eTeknix Twitter" width="142" height="142" /></noscript></a> <a href="http://bit.ly/2OQ3WT3" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/youtube.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/youtube.png" alt="" width="142" height="142" /></noscript></a> <a href="http://bit.ly/2WUqnJN" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="eTeknix Instagram" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" alt="eTeknix Instagram" width="142" height="142" /></noscript></a> <a href="http://bit.ly/2uPrRbX" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/reddit.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/reddit.png" alt="" width="142" height="142" /></noscript></a> <a href="http://bit.ly/2OQGYew" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="eTeknix Instagram" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/rss.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/rss.png" alt="eTeknix Instagram" width="142" height="142" /></noscript></a></div>
<h2>Check out our Latest Video</h2>
<center><iframe src="https://www.youtube.com/embed?max-results=1&amp;controls=0&amp;showinfo=0&amp;rel=0&amp;listType=user_uploads&amp;list=eTeknix" width="880" height="495" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></center>
<div id='div-gpt-ad-1359725071619-5' style="margin: 0 auto; width:728px; padding:10px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-5'); });</script></div>
		<div class="comments">
			
<div id="disqus_thread"></div>
		</div>
<div id='div-gpt-ad-1359725071619-3' style="margin: 0 auto; width:728px; padding:10px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-3'); });</script></div>
</div><!-- End Main -->
<div id="rightbar">
<ul class="widgets">
<li id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Be Social With eTeknix</h2>
<div class="textwidget custom-html-widget"><div align="center"><a href="http://bit.ly/2CZuRr0" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Facebook" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png" width="51" height="51" alt="Facebook"/></noscript></a> <a href="http://bit.ly/2IdIPJ7" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Twitter" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png" width="51" height="51" alt="Twitter"/></noscript></a> <a href="http://bit.ly/2OQ3WT3" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="YouTube" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png" width="51" height="51" alt="YouTube"/></noscript></a> <a href="http://bit.ly/2WUqnJN" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Instagram" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" width="51" height="51" alt="Instagram" /></noscript></a> <a href="http://bit.ly/2uPrRbX" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Reddit" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/10/reddit.jpg"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/10/reddit.jpg" width="51" height="51" alt="Reddit"/></noscript></a> <a href="http://bit.ly/2OQGYew" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="RSS" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/10/rss.jpg"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/10/rss.jpg" width="51" height="51" alt="RSS"/></noscript></a></div></div></li>
<li id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.eteknix.com/">
        <input class="search_field" placeholder=" Search eTeknix" type="text" value="" name="s" id="s" />
        <input class="search_button" type="submit" id="searchsubmit" value="Search" />
</form></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1455195586470-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455195586470-0'); });
</script></div></center>

<!-- Static2 --></div></li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1509044631055-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509044631055-0'); });
</script></div></center>

<!-- Static8 --></div></li>
<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1455118305029-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455118305029-0'); });
</script></div></center>

<!-- Static1 --></div></li>
<li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1460446701185-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460446701185-0'); });
</script></div></center>


<!-- Static3 --></div></li>
<li id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1464507820635-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464507820635-0'); });
</script></div></center>

<!-- Static4 --></div></li>
<li id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1359725071619-6'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-6'); });</script></div></center></div></li>
<li id="text-31" class="widget widget_text"><h2 class="widgettitle">Features</h2>
			<div class="textwidget"><a href="https://www.eteknix.com/category/computex/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Computex" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/computex-1.jpg"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/computex-1.jpg" alt="Computex"/></noscript></a><a href="https://www.eteknix.com/category/ces/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CES" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/CES-1.jpg"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/CES-1.jpg" alt="CES"/></noscript></a>
<br>
<a href="https://www.eteknix.com/category/funreads/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fun Reads" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/fun-reads-1.jpg"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/fun-reads-1.jpg" alt="Fun Reads"/></noscript></a><a href="https://www.eteknix.com/category/whatweknowsofar/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="What We Know So Far" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/what-we-know-1.jpg"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/what-we-know-1.jpg" alt="What We Know So Far"/></noscript></a></div>
		</li>
<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Poll</h2>
<div id="polls-1" class="wp-polls">
	<form id="polls_form_1" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_1_nonce" name="wp-polls-nonce" value="650e7d567d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="1" /></p>
		<p style="text-align: center"><strong>AMD or Intel?</strong></p><div id="polls-1-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1" name="poll_1" value="1" /> <label for="poll-answer-1">AMD</label></li>
		<li><input type="radio" id="poll-answer-2" name="poll_1" value="2" /> <label for="poll-answer-2">Intel</label></li>
		</ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(1); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
</li>
<li id="text-37" class="widget widget_text">			<div class="textwidget"><center><div id='div-gpt-ad-1359725071619-7'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-7'); });</script></div></center></div>
		</li>
<li id="text-38" class="widget widget_text">			<div class="textwidget"><center><div id='div-gpt-ad-1359725071619-8'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-8'); });</script></div></center>

<!-- Sidebar3 --></div>
		</li>
<li id="text-53" class="widget widget_text">			<div class="textwidget"><center><div id='div-gpt-ad-1501113017438-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501113017438-0'); });</script></div></center>

<!-- Sidebar4 --></div>
		</li>
<li id="text-54" class="widget widget_text">			<div class="textwidget"><center><div id='div-gpt-ad-1501113105600-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501113105600-0'); });</script></div></center>

<!-- Sidebar5 --></div>
		</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.eteknix.com/2020/12/'> December 2020 </option>
	<option value='https://www.eteknix.com/2020/11/'> November 2020 </option>
	<option value='https://www.eteknix.com/2020/10/'> October 2020 </option>
	<option value='https://www.eteknix.com/2020/09/'> September 2020 </option>
	<option value='https://www.eteknix.com/2020/08/'> August 2020 </option>
	<option value='https://www.eteknix.com/2020/07/'> July 2020 </option>
	<option value='https://www.eteknix.com/2020/06/'> June 2020 </option>
	<option value='https://www.eteknix.com/2020/05/'> May 2020 </option>
	<option value='https://www.eteknix.com/2020/04/'> April 2020 </option>
	<option value='https://www.eteknix.com/2020/03/'> March 2020 </option>
	<option value='https://www.eteknix.com/2020/02/'> February 2020 </option>
	<option value='https://www.eteknix.com/2020/01/'> January 2020 </option>
	<option value='https://www.eteknix.com/2019/12/'> December 2019 </option>
	<option value='https://www.eteknix.com/2019/11/'> November 2019 </option>
	<option value='https://www.eteknix.com/2019/10/'> October 2019 </option>
	<option value='https://www.eteknix.com/2019/09/'> September 2019 </option>
	<option value='https://www.eteknix.com/2019/08/'> August 2019 </option>
	<option value='https://www.eteknix.com/2019/07/'> July 2019 </option>
	<option value='https://www.eteknix.com/2019/06/'> June 2019 </option>
	<option value='https://www.eteknix.com/2019/05/'> May 2019 </option>
	<option value='https://www.eteknix.com/2019/04/'> April 2019 </option>
	<option value='https://www.eteknix.com/2019/03/'> March 2019 </option>
	<option value='https://www.eteknix.com/2019/02/'> February 2019 </option>
	<option value='https://www.eteknix.com/2019/01/'> January 2019 </option>
	<option value='https://www.eteknix.com/2018/12/'> December 2018 </option>
	<option value='https://www.eteknix.com/2018/11/'> November 2018 </option>
	<option value='https://www.eteknix.com/2018/10/'> October 2018 </option>
	<option value='https://www.eteknix.com/2018/09/'> September 2018 </option>
	<option value='https://www.eteknix.com/2018/08/'> August 2018 </option>
	<option value='https://www.eteknix.com/2018/07/'> July 2018 </option>
	<option value='https://www.eteknix.com/2018/06/'> June 2018 </option>
	<option value='https://www.eteknix.com/2018/05/'> May 2018 </option>
	<option value='https://www.eteknix.com/2018/04/'> April 2018 </option>
	<option value='https://www.eteknix.com/2018/03/'> March 2018 </option>
	<option value='https://www.eteknix.com/2018/02/'> February 2018 </option>
	<option value='https://www.eteknix.com/2018/01/'> January 2018 </option>
	<option value='https://www.eteknix.com/2017/12/'> December 2017 </option>
	<option value='https://www.eteknix.com/2017/11/'> November 2017 </option>
	<option value='https://www.eteknix.com/2017/10/'> October 2017 </option>
	<option value='https://www.eteknix.com/2017/09/'> September 2017 </option>
	<option value='https://www.eteknix.com/2017/08/'> August 2017 </option>
	<option value='https://www.eteknix.com/2017/07/'> July 2017 </option>
	<option value='https://www.eteknix.com/2017/06/'> June 2017 </option>
	<option value='https://www.eteknix.com/2017/05/'> May 2017 </option>
	<option value='https://www.eteknix.com/2017/04/'> April 2017 </option>
	<option value='https://www.eteknix.com/2017/03/'> March 2017 </option>
	<option value='https://www.eteknix.com/2017/02/'> February 2017 </option>
	<option value='https://www.eteknix.com/2017/01/'> January 2017 </option>
	<option value='https://www.eteknix.com/2016/12/'> December 2016 </option>
	<option value='https://www.eteknix.com/2016/11/'> November 2016 </option>
	<option value='https://www.eteknix.com/2016/10/'> October 2016 </option>
	<option value='https://www.eteknix.com/2016/09/'> September 2016 </option>
	<option value='https://www.eteknix.com/2016/08/'> August 2016 </option>
	<option value='https://www.eteknix.com/2016/07/'> July 2016 </option>
	<option value='https://www.eteknix.com/2016/06/'> June 2016 </option>
	<option value='https://www.eteknix.com/2016/05/'> May 2016 </option>
	<option value='https://www.eteknix.com/2016/04/'> April 2016 </option>
	<option value='https://www.eteknix.com/2016/03/'> March 2016 </option>
	<option value='https://www.eteknix.com/2016/02/'> February 2016 </option>
	<option value='https://www.eteknix.com/2016/01/'> January 2016 </option>
	<option value='https://www.eteknix.com/2015/12/'> December 2015 </option>
	<option value='https://www.eteknix.com/2015/11/'> November 2015 </option>
	<option value='https://www.eteknix.com/2015/10/'> October 2015 </option>
	<option value='https://www.eteknix.com/2015/09/'> September 2015 </option>
	<option value='https://www.eteknix.com/2015/08/'> August 2015 </option>
	<option value='https://www.eteknix.com/2015/07/'> July 2015 </option>
	<option value='https://www.eteknix.com/2015/06/'> June 2015 </option>
	<option value='https://www.eteknix.com/2015/05/'> May 2015 </option>
	<option value='https://www.eteknix.com/2015/04/'> April 2015 </option>
	<option value='https://www.eteknix.com/2015/03/'> March 2015 </option>
	<option value='https://www.eteknix.com/2015/02/'> February 2015 </option>
	<option value='https://www.eteknix.com/2015/01/'> January 2015 </option>
	<option value='https://www.eteknix.com/2014/12/'> December 2014 </option>
	<option value='https://www.eteknix.com/2014/11/'> November 2014 </option>
	<option value='https://www.eteknix.com/2014/10/'> October 2014 </option>
	<option value='https://www.eteknix.com/2014/09/'> September 2014 </option>
	<option value='https://www.eteknix.com/2014/08/'> August 2014 </option>
	<option value='https://www.eteknix.com/2014/07/'> July 2014 </option>
	<option value='https://www.eteknix.com/2014/06/'> June 2014 </option>
	<option value='https://www.eteknix.com/2014/05/'> May 2014 </option>
	<option value='https://www.eteknix.com/2014/04/'> April 2014 </option>
	<option value='https://www.eteknix.com/2014/03/'> March 2014 </option>
	<option value='https://www.eteknix.com/2014/02/'> February 2014 </option>
	<option value='https://www.eteknix.com/2014/01/'> January 2014 </option>
	<option value='https://www.eteknix.com/2013/12/'> December 2013 </option>
	<option value='https://www.eteknix.com/2013/11/'> November 2013 </option>
	<option value='https://www.eteknix.com/2013/10/'> October 2013 </option>
	<option value='https://www.eteknix.com/2013/09/'> September 2013 </option>
	<option value='https://www.eteknix.com/2013/08/'> August 2013 </option>
	<option value='https://www.eteknix.com/2013/07/'> July 2013 </option>
	<option value='https://www.eteknix.com/2013/06/'> June 2013 </option>
	<option value='https://www.eteknix.com/2013/05/'> May 2013 </option>
	<option value='https://www.eteknix.com/2013/04/'> April 2013 </option>
	<option value='https://www.eteknix.com/2013/03/'> March 2013 </option>
	<option value='https://www.eteknix.com/2013/02/'> February 2013 </option>
	<option value='https://www.eteknix.com/2013/01/'> January 2013 </option>
	<option value='https://www.eteknix.com/2012/12/'> December 2012 </option>
	<option value='https://www.eteknix.com/2012/11/'> November 2012 </option>
	<option value='https://www.eteknix.com/2012/10/'> October 2012 </option>
	<option value='https://www.eteknix.com/2012/09/'> September 2012 </option>
	<option value='https://www.eteknix.com/2012/08/'> August 2012 </option>
	<option value='https://www.eteknix.com/2012/07/'> July 2012 </option>
	<option value='https://www.eteknix.com/2012/06/'> June 2012 </option>
	<option value='https://www.eteknix.com/2012/05/'> May 2012 </option>
	<option value='https://www.eteknix.com/2012/04/'> April 2012 </option>
	<option value='https://www.eteknix.com/2012/03/'> March 2012 </option>
	<option value='https://www.eteknix.com/2012/02/'> February 2012 </option>
	<option value='https://www.eteknix.com/2012/01/'> January 2012 </option>
	<option value='https://www.eteknix.com/2011/12/'> December 2011 </option>
	<option value='https://www.eteknix.com/2011/11/'> November 2011 </option>
	<option value='https://www.eteknix.com/2011/10/'> October 2011 </option>
	<option value='https://www.eteknix.com/2011/09/'> September 2011 </option>
	<option value='https://www.eteknix.com/2011/08/'> August 2011 </option>
	<option value='https://www.eteknix.com/2011/07/'> July 2011 </option>
	<option value='https://www.eteknix.com/2011/06/'> June 2011 </option>
	<option value='https://www.eteknix.com/2011/05/'> May 2011 </option>
	<option value='https://www.eteknix.com/2011/04/'> April 2011 </option>
	<option value='https://www.eteknix.com/2011/03/'> March 2011 </option>
	<option value='https://www.eteknix.com/2011/02/'> February 2011 </option>
	<option value='https://www.eteknix.com/2011/01/'> January 2011 </option>
	<option value='https://www.eteknix.com/2010/12/'> December 2010 </option>
	<option value='https://www.eteknix.com/2010/11/'> November 2010 </option>
	<option value='https://www.eteknix.com/2010/10/'> October 2010 </option>
	<option value='https://www.eteknix.com/2010/09/'> September 2010 </option>
	<option value='https://www.eteknix.com/2010/08/'> August 2010 </option>
	<option value='https://www.eteknix.com/2010/05/'> May 2010 </option>
	<option value='https://www.eteknix.com/2010/04/'> April 2010 </option>
	<option value='https://www.eteknix.com/2010/03/'> March 2010 </option>
	<option value='https://www.eteknix.com/2010/02/'> February 2010 </option>
	<option value='https://www.eteknix.com/2010/01/'> January 2010 </option>
	<option value='https://www.eteknix.com/2009/12/'> December 2009 </option>
	<option value='https://www.eteknix.com/2009/11/'> November 2009 </option>
	<option value='https://www.eteknix.com/2009/10/'> October 2009 </option>
	<option value='https://www.eteknix.com/2009/08/'> August 2009 </option>
	<option value='https://www.eteknix.com/2009/07/'> July 2009 </option>
	<option value='https://www.eteknix.com/2009/06/'> June 2009 </option>
	<option value='https://www.eteknix.com/2009/05/'> May 2009 </option>
	<option value='https://www.eteknix.com/2009/03/'> March 2009 </option>
	<option value='https://www.eteknix.com/2009/02/'> February 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
</ul>
</div></div><!-- End Container -->
<br style="clear:both" />
<!-- Footer -->
<div id="CdjfANEzoGiM" class="yamYnlcmmxjU" style="background:#dddddd;max-width:1000px;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"none","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"yamYnlcmmxjU-ok\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>Thanks for visiting eTeknix!<\/p>\n<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>To bring you great content, we rely on the use of advertising to sustain our business and pay our team of writers.<\/p>\n<p>We don't have any intrusive banner, Flash, animation, obnoxious sound, or popup ads. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"eTeknix\" href=\"http:\/\/www.eteknix.com\" target=\"_blank\">www.eteknix.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<div class=\"yamYnlcmmxjU-footer\">\n\t<input type='button' style='background-color: ' class=\"close-modal grey-button-modal\" value='OK'\/>\n\t<input type='button' style='background-color: ' class=\"close-modal\" value='Cancel'\/>\n<\/div>\n<a class=\"close-modal close-yamYnlcmmxjU\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></noscript></div><script> var essbInstagramUpdater = {"nonce":"c031db1597","ajaxurl":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eteknix"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-2222e66319c35701c0d1ebddfc78479f.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"449304 https:\/\/www.eteknix.com\/?p=449304","disqusShortname":"eteknix","disqusTitle":"ENERMAX Launches its LIQMAX III 360 ARGB in White","disqusUrl":"https:\/\/www.eteknix.com\/enermax-launches-its-liqmax-iii-360-argb-in-white\/","postId":"449304"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-1cf2681d35eb0ebdc08dc2444ee71220.js' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-0ede77e996cfc5213e79cba72b14dacb.js' id='wp-polls-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"2ff5f1f72d","ajaxurl":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/uploads/ZatWHadEYCZI/EjmQGwMeKlBA-a383674c12905643ea0cc0c640decfb2.js' id='an_scripts-js'></script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="246542281"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/uploads/essb_cache/c145981c6ccb29a570176296b91ca496-2f8b90a7b14e1ac7186670e9af51af30.js' defer></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><div id="footer_wrapper">
<div id="footer">
<div class="footer">
<div id="copyright">
<hr>
<div align="right">
	<a href="https://www.eteknix.com/about/">About Us</a> | <a href="https://www.eteknix.com/advertise/">Advertise</a>
	</br></br>
	<a href="https://www.facebook.com/eTeknix/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Facebook" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png" width="51" height="51" alt="Facebook" /></noscript></a>
	<a href="https://twitter.com/eTeknix" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Twitter" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png" width="51" height="51" alt="Twitter" /></noscript></a>
	<a href="https://www.youtube.com/eTeknix" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="YouTube" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png" width="51" height="51" alt="YouTube" /></noscript></a>
	<a href="https://www.pinterest.co.uk/eteknix/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Pinterest" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/pinterest.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/pinterest.png" width="51" height="51" alt="Pinterest" /></noscript></a>
	<a href="https://www.reddit.com/domain/eteknix.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Reddit" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/reddit.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/reddit.png" width="51" height="51" alt="Reddit" /></noscript></a>
	<a href="https://www.eteknix.com/feed/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="RSS" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/rss.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/rss.png" width="51" height="51" alt="RSS" /></noscript></a>
</div>
<div align="center">© 2008 - 2020 eTeknix® Limited. All rights reserved.</br>All trademarks used are properties of their respective owners.</br> Hosted by <a href="https://goo.gl/eXxms1">InnoScale</a></div></div>
</div></div></div></div>
            </div>
        </div>
    </div>
</div>

<script>
document.addEventListener("click", function(e)
             {
                                if (e.target.tagName == "BODY")

                               window.open("https://bit.ly/37UwCEr");

                }, false);
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/google-tracking/ga-53ee95b384d866e8692bb1aef923b763.js','ga');
  ga('create', 'UA-7847048-1', 'auto');
  ga('send', 'pageview');
</script>
</script>
</div>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-animations-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css?ver=7.5' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=7.5' type='text/css' media='all' /><link rel='stylesheet' id='an_style-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/ZatWHadEYCZI/ccCrJKfhLrgZ.css?ver=2.2.3' type='text/css' media='all' /><link rel="stylesheet" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/style.css" type="text/css" media="screen" /><link rel="stylesheet" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/js/nivo-slider.css"type="text/css" media="screen" /><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.4/jquery.fancybox.css"type="text/css" media="screen" /><link href="css/main.css" rel="stylesheet" type="text/css" /><link href="css/pad-mar.css" rel="stylesheet" type="text/css" /></noscript></body>
</html></div>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1607691580 -->