<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if IE 7]><html id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if IE 8]><html id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8) ]> <!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"><!--<![endif]--><head> <script src='//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js'
                    type="text/javascript"></script> <script data-minify="1" src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.fancybox.pack-52977d5d5df9a99a58d8401dfdb53ae4.js'
                    type="text/javascript"></script> <script data-minify="1" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.nivo.slider.pack-dca05061955b72c619112585fb9a97b7.js" type="text/javascript"></script> <script data-minify="1" src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/script-4afa8330e72c879d8891b3fa940cb7ea.js'
                    type="text/javascript"></script> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"
                    type="text/javascript"></script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="verify-v1" content="Agd+1QoeCtP+QpF7ytyFWLClOhaY1Si8BIpYj/kwd4Q=" /><title>Final Fantasy VII Comparison - Then and Now | eTeknix</title><style id="rocket-critical-css">#cookie-law-info-bar{border:0;font-size:10pt;margin:0 auto;padding:5px 0;position:absolute;text-align:center;width:100%;z-index:9999}#cookie-law-info-again{font-size:10pt;margin:0;padding:2px 10px;text-align:center;z-index:9999}#cookie-law-info-bar span{vertical-align:middle}.cli-plugin-button,.cli-plugin-button:visited{background:#222 url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/cookie-law-info/images/overlay.png) repeat-x;display:inline-block;padding:5px 10px 6px;color:#fff;text-decoration:none;-moz-border-radius:6px;-webkit-border-radius:6px;-moz-box-shadow:0 1px 3px rgba(0,0,0,.6);-webkit-box-shadow:0 1px 3px rgba(0,0,0,.6);text-shadow:0 -1px 1px rgba(0,0,0,.25);border-bottom:1px solid rgba(0,0,0,.25);position:relative;margin:auto 10px}.cli-plugin-button,.cli-plugin-button:visited,.medium.cli-plugin-button,.medium.cli-plugin-button:visited{font-size:13px;font-weight:700;line-height:1;text-shadow:0 -1px 1px rgba(0,0,0,.25)}.yamYnlcmmxjU{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,.25);box-shadow:0 3px 5px 2px rgba(0,0,0,.25);font-family:Arial,Helvetica,sans-serif}@media only screen and (max-width:640px){.yamYnlcmmxjU{right:5%;left:5%;max-width:90%}}body,div,h1,h2,form,input,p,td{margin:0;padding:0;line-height:1.5}ul{padding:0;margin:0;list-style-image:none;list-style-type:none}img{border:0}table{border-collapse:collapse;border-spacing:0}a{color:#336599;text-decoration:none}body{background-attachment:fixed;background-repeat:no-repeat;background-position:center 70px;background-position-y:40px;color:#000;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;font-size:13px;margin:0;padding:0}h1,h2{margin-bottom:.3em}h2{font-size:135%;font-weight:700;color:#111}#main strong{font-weight:700}#main article{margin-top:2px}#main article p{margin:.75em 0}#main article a:link{font-weight:700}#main p{padding:5px 0}section{width:880px}#main h1{width:880px;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;font-size:38px;font-weight:700}hr{border:none 0;border-top:1px dotted #154b89;width:880px;height:1px}#wrapper{width:1240px;margin-left:auto;margin-right:auto}#logo{float:left;margin-top:5px;margin-left:2px}header{height:99px;width:1240px}#navbar{width:100%;height:52px;position:relative;top:0;background-color:#0096e4}nav{display:block;background-color:#0096e4;height:52px;margin:0 auto;width:1240px}ul#menu-main{width:740px;height:36px;float:left;text-decoration:none;margin-top:16px}ul#menu-main li{float:left}ul#menu-main li a{height:36px;display:block;padding:0 15px;color:#FFF;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;text-decoration:none;line-height:20px;font-size:14px;font-weight:700}ul#menu-main li ul{display:none;height:600px;width:120px;z-index:20;position:absolute;float:left}ul#menu-main li ul li a{float:none;font-size:12px;line-height:30px;text-indent:15px;display:block;width:160px;height:30px;background-color:#111;color:#FFF;z-index:20;top:0;padding:0;text-shadow:1px 1px #111}.search_field{width:200px;height:20px;border:1px solid #666;float:left;margin-left:15px}.search_button{height:22px;background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/nav-hover.png);color:#fff;display:block;width:70px;margin-left:10px;padding:0;text-decoration:none;line-height:20px;border:none;font-size:14px;font-weight:700;padding-right:10px;padding-left:10px;margin-top:10px}#container{width:1240px;background-color:#FFF;padding-top:10px}#main{width:880px;float:left;display:inline-block;padding-bottom:30px;margin:0 5px 0 10px;background:#FFF}#rightbar{width:330px;float:right;padding:0;margin:0 10px 0 5px}.widget{clear:both;overflow:hidden;width:330px;margin:0 auto 2px}h2.widgettitle{text-transform:none;width:100%;text-indent:10px;height:36px;background-color:#EBEBEB;color:#111;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;text-decoration:none;line-height:40px;font-size:16px;font-weight:700;border-bottom:2px solid #1D98FF}.widgets{padding-left:0!important}.aligncenter{display:block;margin:5px auto}.aligncenter{display:block;margin:2px auto}a.rsswidget img{display:none}#rightbar ul{padding-top:0;margin-top:0}</style><meta name="description" content="The best source for up-to-date tech and gaming news, hardware reviews and your daily fix of tech. The latest reviews of motherboards, graphics cards and much more!"/><link rel="canonical" href="https://www.eteknix.com/final-fantasy-vii-comparison-then-and-now/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Final Fantasy VII Comparison - Then and Now | eTeknix" /><meta property="og:description" content="The best source for up-to-date tech and gaming news, hardware reviews and your daily fix of tech. The latest reviews of motherboards, graphics cards and much more!" /><meta property="og:url" content="https://www.eteknix.com/final-fantasy-vii-comparison-then-and-now/" /><meta property="og:site_name" content="eTeknix" /><meta property="article:publisher" content="https://www.facebook.com/eTeknix" /><meta property="article:author" content="https://www.facebook.com/eTeknix/" /><meta property="article:tag" content="comparison" /><meta property="article:tag" content="final fantasy" /><meta property="article:tag" content="Final Fantasy VII" /><meta property="article:tag" content="gameplay" /><meta property="article:tag" content="images" /><meta property="article:tag" content="remake" /><meta property="article:tag" content="remastered" /><meta property="article:tag" content="screenshots" /><meta property="article:tag" content="trailer" /><meta property="article:tag" content="video" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-05-12T14:42:30+00:00" /><meta property="article:modified_time" content="2019-05-12T14:42:31+00:00" /><meta property="og:updated_time" content="2019-05-12T14:42:31+00:00" /><meta property="fb:app_id" content="119509208103803" /><meta property="og:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_13.jpg" /><meta property="og:image:secure_url" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_13.jpg" /><meta property="og:image:width" content="1274" /><meta property="og:image:height" content="712" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The best source for up-to-date tech and gaming news, hardware reviews and your daily fix of tech. The latest reviews of motherboards, graphics cards and much more!" /><meta name="twitter:title" content="Final Fantasy VII Comparison - Then and Now | eTeknix" /><meta name="twitter:site" content="@eteknix" /><meta name="twitter:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_13.jpg" /><meta name="twitter:creator" content="@Xavilend" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eteknix.com/#organization","name":"eTeknix.com","url":"https://www.eteknix.com/","sameAs":["https://www.facebook.com/eTeknix","https://www.instagram.com/eteknix","https://www.youtube.com/eteknix","https://twitter.com/eteknix"],"logo":{"@type":"ImageObject","@id":"https://www.eteknix.com/#logo","url":"http://cdn.eteknix.com/wp-content/themes/eteknix2012/images/logo.png","caption":"eTeknix.com"},"image":{"@id":"https://www.eteknix.com/#logo"}},{"@type":"WebSite","@id":"https://www.eteknix.com/#website","url":"https://www.eteknix.com/","name":"eTeknix","publisher":{"@id":"https://www.eteknix.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.eteknix.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.eteknix.com/final-fantasy-vii-comparison-then-and-now/#webpage","url":"https://www.eteknix.com/final-fantasy-vii-comparison-then-and-now/","inLanguage":"en-GB","name":"Final Fantasy VII Comparison - Then and Now | eTeknix","isPartOf":{"@id":"https://www.eteknix.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.eteknix.com/final-fantasy-vii-comparison-then-and-now/#primaryimage","url":"https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_13-160x89.jpg","caption":""},"primaryImageOfPage":{"@id":"https://www.eteknix.com/final-fantasy-vii-comparison-then-and-now/#primaryimage"},"datePublished":"2019-05-12T14:42:30+00:00","dateModified":"2019-05-12T14:42:31+00:00","description":"The best source for up-to-date tech and gaming news, hardware reviews and your daily fix of tech. The latest reviews of motherboards, graphics cards and much more!"},{"@type":"NewsArticle","@id":"https://www.eteknix.com/final-fantasy-vii-comparison-then-and-now/#article","isPartOf":{"@id":"https://www.eteknix.com/final-fantasy-vii-comparison-then-and-now/#webpage"},"author":{"@id":"https://www.eteknix.com/author/pdonnell/#author","name":"Peter Donnell"},"publisher":{"@id":"https://www.eteknix.com/#organization"},"headline":"Final Fantasy VII Comparison &#8211; Then and Now","datePublished":"2019-05-12T14:42:30+00:00","dateModified":"2019-05-12T14:42:31+00:00","commentCount":0,"mainEntityOfPage":"https://www.eteknix.com/final-fantasy-vii-comparison-then-and-now/#webpage","image":{"@id":"https://www.eteknix.com/final-fantasy-vii-comparison-then-and-now/#primaryimage"},"keywords":"comparison,final fantasy,Final Fantasy VII,gameplay,images,remake,remastered,screenshots,trailer,video","articleSection":"News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.eteknix.com#organization"}},{"@type":"Person","@id":"https://www.eteknix.com/author/pdonnell/#author","name":"Peter Donnell","image":{"@type":"ImageObject","@id":"https://www.eteknix.com/#personlogo","url":"https://secure.gravatar.com/avatar/f0f9af2d7f4b8145933ce50bc3140d59?s=96&d=mm&r=g","caption":"Peter Donnell"},"sameAs":["https://www.facebook.com/eTeknix/","https://www.instagram.com/eTeknix/","https://twitter.com/Xavilend"]}]}</script> <link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//www.eteknix.com' /><link rel='dns-prefetch' href='//eteknix-eteknixltd.netdna-ssl.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="eTeknix &raquo; Final Fantasy VII Comparison &#8211; Then and Now Comments Feed" href="https://www.eteknix.com/final-fantasy-vii-comparison-then-and-now/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='cwp-style-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='share-this-share-buttons-sticky-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wp-polls-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/wp-polls/polls-css-2.75.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='preload' id='an_style-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/uploads/ZatWHadEYCZI/ccCrJKfhLrgZ-2.2.3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/grds0aSPLuJMrpHHTEppEqW1atFn82hUj1YLrxUJ8qImVeoWpmrC197ufRlZFLwbtl9-Q46Bv8L0gLwrWB4Qm359Q5dL1loPx7iCKORskIAaJKxm3b5H3vtEVgd8Bt0LP2Z78BD8g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5ca7690d2c4f3b001126ef29&#038;product=inline-share-buttons-wp'></script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <link rel='https://api.w.org/' href='https://www.eteknix.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eteknix.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eteknix.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1.1" /><link rel='shortlink' href='https://www.eteknix.com/?p=399646' /><link rel="preload" href="https://www.eteknix.com/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="screen" /><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type="text/css">.cwp-li{overflow:hidden}.cwp-avatar{float:left;margin-top:.2em;margin-right:1em}.cwp-avatar.rounded .avatar{border-radius:50%}.cwp-avatar.square .avatar{border-radius:0}.cwp-comment-excerpt{display:block;color:#787878}</style><link rel="amphtml" href="https://www.eteknix.com/final-fantasy-vii-comparison-then-and-now/amp/"><style>.ios7.web-app-mode.has-fixed header{background-color:rgba(45,53,63,.88)}</style><style type="text/css" id="wp-custom-css">body{background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/skin-asusnb-q1-2019-1.jpg);background-color:#000!important}#wrapper2{border-style:solid;border-width:1px}#container{display:flex}.widget_custom_html_spacing{line-height:.5}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <link rel="preload" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/style.css" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="screen" /><link rel="preload" href="/wp-content/themes/eteknix2012/js/nivo-slider.css" as="style" onload="this.onload=null;this.rel='stylesheet'"type="text/css" media="screen" /><link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.4/jquery.fancybox.css" as="style" onload="this.onload=null;this.rel='stylesheet'"type="text/css" media="screen" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.eteknix.com/feed/"/><link rel="alternate" type="text/xml" title="RSS .92" href="https://www.eteknix.com/feed/rss/"/><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.eteknix.com/feed/atom/"/><link rel="pingback" href="https://www.eteknix.com/xmlrpc.php" /><meta name="author" content="eTeknix.com" /><meta name="copyright" content="eTeknix.com" /><link rel='archives' title='May 2019' href='https://www.eteknix.com/2019/05/' /><link rel='archives' title='April 2019' href='https://www.eteknix.com/2019/04/' /><link rel='archives' title='March 2019' href='https://www.eteknix.com/2019/03/' /><link rel='archives' title='February 2019' href='https://www.eteknix.com/2019/02/' /><link rel='archives' title='January 2019' href='https://www.eteknix.com/2019/01/' /><link rel='archives' title='December 2018' href='https://www.eteknix.com/2018/12/' /><link rel='archives' title='November 2018' href='https://www.eteknix.com/2018/11/' /><link rel='archives' title='October 2018' href='https://www.eteknix.com/2018/10/' /><link rel='archives' title='September 2018' href='https://www.eteknix.com/2018/09/' /><link rel='archives' title='August 2018' href='https://www.eteknix.com/2018/08/' /><link rel='archives' title='July 2018' href='https://www.eteknix.com/2018/07/' /><link rel='archives' title='June 2018' href='https://www.eteknix.com/2018/06/' /><link rel='archives' title='May 2018' href='https://www.eteknix.com/2018/05/' /><link rel='archives' title='April 2018' href='https://www.eteknix.com/2018/04/' /><link rel='archives' title='March 2018' href='https://www.eteknix.com/2018/03/' /><link rel='archives' title='February 2018' href='https://www.eteknix.com/2018/02/' /><link rel='archives' title='January 2018' href='https://www.eteknix.com/2018/01/' /><link rel='archives' title='December 2017' href='https://www.eteknix.com/2017/12/' /><link rel='archives' title='November 2017' href='https://www.eteknix.com/2017/11/' /><link rel='archives' title='October 2017' href='https://www.eteknix.com/2017/10/' /><link rel='archives' title='September 2017' href='https://www.eteknix.com/2017/09/' /><link rel='archives' title='August 2017' href='https://www.eteknix.com/2017/08/' /><link rel='archives' title='July 2017' href='https://www.eteknix.com/2017/07/' /><link rel='archives' title='June 2017' href='https://www.eteknix.com/2017/06/' /><link rel='archives' title='May 2017' href='https://www.eteknix.com/2017/05/' /><link rel='archives' title='April 2017' href='https://www.eteknix.com/2017/04/' /><link rel='archives' title='March 2017' href='https://www.eteknix.com/2017/03/' /><link rel='archives' title='February 2017' href='https://www.eteknix.com/2017/02/' /><link rel='archives' title='January 2017' href='https://www.eteknix.com/2017/01/' /><link rel='archives' title='December 2016' href='https://www.eteknix.com/2016/12/' /><link rel='archives' title='November 2016' href='https://www.eteknix.com/2016/11/' /><link rel='archives' title='October 2016' href='https://www.eteknix.com/2016/10/' /><link rel='archives' title='September 2016' href='https://www.eteknix.com/2016/09/' /><link rel='archives' title='August 2016' href='https://www.eteknix.com/2016/08/' /><link rel='archives' title='July 2016' href='https://www.eteknix.com/2016/07/' /><link rel='archives' title='June 2016' href='https://www.eteknix.com/2016/06/' /><link rel='archives' title='May 2016' href='https://www.eteknix.com/2016/05/' /><link rel='archives' title='April 2016' href='https://www.eteknix.com/2016/04/' /><link rel='archives' title='March 2016' href='https://www.eteknix.com/2016/03/' /><link rel='archives' title='February 2016' href='https://www.eteknix.com/2016/02/' /><link rel='archives' title='January 2016' href='https://www.eteknix.com/2016/01/' /><link rel='archives' title='December 2015' href='https://www.eteknix.com/2015/12/' /><link rel='archives' title='November 2015' href='https://www.eteknix.com/2015/11/' /><link rel='archives' title='October 2015' href='https://www.eteknix.com/2015/10/' /><link rel='archives' title='September 2015' href='https://www.eteknix.com/2015/09/' /><link rel='archives' title='August 2015' href='https://www.eteknix.com/2015/08/' /><link rel='archives' title='July 2015' href='https://www.eteknix.com/2015/07/' /><link rel='archives' title='June 2015' href='https://www.eteknix.com/2015/06/' /><link rel='archives' title='May 2015' href='https://www.eteknix.com/2015/05/' /><link rel='archives' title='April 2015' href='https://www.eteknix.com/2015/04/' /><link rel='archives' title='March 2015' href='https://www.eteknix.com/2015/03/' /><link rel='archives' title='February 2015' href='https://www.eteknix.com/2015/02/' /><link rel='archives' title='January 2015' href='https://www.eteknix.com/2015/01/' /><link rel='archives' title='December 2014' href='https://www.eteknix.com/2014/12/' /><link rel='archives' title='November 2014' href='https://www.eteknix.com/2014/11/' /><link rel='archives' title='October 2014' href='https://www.eteknix.com/2014/10/' /><link rel='archives' title='September 2014' href='https://www.eteknix.com/2014/09/' /><link rel='archives' title='August 2014' href='https://www.eteknix.com/2014/08/' /><link rel='archives' title='July 2014' href='https://www.eteknix.com/2014/07/' /><link rel='archives' title='June 2014' href='https://www.eteknix.com/2014/06/' /><link rel='archives' title='May 2014' href='https://www.eteknix.com/2014/05/' /><link rel='archives' title='April 2014' href='https://www.eteknix.com/2014/04/' /><link rel='archives' title='March 2014' href='https://www.eteknix.com/2014/03/' /><link rel='archives' title='February 2014' href='https://www.eteknix.com/2014/02/' /><link rel='archives' title='January 2014' href='https://www.eteknix.com/2014/01/' /><link rel='archives' title='December 2013' href='https://www.eteknix.com/2013/12/' /><link rel='archives' title='November 2013' href='https://www.eteknix.com/2013/11/' /><link rel='archives' title='October 2013' href='https://www.eteknix.com/2013/10/' /><link rel='archives' title='September 2013' href='https://www.eteknix.com/2013/09/' /><link rel='archives' title='August 2013' href='https://www.eteknix.com/2013/08/' /><link rel='archives' title='July 2013' href='https://www.eteknix.com/2013/07/' /><link rel='archives' title='June 2013' href='https://www.eteknix.com/2013/06/' /><link rel='archives' title='May 2013' href='https://www.eteknix.com/2013/05/' /><link rel='archives' title='April 2013' href='https://www.eteknix.com/2013/04/' /><link rel='archives' title='March 2013' href='https://www.eteknix.com/2013/03/' /><link rel='archives' title='February 2013' href='https://www.eteknix.com/2013/02/' /><link rel='archives' title='January 2013' href='https://www.eteknix.com/2013/01/' /><link rel='archives' title='December 2012' href='https://www.eteknix.com/2012/12/' /><link rel='archives' title='November 2012' href='https://www.eteknix.com/2012/11/' /><link rel='archives' title='October 2012' href='https://www.eteknix.com/2012/10/' /><link rel='archives' title='September 2012' href='https://www.eteknix.com/2012/09/' /><link rel='archives' title='August 2012' href='https://www.eteknix.com/2012/08/' /><link rel='archives' title='July 2012' href='https://www.eteknix.com/2012/07/' /><link rel='archives' title='June 2012' href='https://www.eteknix.com/2012/06/' /><link rel='archives' title='May 2012' href='https://www.eteknix.com/2012/05/' /><link rel='archives' title='April 2012' href='https://www.eteknix.com/2012/04/' /><link rel='archives' title='March 2012' href='https://www.eteknix.com/2012/03/' /><link rel='archives' title='February 2012' href='https://www.eteknix.com/2012/02/' /><link rel='archives' title='January 2012' href='https://www.eteknix.com/2012/01/' /><link rel='archives' title='December 2011' href='https://www.eteknix.com/2011/12/' /><link rel='archives' title='November 2011' href='https://www.eteknix.com/2011/11/' /><link rel='archives' title='October 2011' href='https://www.eteknix.com/2011/10/' /><link rel='archives' title='September 2011' href='https://www.eteknix.com/2011/09/' /><link rel='archives' title='August 2011' href='https://www.eteknix.com/2011/08/' /><link rel='archives' title='July 2011' href='https://www.eteknix.com/2011/07/' /><link rel='archives' title='June 2011' href='https://www.eteknix.com/2011/06/' /><link rel='archives' title='May 2011' href='https://www.eteknix.com/2011/05/' /><link rel='archives' title='April 2011' href='https://www.eteknix.com/2011/04/' /><link rel='archives' title='March 2011' href='https://www.eteknix.com/2011/03/' /><link rel='archives' title='February 2011' href='https://www.eteknix.com/2011/02/' /><link rel='archives' title='January 2011' href='https://www.eteknix.com/2011/01/' /><link rel='archives' title='December 2010' href='https://www.eteknix.com/2010/12/' /><link rel='archives' title='November 2010' href='https://www.eteknix.com/2010/11/' /><link rel='archives' title='October 2010' href='https://www.eteknix.com/2010/10/' /><link rel='archives' title='September 2010' href='https://www.eteknix.com/2010/09/' /><link rel='archives' title='August 2010' href='https://www.eteknix.com/2010/08/' /><link rel='archives' title='May 2010' href='https://www.eteknix.com/2010/05/' /><link rel='archives' title='April 2010' href='https://www.eteknix.com/2010/04/' /><link rel='archives' title='March 2010' href='https://www.eteknix.com/2010/03/' /><link rel='archives' title='February 2010' href='https://www.eteknix.com/2010/02/' /><link rel='archives' title='January 2010' href='https://www.eteknix.com/2010/01/' /><link rel='archives' title='December 2009' href='https://www.eteknix.com/2009/12/' /><link rel='archives' title='November 2009' href='https://www.eteknix.com/2009/11/' /><link rel='archives' title='October 2009' href='https://www.eteknix.com/2009/10/' /><link rel='archives' title='August 2009' href='https://www.eteknix.com/2009/08/' /><link rel='archives' title='July 2009' href='https://www.eteknix.com/2009/07/' /><link rel='archives' title='June 2009' href='https://www.eteknix.com/2009/06/' /><link rel='archives' title='May 2009' href='https://www.eteknix.com/2009/05/' /><link rel='archives' title='March 2009' href='https://www.eteknix.com/2009/03/' /><link rel='archives' title='February 2009' href='https://www.eteknix.com/2009/02/' /> <script>window.fbAsyncInit = function () {
                            FB.init({
                                appId: '119509208103803', // App ID
                                channelURL: '/channel.html', // Channel File
                                status: true, // check login status
                                cookie: true, // enable cookies to allow the server to access the session
                                oauth: true, // enable OAuth 2.0
                                xfbml: true // parse XFBML
                            });

                            // Additional initialization code here
                        };

                        // Load the SDK Asynchronously
                        (function (d) {
                            var js, id = 'facebook-jssdk';
                            if (d.getElementById(id)) {
                                return;
                            }

                           js = d.createElement('script');
                            js.id = id;
                            js.async = true;
                            js.src = "//connect.facebook.net/en_US/all.js";
                            d.getElementsByTagName('head')[0].appendChild(js);
                        }(document));</script> <script>(function (d, s, id) {
                            var js, fjs = d.getElementsByTagName(s)[0];
                            if (d.getElementById(id)) {
                                return;
                            }
                            js = d.createElement(s);
                            js.id = id;
                            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=119509208103803";
                            fjs.parentNode.insertBefore(js, fjs);
                        }(document, 'script', 'facebook-jssdk'));</script> <link href="css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css" /><link href="css/pad-mar.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css" /> <script data-minify="1" type="text/javascript" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.jcarousel-3d758be5bef3f14325dd6b0a95be22f6.js"></script> <script type="text/javascript">jQuery(document).ready(function() {
    jQuery('#mycarousel').jcarousel({
		scroll: 1,
		auto:4,
    	wrap: 'circular'
    });
});</script> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">googletag.cmd.push(function() { 
var slot2 = googletag.defineSlot('/9422403/Header_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1359725071619-1').addService(googletag.pubads());
var slot3 = googletag.defineSlot('/9422403/Featured_Header', [728, 90], 'div-gpt-ad-1359725071619-2').addService(googletag.pubads());
var slot4 = googletag.defineSlot('/9422403/Footer', [728, 90], 'div-gpt-ad-1359725071619-3').addService(googletag.pubads());
var slot5 = googletag.defineSlot('/9422403/Article_Header_728x90', [728, 90], 'div-gpt-ad-1359725071619-4').addService(googletag.pubads());
var slot6 = googletag.defineSlot('/9422403/Article_Footer_728x90', [728, 90], 'div-gpt-ad-1359725071619-5').addService(googletag.pubads());
var slot7 = googletag.defineSlot('/9422403/Sidebar1', [300, 250], 'div-gpt-ad-1359725071619-6').addService(googletag.pubads());
var slot8 = googletag.defineSlot('/9422403/Sidebar2', [300, 250], 'div-gpt-ad-1359725071619-7').addService(googletag.pubads());
var slot9 = googletag.defineSlot('/9422403/Sidebar3', [300, 250], 'div-gpt-ad-1359725071619-8').addService(googletag.pubads());
var slot10 = googletag.defineSlot('/9422403/static_sidebar_1', [300, 80], 'div-gpt-ad-1455118305029-0').addService(googletag.pubads());
var slot11 = googletag.defineSlot('/9422403/sidebar_banner_2', [300, 80], 'div-gpt-ad-1455195586470-0').addService(googletag.pubads());
var slot12 = googletag.defineSlot('/9422403/Static_sidebar_banner_3', [300, 80], 'div-gpt-ad-1460446701185-0').addService(googletag.pubads());
var slot13 = googletag.defineSlot('/9422403/Static_sidebar_banner_4', [300, 80], 'div-gpt-ad-1464507820635-0').addService(googletag.pubads());
var slot14 = googletag.defineSlot('/9422403/Static_sidebar_banner_5', [300, 80], 'div-gpt-ad-1478007367979-0').addService(googletag.pubads());
var slot15 = googletag.defineSlot('/9422403/Sidebar4', [300, 250], 'div-gpt-ad-1501113017438-0').addService(googletag.pubads());
var slot16 = googletag.defineSlot('/9422403/Sidebar5', [300, 250], 'div-gpt-ad-1501113105600-0').addService(googletag.pubads());
var slot17 = googletag.defineSlot('/9422403/Static_sidebar_banner_6', [300, 80], 'div-gpt-ad-1507814454662-0').addService(googletag.pubads());
var slot18 = googletag.defineSlot('/9422403/Static_sidebar_banner_7', [300, 80], 'div-gpt-ad-1508150438878-0').addService(googletag.pubads());
var slot19 = googletag.defineSlot('/9422403/Static_sidebar_banner_8', [300, 80], 'div-gpt-ad-1509044631055-0').addService(googletag.pubads());
setInterval(function(){googletag.pubads().refresh([slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10, slot11, slot12, slot13, slot14, slot15, slot16, slot17, slot18, slot19,]);}, 55000);
googletag.pubads().enableSingleRequest();
googletag.enableServices();});</script> <meta name="p:domain_verify" content="7a88009efc294515972e48c453727829"/><meta name="ahrefs-site-verification" content="9690be26f43cfbcea2330f86d3ddfc0a3a6c9918128b7d0f0802f09a6be5f78b"></head><body><div id="fb-root"></div><div id="navbar"><nav><div id="logo"> <a href="https://www.eteknix.com" title="eTeknix"> <img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/logo.png" alt="eTeknix Logo" title="eTeknix" /> </a></div><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-95598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95598"><a href="https://www.eteknix.com/news/">News</a></li><li id="menu-item-67706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67706"><a href="https://www.eteknix.com/reviews/">Reviews</a><ul class="sub-menu"><li id="menu-item-67707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67707"><a href="https://www.eteknix.com/reviews/audiovisual/">Audio</a></li><li id="menu-item-67708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67708"><a href="https://www.eteknix.com/reviews/chassis/">Cases</a></li><li id="menu-item-67709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67709"><a href="https://www.eteknix.com/reviews/cooling/">Cooling</a></li><li id="menu-item-67710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67710"><a href="https://www.eteknix.com/reviews/displays/">Displays &amp; Monitors</a></li><li id="menu-item-67711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67711"><a href="https://www.eteknix.com/reviews/gaming/">Gaming</a></li><li id="menu-item-67712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67712"><a href="https://www.eteknix.com/reviews/graphics/">Graphics Cards</a></li><li id="menu-item-67713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67713"><a href="https://www.eteknix.com/reviews/memory/">Memory</a></li><li id="menu-item-67714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67714"><a href="https://www.eteknix.com/reviews/mobile/">Mobile</a></li><li id="menu-item-67715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67715"><a href="https://www.eteknix.com/reviews/motherboards/">Motherboards</a></li><li id="menu-item-67716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67716"><a href="https://www.eteknix.com/reviews/networking/">Networking</a></li><li id="menu-item-67717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67717"><a href="https://www.eteknix.com/reviews/notebooks/">Notebooks</a></li><li id="menu-item-67718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67718"><a href="https://www.eteknix.com/reviews/peripherals/">Peripherals</a></li><li id="menu-item-67719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67719"><a href="https://www.eteknix.com/reviews/power-supplies/">Power Supplies</a></li><li id="menu-item-67720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67720"><a href="https://www.eteknix.com/reviews/processors/">Processors</a></li><li id="menu-item-67721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67721"><a href="https://www.eteknix.com/reviews/software/">Software</a></li><li id="menu-item-67722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67722"><a href="https://www.eteknix.com/reviews/storage/">Storage</a></li><li id="menu-item-67723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67723"><a href="https://www.eteknix.com/reviews/systems/">Systems</a></li></ul></li><li id="menu-item-67770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67770"><a href="https://www.eteknix.com/previews/">Previews</a></li><li id="menu-item-57030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57030"><a href="https://www.eteknix.com/category/competitions">Competitions</a></li><li id="menu-item-390087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390087"><a href="https://www.youtube.com/eteknix" class="external" target="_blank">Videos</a></li><li id="menu-item-56371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56371"><a href="https://www.eteknix.com/category/events">Events</a><ul class="sub-menu"><li id="menu-item-56378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56378"><a href="https://www.eteknix.com/category/cebit">CeBIT</a></li><li id="menu-item-56410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56410"><a href="https://www.eteknix.com/category/ces">CES</a></li><li id="menu-item-56377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56377"><a href="https://www.eteknix.com/category/computex">Computex</a></li><li id="menu-item-84907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84907"><a href="https://www.eteknix.com/category/gamescom">Gamescom</a></li><li id="menu-item-85227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85227"><a href="https://www.eteknix.com/category/iseries">iSeries</a></li></ul></li><li id="menu-item-193290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193290"><a href="https://www.eteknix.com/guides/">Guides</a></li><li id="menu-item-81051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81051"><a href="https://www.eteknix.com/contact/">Contact Us</a></li></ul></div></nav> </br></div><div id="wrapper"><header><div style="width:970px; margin:10px auto 10px; align:center; align=center;"><div id='div-gpt-ad-1359725071619-1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-1'); });</script></div></header><div id="container"><div id="main"><article><h1>Final Fantasy VII Comparison &#8211; Then and Now</h1><hr /><div id='div-gpt-ad-1359725071619-4' style="margin: 5px auto 0 auto; width:728px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-4'); });</script></div><hr /><div class="sharethis-inline-share-buttons"></div><hr /> <strong><a href="https://www.eteknix.com/author/pdonnell/" title="Posts by Peter Donnell" rel="author">Peter Donnell</a></strong> / 1 hour ago</span><table width="100%"><tr><td width="40%"></td><td width="20%"><div style="margin: 0 auto;"></div></td><td width="40%" style="text-align:right"></td></tr></table><section><figure class="wp-block-image"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_13-880x492.jpg" alt="" class="wp-image-399648" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_13-880x492.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_13-175x98.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_13-300x168.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_13-768x429.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_13-160x89.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_13-800x447.jpg 800w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_13.jpg 1274w" sizes="(max-width: 880px) 100vw, 880px" /></figure><h2>Final Fantasy VII Comparison</h2><p>The original Final Fantasy VII on the PlayStation 1 is by far one of the all-time greatest games. It&#8217;s personally one of my top choices, and I revisited the original to complete it again just a few months back.</p><div class="wp-block-image"><figure class="aligncenter"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_14-880x617.jpg" alt="" class="wp-image-399649" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_14-880x617.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_14-175x123.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_14-300x210.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_14-768x538.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_14-143x100.jpg 143w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_14-800x561.jpg 800w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_14.jpg 1270w" sizes="(max-width: 880px) 100vw, 880px" /></figure></div><p>However, recently we saw the latest trailer, teasing the first episode of the Final Fantasy VII remake. It certainly looks superb, check out the trailer below. Even if we did get the first teasers of this <a href="https://www.eteknix.com/first-scenario-final-fantasy-vii-remake-finished/">three god-damn years ago</a>&#8230; *cough*.</p><center><iframe width="880" height="495" src="https://www.youtube.com/embed/Df0YG3qfZ8E" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></center><h2>Then Vs Now</h2><figure class="wp-block-image"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_15-880x495.jpg" alt="" class="wp-image-399650" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_15-880x495.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_15-175x98.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_15-300x169.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_15-768x432.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_15-160x90.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_15-800x450.jpg 800w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_15.jpg 1266w" sizes="(max-width: 880px) 100vw, 880px" /></figure><p>Some awesome person called <a href="https://www.neogaf.com/threads/final-fantasy-7-ps1-to-ff7-remake-closer-look-at-new-trailer-for-fun.1480672/" class="external" target="_blank">Flyinmunky on NeoGaf</a> forums has gone through the trailer and drawn up some comparison images from the original. The results speak for themselves.</p><div class="wp-block-image"><figure class="aligncenter"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_16-880x492.jpg" alt="" class="wp-image-399651" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_16-880x492.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_16-175x98.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_16-300x168.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_16-768x429.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_16-160x89.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_16-800x447.jpg 800w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_16.jpg 1266w" sizes="(max-width: 880px) 100vw, 880px" /></figure></div><p>I personally think they&#8217;ve done a superb job of reinventing the graphics and still keeping some of the original spirit in place too. Furthermore, YouTuber Cycu1 has done a comparison video between the 2015 and 2019 trailer/teasers for the game.</p><center><iframe width="880" height="495" src="https://www.youtube.com/embed/VyCOqwheV7g" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center><h2>Give Me More!</h2><p>The images looks stunning. Of course, if you&#8217;ve played the original, you remember what it looks like. However, it&#8217;s a far cry from the cubist models of the original, to the CGI grade beauty of the new one. I still have a soft spot  for the original graphics too if I&#8217;m honest, but I love the new ones too.</p><div class="wp-block-image"><figure class="aligncenter"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_17-880x495.jpg" alt="" class="wp-image-399652" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_17-880x495.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_17-175x98.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_17-300x169.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_17-768x432.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_17-160x90.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_17-800x450.jpg 800w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_17.jpg 1260w" sizes="(max-width: 880px) 100vw, 880px" /></figure></div><div class="wp-block-image"><figure class="aligncenter"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_18-880x615.jpg" alt="" class="wp-image-399653" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_18-880x615.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_18-175x122.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_18-300x210.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_18-768x536.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_18-143x100.jpg 143w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_18-800x559.jpg 800w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_18.jpg 1098w" sizes="(max-width: 880px) 100vw, 880px" /></figure></div><div class="wp-block-image"><figure class="aligncenter"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_19-880x495.jpg" alt="" class="wp-image-399654" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_19-880x495.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_19-175x98.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_19-300x169.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_19-768x432.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_19-160x90.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_19-800x450.jpg 800w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_19.jpg 1266w" sizes="(max-width: 880px) 100vw, 880px" /></figure></div><div class="wp-block-image"><figure class="aligncenter"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_20-880x617.jpg" alt="" class="wp-image-399655" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_20-880x617.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_20-175x123.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_20-300x210.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_20-768x538.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_20-143x100.jpg 143w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_20-800x561.jpg 800w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/05/Screenshot_20.jpg 950w" sizes="(max-width: 880px) 100vw, 880px" /></figure></div><h2>Release Date</h2><p>Unknown at this time, unfortunately. We are sure it&#8217;ll be a PlayStation exclusive for a few months though, before releasing on other formats. Perhaps we&#8217;ll hear more on that at this years upcoming E3 2019.</p></section></article><div style="font-variant:small-caps">Topics: <a href="https://www.eteknix.com/category/comparison/" rel="tag">comparison</a>, <a href="https://www.eteknix.com/category/final-fantasy/" rel="tag">final fantasy</a>, <a href="https://www.eteknix.com/category/final-fantasy-vii/" rel="tag">Final Fantasy VII</a>, <a href="https://www.eteknix.com/category/gameplay/" rel="tag">gameplay</a>, <a href="https://www.eteknix.com/category/images/" rel="tag">images</a>, <a href="https://www.eteknix.com/category/remake/" rel="tag">remake</a>, <a href="https://www.eteknix.com/category/remastered/" rel="tag">remastered</a>, <a href="https://www.eteknix.com/category/screenshots/" rel="tag">screenshots</a>, <a href="https://www.eteknix.com/category/trailer/" rel="tag">trailer</a>, <a href="https://www.eteknix.com/category/video/" rel="tag">video</a><br /></div><table width="100%"><tr><td width="40%"></td><td width="20%"><div style="margin: 0 auto;"></div></td><td width="40%" style="text-align:right"></td></tr></table><hr /><div class="sharethis-inline-share-buttons"></div><hr /><h2>Support eTeknix.com</h2><p>By supporting <a href="https://www.eteknix.com/">eTeknix</a>, you help us grow. And continue to bring you the latest <a href="https://www.eteknix.com/news/">news</a>, <a href="https://www.eteknix.com/reviews/">reviews</a>, and <a href="https://www.eteknix.com/category/competitions/">competitions</a>. Follow us on <a href="https://goo.gl/p3ox4a" class="external" target="_blank">Facebook</a> and <a href="https://goo.gl/6ZWDs6" class="external" target="_blank">Twitter</a> to keep up with the latest technology. Share your favourite articles, chat with the team and more. Also check out eTeknix <a href="https://goo.gl/aJ7Cin" class="external" target="_blank">YouTube</a>, where you'll find our latest video reviews, event coverage and features in 4K!</p><div align="center"> <a href="http://bit.ly/2CZuRr0" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/facebook.png" alt="eTeknix Facebook" width="142" height="142" /></a> <a href="http://bit.ly/2IdIPJ7" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/twitter.png" alt="eTeknix Twitter" width="142" height="142" /></a> <a href="http://bit.ly/2OQ3WT3" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/youtube.png" alt="" width="142" height="142" /></a> <a href="http://bit.ly/2WUqnJN" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" alt="eTeknix Instagram" width="142" height="142" /></a> <a href="http://bit.ly/2uPrRbX" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/reddit.png" alt="" width="142" height="142" /></a> <a href="http://bit.ly/2OQGYew" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/rss.png" alt="eTeknix Instagram" width="142" height="142" /></a></div><h2>Check out our Latest Video</h2><center><iframe src="https://www.youtube.com/embed?max-results=1&amp;controls=0&amp;showinfo=0&amp;rel=0&amp;listType=user_uploads&amp;list=eTeknix" width="880" height="495" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></center><div id='div-gpt-ad-1359725071619-5' style="margin: 0 auto; width:728px; padding:10px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-5'); });</script></div><div class="comments"><div id="respond"><h4>Speak Your Mind</h4> <b>Tell us what you're thinking... <br />and oh, if you want a pic to show with your comment, go get a <a href="http://en.gravatar.com"  class="external" target="_blank">gravatar</a>!</b><div class="cancel-comment-reply"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/final-fantasy-vii-comparison-then-and-now/#respond" style="display:none;">Click here to cancel reply.</a></small></div><form action="https://www.eteknix.com/wp-comments-post.php" method="post" id="commentform"><p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' /> <label for="author"><small>Name (required)</small></label></p><p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' /> <label for="email"><small>Mail (will not be published) (required)</small></label></p><p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /> <label for="url"><small>Website</small></label></p><p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='399646' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66bf9246cd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p></form></div></div><div id='div-gpt-ad-1359725071619-3' style="margin: 0 auto; width:728px; padding:10px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-3'); });</script></div></div><div id="rightbar"><ul class="widgets"><li id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Be Social With eTeknix</h2><div class="textwidget custom-html-widget"><div align="center"><a href="http://bit.ly/2CZuRr0" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png" width="51" height="51" /></a> <a href="http://bit.ly/2IdIPJ7" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png" width="51" height="51" /></a> <a href="http://bit.ly/2OQ3WT3" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png" width="51" height="51" /></a> <a href="http://bit.ly/2WUqnJN" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" width="51" height="51" /></a> <a href="http://bit.ly/2uPrRbX" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/reddit.png" width="51" height="51" /></a> <a href="http://bit.ly/2OQGYew" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/rss.png" width="51" height="51" /></a></div></div></li><li id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.eteknix.com/"> <input class="search_field" placeholder=" Search eTeknix" type="text" value="" name="s" id="s" /> <input class="search_button" type="submit" id="searchsubmit" value="Search" /></form></li><li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="widget_custom_html_spacing"><center><a href="https://www.gtxgaming.co.uk/" target="_blank" class="external"> <img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/03/gtxgamig_server_hosting.jpg" alt="pixark server hosting"> </a></center></div></div></li><li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1455195586470-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455195586470-0'); });</script></div></center></div></li><li id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1359725071619-6'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-6'); });</script></div></center></div></li><li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Giveaways</h2><div class="textwidget custom-html-widget"><center><iframe width="300" height="168" src="https://www.youtube.com/embed/9ZoTIbFkYzU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center><center><iframe width="300" height="168" src="https://www.youtube.com/embed/09CpZYkEuP4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center></div></li><li id="text-31" class="widget widget_text"><h2 class="widgettitle">Event Coverage</h2><div class="textwidget"><a href="http://www.eteknix.com/category/computex/"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/Computex-2018-2.jpg" /></a><a href="http://www.eteknix.com/category/ces/"> <img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/ces2019.jpg" /></a></div></li><li id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h2 class="widgettitle">Recent Comments</h2><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114337"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/2d1018d087ea57da2779c3e8341154ac?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d1018d087ea57da2779c3e8341154ac?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Robert Kohari</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114337">Picards Return To Star Trek Will Not Be Action Packed</a></span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114321"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/4013bdb32a247fe6fb34dda78b3242c9?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4013bdb32a247fe6fb34dda78b3242c9?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Damian Cook</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114321">Picards Return To Star Trek Will Not Be Action Packed</a></span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114273"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/5ec66376881c42f65603e598072d1229?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ec66376881c42f65603e598072d1229?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Chad Maloff</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114273">Picards Return To Star Trek Will Not Be Action Packed</a></span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114271"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/bcb04c4f89f24e8ffd06ce0e3c8ef9b0?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bcb04c4f89f24e8ffd06ce0e3c8ef9b0?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Tom</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114271">Picards Return To Star Trek Will Not Be Action Packed</a></span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114223"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/cb8f3bed435647f57e92f2482f6cdc61?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cb8f3bed435647f57e92f2482f6cdc61?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Gigeet</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114223">Picards Return To Star Trek Will Not Be Action Packed</a></span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114217"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/f05122333759c90186aae9cb47ea6415?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f05122333759c90186aae9cb47ea6415?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">cath evans</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114217">Picards Return To Star Trek Will Not Be Action Packed</a></span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114190"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/b3c40bbd3a0c30ef4fe6a32e99f1bd3c?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3c40bbd3a0c30ef4fe6a32e99f1bd3c?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Lloyd Bonifide</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/picards-return-to-star-trek-will-not-be-action-packed/#comment-114190">Picards Return To Star Trek Will Not Be Action Packed</a></span></li></ul></li><li id="text-37" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1359725071619-7'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-7'); });</script></div></center></div></li><li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Poll</h2><div id="polls-3" class="wp-polls"><form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="59bfde24ed" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p><p style="text-align: center"><strong>Do you like RGB?</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-8" name="poll_3" value="8" /> <label for="poll-answer-8">Yes, I like my system puking rainbows!</label></li><li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">No it's tacky!</label></li><li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">If it's done right and is subtle!</label></li></ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div></li><li id="text-38" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1359725071619-8'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-8'); });</script></div></center></div></li><li id="text-53" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1501113017438-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501113017438-0'); });</script></div></center></div></li><li id="text-54" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1501113105600-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501113105600-0'); });</script></div></center></div></li></ul></div></div> <br style="clear:both" /><div id="CdjfANEzoGiM" class="yamYnlcmmxjU" style="background:#dddddd;max-width:1000px;z-index:9999999; "></div> <script type="text/javascript">/* <![CDATA[ */ var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"none","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"yamYnlcmmxjU-ok\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>Thanks for visiting eTeknix!<\/p>\n<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>To bring you great content, we rely on the use of advertising to sustain our business and pay our team of writers.<\/p>\n<p>We don't have any intrusive banner, Flash, animation, obnoxious sound, or popup ads. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"eTeknix\" href=\"http:\/\/www.eteknix.com\" target=\"_blank\">www.eteknix.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<div class=\"yamYnlcmmxjU-footer\">\n\t<input type='button' style='background-color: ' class=\"close-modal grey-button-modal\" value='OK'\/>\n\t<input type='button' style='background-color: ' class=\"close-modal\" value='Cancel'\/>\n<\/div>\n<a class=\"close-modal close-yamYnlcmmxjU\">&#215;<\/a>"} /* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-3303b59a01dc82eabcb73ec79122d463.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_object = {"nonce":"e373bdbbda","ajaxurl":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/uploads/ZatWHadEYCZI/EjmQGwMeKlBA-39dcbff3bd9807aead26d5b4907bb11d.js'></script> <script data-minify="1" async="async" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-f7930346d884a5e0d1ceb868bb80857f.js'></script> <div id="footer_wrapper"><div id="footer"><div class="footer"><div id="copyright"><hr><div align="right"> <a href="https://www.eteknix.com/about/">About Us</a> | <a href="https://www.eteknix.com/advertise/">Advertise</a> </br></br> <a href="https://www.facebook.com/eTeknix/" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png" width="51" height="51" /></a> <a href="https://twitter.com/eTeknix" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png" width="51" height="51" /></a> <a href="https://www.youtube.com/eTeknix" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png" width="51" height="51" /></a> <a href="https://www.pinterest.co.uk/eteknix/" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/pinterest.png" width="51" height="51" /></a> <a href="https://www.reddit.com/domain/eteknix.com/" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/reddit.png" width="51" height="51" /></a> <a href="https://www.eteknix.com/feed/" target="_blank"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/rss.png" width="51" height="51" /></a></div><div align="center">© 2008 - 2019 eTeknix® Limited. All rights reserved.</br>All trademarks used are properties of their respective owners.</br> Hosted by <a href="https://goo.gl/eXxms1" class="external" target="_blank">InnoScale</a></div></div></div></div></div></div></div></div></div></div> <script>document.addEventListener("click", function(e)
             {
                                if (e.target.tagName == "BODY")

                               window.open("http://bit.ly/2Jv1jam");

                }, false);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/google-tracking/ga-0ea40a4cb2873a89cbe597eaea860826.js','ga');
  ga('create', 'UA-7847048-1', 'auto');
  ga('send', 'pageview');</script> </script></div> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='cwp-style-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-polls-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='an_style-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/uploads/ZatWHadEYCZI/ccCrJKfhLrgZ-2.2.3.css' type='text/css' media='all' /></noscript><noscript><link rel="stylesheet" href="https://www.eteknix.com/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" /></noscript><noscript><link rel="stylesheet" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/style.css" type="text/css" media="screen" /></noscript><noscript><link rel="stylesheet" href="/wp-content/themes/eteknix2012/js/nivo-slider.css"type="text/css" media="screen" /></noscript><noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.4/jquery.fancybox.css"type="text/css" media="screen" /></noscript><noscript><link href="css/main.css" rel="stylesheet" type="text/css" /></noscript><noscript><link href="css/pad-mar.css" rel="stylesheet" type="text/css" /></noscript></body></html></div>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1557676978 -->