<!DOCTYPE html> <!--[if IE 6]>
    <html id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if IE 7]>
        <html id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if IE 8]>
            <html id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8) ]>
                <!-->
                <html ⚡ lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><!--<![endif]--><head> <script src='//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js'
                    type="text/javascript"></script> <script data-minify="1" src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.fancybox.pack-73c8c15be4aff211656009e3040604b4.js'
                    type="text/javascript"></script> <script data-minify="1" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.nivo.slider.pack-e60dcd55383a4b44bf1d0839559664d6.js" type="text/javascript"></script> <script data-minify="1" src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/script-5d0e54d6ce699d8414507f4af1e5df37.js'
                    type="text/javascript"></script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="verify-v1" content="Agd+1QoeCtP+QpF7ytyFWLClOhaY1Si8BIpYj/kwd4Q=" /><title>Happy 22nd Birthday Metal Gear Solid - What Made it Great! | eTeknix</title><style id="rocket-critical-css">.wp-block-image{max-width:100%;margin-bottom:1em;margin-left:0;margin-right:0}.wp-block-image img{max-width:100%}.wp-block-image .aligncenter{display:table;margin-left:0;margin-right:0}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-media-text .wp-block-media-text__media{grid-area:media-text-media;margin:0}.wp-block-media-text .wp-block-media-text__content{word-break:break-word;grid-area:media-text-content;padding:0 8%}.wp-polls INPUT{display:inline;border:0px;padding:0px;margin:0px}.yamYnlcmmxjU{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);font-family:Arial,Helvetica,sans-serif}@media only screen and (max-width:640px){.yamYnlcmmxjU{right:5%;left:5%;max-width:90%}}body,div,h1,h2,form,input,p,td{margin:0;padding:0;line-height:1.5}ul{padding:0;margin:0;list-style-image:none;list-style-type:none}img{border:0}table{border-collapse:collapse;border-spacing:0}a{color:#336599;text-decoration:none}body{background-attachment:fixed;background-repeat:no-repeat;background-position:center 70px;background-position-y:40px;color:#000;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;font-size:13px;margin:0;padding:0}h1,h2{margin-bottom:.3em}h2{font-size:135%;font-weight:bold;color:#111}#main strong{font-weight:700}#main article{margin-top:2px}#main article a:link{font-weight:700}#main p{padding:5px 5px}section{width:880px}#main h1{width:880px;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;font-size:38px;font-weight:700}hr{border:none 0;border-top:1px dotted #154b89;width:880px;height:1px}#wrapper{width:1240px;margin-left:auto;margin-right:auto}#logo{float:left;margin-top:5px;margin-left:2px}header{height:99px;width:1240px}#navbar{width:100%;height:52px;position:relative;top:0;background-color:#0096e4}nav{display:block;background-color:#0096e4;height:52px;margin:0 auto;width:1240px}ul#menu-main{width:740px;height:36px;float:left;text-decoration:none;margin-top:16px}ul#menu-main li{float:left}ul#menu-main li a{height:36px;display:block;padding:0 15px;color:#FFF;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;text-decoration:none;line-height:20px;font-size:14px;font-weight:700}ul#menu-main li ul{display:none;height:600px;width:120px;z-index:20;position:absolute;float:left}ul#menu-main li ul li a{float:none;font-size:12px;line-height:30px;text-indent:15px;display:block;width:160px;height:30px;background-color:#111;color:#FFF;z-index:20;top:0;padding:0;text-shadow:1px 1px #111}.search_field{width:230px;height:20px;border:1px solid #666;float:left;margin-left:14px}.search_button{height:22px;background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/nav-hover.png);color:#fff;display:block;width:70px;margin-left:10px;padding:0;text-decoration:none;line-height:20px;border:none;font-size:14px;font-weight:700;padding-right:10px;padding-left:10px;margin-top:10px}#container{width:1240px;background-color:#FFF;padding-top:10px}#main{width:880px;float:left;display:inline-block;padding-bottom:30px;margin:0 5px 0 10px;background:#FFF}#rightbar{width:330px;float:right;padding:0;margin:0px 10px 0 5px}.widget{clear:both;overflow:hidden;width:330px;margin:0 auto 2px}h2.widgettitle{text-transform:none;width:100%;text-indent:10px;height:36px;background-color:#EBEBEB;color:#111;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;text-decoration:none;line-height:40px;font-size:16px;font-weight:700;border-bottom:2px solid #1D98FF}.widgets{padding-left:0!important}.aligncenter{display:block;margin:5px auto}.aligncenter{display:block;margin:2px auto}#breadcrumbs{font-weight:700;padding:10px}#rightbar ul{padding-top:0;margin-top:0}.wp-video{max-width:100%;height:auto}video.wp-video-shortcode{max-width:100%;display:inline-block}</style><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Happy 22nd Birthday Metal Gear Solid &#8211; What Made it Great!" /><meta property="og:description" content="Few things make me feel old, because I’m just a big kid at heart. Well, except the bad back, regular indigestion, sciatica, the CTS in my hands, and my failing eyesight, and saying “I’m just a big kid at heart”. However, few things make me feel older than the utterly iconic Metal Gear Solid for the PlayStation 1 reaching the age of 22. That’s right, arguably Hideo Kojima’s finest creation more than old enough to drink and smoke. Released way back in 1998 on the Sony PlayStation 1, it utterly redefined what we knew about gaming, and set Hideo Kojima’s" /><meta property="og:url" content="https://www.eteknix.com/happy-22nd-birthday-metal-gear-solid/" /><meta property="og:site_name" content="eTeknix" /><meta property="article:publisher" content="https://www.facebook.com/eTeknix" /><meta property="article:tag" content="anniversary" /><meta property="article:tag" content="classic" /><meta property="article:tag" content="funreads" /><meta property="article:tag" content="gaming" /><meta property="article:tag" content="hideo kojima" /><meta property="article:tag" content="Metal Gear Solid" /><meta property="article:tag" content="MGS" /><meta property="article:tag" content="playstation" /><meta property="article:tag" content="ps1" /><meta property="article:tag" content="retro" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-09-04T12:39:34+01:00" /><meta property="article:modified_time" content="2020-09-04T12:39:36+01:00" /><meta property="og:updated_time" content="2020-09-04T12:39:36+01:00" /><meta property="og:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1.jpg" /><meta property="og:image:secure_url" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="eteknix" /><meta name="twitter:domain" content="eTeknix" /><meta name="twitter:title" content="Happy 22nd Birthday Metal Gear Solid &#8211; What Made it Great!" /><meta name="twitter:description" content="Few things make me feel old, because I’m just a big kid at heart. Well, except the bad back, regular indigestion, sciatica, the CTS in my hands, and my failing eyesight, and saying “I’m just a big kid at heart”. However, few things make me feel older than the utterly iconic Metal Gear Solid for the PlayStation 1 reaching the age of 22. That’s right, arguably Hideo Kojima’s finest creation more than old enough to drink and smoke. Released way back in 1998 on the Sony PlayStation 1, it utterly redefined what we knew about gaming, and set Hideo Kojima’s" /><meta name="twitter:url" content="https://www.eteknix.com/happy-22nd-birthday-metal-gear-solid/" /><meta name="twitter:image:src" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1.jpg" /><meta name="description" content="The best source for tech and gaming news, hardware reviews and daily fix of tech. The latest reviews of motherboards, GPUs and much more!"/><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.eteknix.com/happy-22nd-birthday-metal-gear-solid/" /><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="Happy 22nd Birthday Metal Gear Solid - What Made it Great! | eTeknix"><meta property="og:description" content="The best source for tech and gaming news, hardware reviews and daily fix of tech. The latest reviews of motherboards, GPUs and much more!"><meta property="og:url" content="https://www.eteknix.com/happy-22nd-birthday-metal-gear-solid/"><meta property="og:site_name" content="eTeknix"><meta property="article:publisher" content="https://www.facebook.com/eTeknix"><meta property="article:author" content="https://www.facebook.com/eTeknix/"><meta property="article:tag" content="anniversary"><meta property="article:tag" content="classic"><meta property="article:tag" content="funreads"><meta property="article:tag" content="gaming"><meta property="article:tag" content="hideo kojima"><meta property="article:tag" content="Metal Gear Solid"><meta property="article:tag" content="MGS"><meta property="article:tag" content="playstation"><meta property="article:tag" content="ps1"><meta property="article:tag" content="retro"><meta property="article:section" content="Featured"><meta property="og:updated_time" content="2020-09-04T12:39:36+01:00"><meta property="fb:app_id" content="119509208103803"><meta property="og:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1.jpg"><meta property="og:image:secure_url" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1.jpg"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="562"><meta property="og:image:alt" content="metal gear solid"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Happy 22nd Birthday Metal Gear Solid - What Made it Great! | eTeknix"><meta name="twitter:description" content="The best source for tech and gaming news, hardware reviews and daily fix of tech. The latest reviews of motherboards, GPUs and much more!"><meta name="twitter:site" content="@eteknix"><meta name="twitter:creator" content="@Xavilend"><meta name="twitter:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Happy 22nd Birthday Metal Gear Solid - What Made it Great! | eTeknix","datePublished":"2020-09-04T12:39:34+01:00","dateModified":"2020-09-04T12:39:36+01:00","publisher":{"@type":"Organization","name":"eTeknix.com","logo":{"@type":"ImageObject","url":"https:\/\/www.eteknix.com\/wp-content\/uploads\/2019\/07\/eTeknix-card-logo.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.eteknix.com\/happy-22nd-birthday-metal-gear-solid\/"},"author":{"@type":"Person","name":"Peter Donnell"},"description":"The best source for tech and gaming news, hardware reviews and daily fix of tech. The latest reviews of motherboards, GPUs and much more!","image":{"@type":"ImageObject","url":"https:\/\/www.eteknix.com\/wp-content\/uploads\/2017\/07\/metal-gear-solid-1.jpg","width":1000,"height":562}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.eteknix.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.eteknix.com\/featured\/","name":"Featured"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.eteknix.com\/happy-22nd-birthday-metal-gear-solid\/","name":"Happy 22nd Birthday Metal Gear Solid &#8211; What Made it Great!"}}]}]}</script> <link rel="amphtml" href="https://www.eteknix.com/happy-22nd-birthday-metal-gear-solid/amp/" /><meta name="generator" content="AMP for WP 1.0.54.1"/><link rel='dns-prefetch' href='//www.eteknix.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//eteknix-eteknixltd.netdna-ssl.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="eTeknix &raquo; Happy 22nd Birthday Metal Gear Solid &#8211; What Made it Great! Comments Feed" href="https://www.eteknix.com/happy-22nd-birthday-metal-gear-solid/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wp-polls-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='preload' id='easy-social-share-buttons-animations-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css?ver=7.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='easy-social-share-buttons-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=7.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='an_style-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/ZatWHadEYCZI/ccCrJKfhLrgZ.css?ver=2.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/grds0aSPLuJMrpHHTEppEqW1atFn82hUj1YLrxUJ8qImVeoWpmrC197ufRlZFLwbtl9-Q46Bv8L0gLwrWB4Qm359Q5dL1loPx7iCKORskIAaJKxm3b5H3vtEVgd8Bt0LP2Z78BD8g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://www.eteknix.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eteknix.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.eteknix.com/?p=440187' /><meta name="generator" content="Site Kit by Google 1.8.1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5472976816926914",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php","essb3_nonce":"e28a5266a8","essb3_plugin_url":"https:\/\/www.eteknix.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.eteknix.com\/","post_id":"440187"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.eteknix.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1876f221-bf46-462b-a384-e02c03a4165e';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css" id="wp-custom-css">body{background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2020/09/skin-mountainmouse-sep-2020.jpg);background-color:#000!important;margin-top:-10px}#wrapper2{border-style:solid;border-width:1px}#container{display:flex}.widget_custom_html_spacing{line-height:.5}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <link rel="preload" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/style.css" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="screen" /><link rel="preload" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/js/nivo-slider.css" as="style" onload="this.onload=null;this.rel='stylesheet'"type="text/css" media="screen" /><link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.4/jquery.fancybox.css" as="style" onload="this.onload=null;this.rel='stylesheet'"type="text/css" media="screen" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.eteknix.com/feed/"/><link rel="alternate" type="text/xml" title="RSS .92" href="https://www.eteknix.com/feed/rss/"/><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.eteknix.com/feed/atom/"/><link rel="pingback" href="https://www.eteknix.com/xmlrpc.php" /><meta name="author" content="eTeknix.com" /><meta name="copyright" content="eTeknix.com" /><link rel='archives' title='September 2020' href='https://www.eteknix.com/2020/09/' /><link rel='archives' title='August 2020' href='https://www.eteknix.com/2020/08/' /><link rel='archives' title='July 2020' href='https://www.eteknix.com/2020/07/' /><link rel='archives' title='June 2020' href='https://www.eteknix.com/2020/06/' /><link rel='archives' title='May 2020' href='https://www.eteknix.com/2020/05/' /><link rel='archives' title='April 2020' href='https://www.eteknix.com/2020/04/' /><link rel='archives' title='March 2020' href='https://www.eteknix.com/2020/03/' /><link rel='archives' title='February 2020' href='https://www.eteknix.com/2020/02/' /><link rel='archives' title='January 2020' href='https://www.eteknix.com/2020/01/' /><link rel='archives' title='December 2019' href='https://www.eteknix.com/2019/12/' /><link rel='archives' title='November 2019' href='https://www.eteknix.com/2019/11/' /><link rel='archives' title='October 2019' href='https://www.eteknix.com/2019/10/' /><link rel='archives' title='September 2019' href='https://www.eteknix.com/2019/09/' /><link rel='archives' title='August 2019' href='https://www.eteknix.com/2019/08/' /><link rel='archives' title='July 2019' href='https://www.eteknix.com/2019/07/' /><link rel='archives' title='June 2019' href='https://www.eteknix.com/2019/06/' /><link rel='archives' title='May 2019' href='https://www.eteknix.com/2019/05/' /><link rel='archives' title='April 2019' href='https://www.eteknix.com/2019/04/' /><link rel='archives' title='March 2019' href='https://www.eteknix.com/2019/03/' /><link rel='archives' title='February 2019' href='https://www.eteknix.com/2019/02/' /><link rel='archives' title='January 2019' href='https://www.eteknix.com/2019/01/' /><link rel='archives' title='December 2018' href='https://www.eteknix.com/2018/12/' /><link rel='archives' title='November 2018' href='https://www.eteknix.com/2018/11/' /><link rel='archives' title='October 2018' href='https://www.eteknix.com/2018/10/' /><link rel='archives' title='September 2018' href='https://www.eteknix.com/2018/09/' /><link rel='archives' title='August 2018' href='https://www.eteknix.com/2018/08/' /><link rel='archives' title='July 2018' href='https://www.eteknix.com/2018/07/' /><link rel='archives' title='June 2018' href='https://www.eteknix.com/2018/06/' /><link rel='archives' title='May 2018' href='https://www.eteknix.com/2018/05/' /><link rel='archives' title='April 2018' href='https://www.eteknix.com/2018/04/' /><link rel='archives' title='March 2018' href='https://www.eteknix.com/2018/03/' /><link rel='archives' title='February 2018' href='https://www.eteknix.com/2018/02/' /><link rel='archives' title='January 2018' href='https://www.eteknix.com/2018/01/' /><link rel='archives' title='December 2017' href='https://www.eteknix.com/2017/12/' /><link rel='archives' title='November 2017' href='https://www.eteknix.com/2017/11/' /><link rel='archives' title='October 2017' href='https://www.eteknix.com/2017/10/' /><link rel='archives' title='September 2017' href='https://www.eteknix.com/2017/09/' /><link rel='archives' title='August 2017' href='https://www.eteknix.com/2017/08/' /><link rel='archives' title='July 2017' href='https://www.eteknix.com/2017/07/' /><link rel='archives' title='June 2017' href='https://www.eteknix.com/2017/06/' /><link rel='archives' title='May 2017' href='https://www.eteknix.com/2017/05/' /><link rel='archives' title='April 2017' href='https://www.eteknix.com/2017/04/' /><link rel='archives' title='March 2017' href='https://www.eteknix.com/2017/03/' /><link rel='archives' title='February 2017' href='https://www.eteknix.com/2017/02/' /><link rel='archives' title='January 2017' href='https://www.eteknix.com/2017/01/' /><link rel='archives' title='December 2016' href='https://www.eteknix.com/2016/12/' /><link rel='archives' title='November 2016' href='https://www.eteknix.com/2016/11/' /><link rel='archives' title='October 2016' href='https://www.eteknix.com/2016/10/' /><link rel='archives' title='September 2016' href='https://www.eteknix.com/2016/09/' /><link rel='archives' title='August 2016' href='https://www.eteknix.com/2016/08/' /><link rel='archives' title='July 2016' href='https://www.eteknix.com/2016/07/' /><link rel='archives' title='June 2016' href='https://www.eteknix.com/2016/06/' /><link rel='archives' title='May 2016' href='https://www.eteknix.com/2016/05/' /><link rel='archives' title='April 2016' href='https://www.eteknix.com/2016/04/' /><link rel='archives' title='March 2016' href='https://www.eteknix.com/2016/03/' /><link rel='archives' title='February 2016' href='https://www.eteknix.com/2016/02/' /><link rel='archives' title='January 2016' href='https://www.eteknix.com/2016/01/' /><link rel='archives' title='December 2015' href='https://www.eteknix.com/2015/12/' /><link rel='archives' title='November 2015' href='https://www.eteknix.com/2015/11/' /><link rel='archives' title='October 2015' href='https://www.eteknix.com/2015/10/' /><link rel='archives' title='September 2015' href='https://www.eteknix.com/2015/09/' /><link rel='archives' title='August 2015' href='https://www.eteknix.com/2015/08/' /><link rel='archives' title='July 2015' href='https://www.eteknix.com/2015/07/' /><link rel='archives' title='June 2015' href='https://www.eteknix.com/2015/06/' /><link rel='archives' title='May 2015' href='https://www.eteknix.com/2015/05/' /><link rel='archives' title='April 2015' href='https://www.eteknix.com/2015/04/' /><link rel='archives' title='March 2015' href='https://www.eteknix.com/2015/03/' /><link rel='archives' title='February 2015' href='https://www.eteknix.com/2015/02/' /><link rel='archives' title='January 2015' href='https://www.eteknix.com/2015/01/' /><link rel='archives' title='December 2014' href='https://www.eteknix.com/2014/12/' /><link rel='archives' title='November 2014' href='https://www.eteknix.com/2014/11/' /><link rel='archives' title='October 2014' href='https://www.eteknix.com/2014/10/' /><link rel='archives' title='September 2014' href='https://www.eteknix.com/2014/09/' /><link rel='archives' title='August 2014' href='https://www.eteknix.com/2014/08/' /><link rel='archives' title='July 2014' href='https://www.eteknix.com/2014/07/' /><link rel='archives' title='June 2014' href='https://www.eteknix.com/2014/06/' /><link rel='archives' title='May 2014' href='https://www.eteknix.com/2014/05/' /><link rel='archives' title='April 2014' href='https://www.eteknix.com/2014/04/' /><link rel='archives' title='March 2014' href='https://www.eteknix.com/2014/03/' /><link rel='archives' title='February 2014' href='https://www.eteknix.com/2014/02/' /><link rel='archives' title='January 2014' href='https://www.eteknix.com/2014/01/' /><link rel='archives' title='December 2013' href='https://www.eteknix.com/2013/12/' /><link rel='archives' title='November 2013' href='https://www.eteknix.com/2013/11/' /><link rel='archives' title='October 2013' href='https://www.eteknix.com/2013/10/' /><link rel='archives' title='September 2013' href='https://www.eteknix.com/2013/09/' /><link rel='archives' title='August 2013' href='https://www.eteknix.com/2013/08/' /><link rel='archives' title='July 2013' href='https://www.eteknix.com/2013/07/' /><link rel='archives' title='June 2013' href='https://www.eteknix.com/2013/06/' /><link rel='archives' title='May 2013' href='https://www.eteknix.com/2013/05/' /><link rel='archives' title='April 2013' href='https://www.eteknix.com/2013/04/' /><link rel='archives' title='March 2013' href='https://www.eteknix.com/2013/03/' /><link rel='archives' title='February 2013' href='https://www.eteknix.com/2013/02/' /><link rel='archives' title='January 2013' href='https://www.eteknix.com/2013/01/' /><link rel='archives' title='December 2012' href='https://www.eteknix.com/2012/12/' /><link rel='archives' title='November 2012' href='https://www.eteknix.com/2012/11/' /><link rel='archives' title='October 2012' href='https://www.eteknix.com/2012/10/' /><link rel='archives' title='September 2012' href='https://www.eteknix.com/2012/09/' /><link rel='archives' title='August 2012' href='https://www.eteknix.com/2012/08/' /><link rel='archives' title='July 2012' href='https://www.eteknix.com/2012/07/' /><link rel='archives' title='June 2012' href='https://www.eteknix.com/2012/06/' /><link rel='archives' title='May 2012' href='https://www.eteknix.com/2012/05/' /><link rel='archives' title='April 2012' href='https://www.eteknix.com/2012/04/' /><link rel='archives' title='March 2012' href='https://www.eteknix.com/2012/03/' /><link rel='archives' title='February 2012' href='https://www.eteknix.com/2012/02/' /><link rel='archives' title='January 2012' href='https://www.eteknix.com/2012/01/' /><link rel='archives' title='December 2011' href='https://www.eteknix.com/2011/12/' /><link rel='archives' title='November 2011' href='https://www.eteknix.com/2011/11/' /><link rel='archives' title='October 2011' href='https://www.eteknix.com/2011/10/' /><link rel='archives' title='September 2011' href='https://www.eteknix.com/2011/09/' /><link rel='archives' title='August 2011' href='https://www.eteknix.com/2011/08/' /><link rel='archives' title='July 2011' href='https://www.eteknix.com/2011/07/' /><link rel='archives' title='June 2011' href='https://www.eteknix.com/2011/06/' /><link rel='archives' title='May 2011' href='https://www.eteknix.com/2011/05/' /><link rel='archives' title='April 2011' href='https://www.eteknix.com/2011/04/' /><link rel='archives' title='March 2011' href='https://www.eteknix.com/2011/03/' /><link rel='archives' title='February 2011' href='https://www.eteknix.com/2011/02/' /><link rel='archives' title='January 2011' href='https://www.eteknix.com/2011/01/' /><link rel='archives' title='December 2010' href='https://www.eteknix.com/2010/12/' /><link rel='archives' title='November 2010' href='https://www.eteknix.com/2010/11/' /><link rel='archives' title='October 2010' href='https://www.eteknix.com/2010/10/' /><link rel='archives' title='September 2010' href='https://www.eteknix.com/2010/09/' /><link rel='archives' title='August 2010' href='https://www.eteknix.com/2010/08/' /><link rel='archives' title='May 2010' href='https://www.eteknix.com/2010/05/' /><link rel='archives' title='April 2010' href='https://www.eteknix.com/2010/04/' /><link rel='archives' title='March 2010' href='https://www.eteknix.com/2010/03/' /><link rel='archives' title='February 2010' href='https://www.eteknix.com/2010/02/' /><link rel='archives' title='January 2010' href='https://www.eteknix.com/2010/01/' /><link rel='archives' title='December 2009' href='https://www.eteknix.com/2009/12/' /><link rel='archives' title='November 2009' href='https://www.eteknix.com/2009/11/' /><link rel='archives' title='October 2009' href='https://www.eteknix.com/2009/10/' /><link rel='archives' title='August 2009' href='https://www.eteknix.com/2009/08/' /><link rel='archives' title='July 2009' href='https://www.eteknix.com/2009/07/' /><link rel='archives' title='June 2009' href='https://www.eteknix.com/2009/06/' /><link rel='archives' title='May 2009' href='https://www.eteknix.com/2009/05/' /><link rel='archives' title='March 2009' href='https://www.eteknix.com/2009/03/' /><link rel='archives' title='February 2009' href='https://www.eteknix.com/2009/02/' /> <script>window.fbAsyncInit = function () {
                            FB.init({
                                appId: '119509208103803', // App ID
                                channelURL: '/channel.html', // Channel File
                                status: true, // check login status
                                cookie: true, // enable cookies to allow the server to access the session
                                oauth: true, // enable OAuth 2.0
                                xfbml: true // parse XFBML
                            });

                            // Additional initialization code here
                        };

                        // Load the SDK Asynchronously
                        (function (d) {
                            var js, id = 'facebook-jssdk';
                            if (d.getElementById(id)) {
                                return;
                            }

                           js = d.createElement('script');
                            js.id = id;
                            js.async = true;
                            js.src = "//connect.facebook.net/en_US/all.js";
                            d.getElementsByTagName('head')[0].appendChild(js);
                        }(document));</script> <script>(function (d, s, id) {
                            var js, fjs = d.getElementsByTagName(s)[0];
                            if (d.getElementById(id)) {
                                return;
                            }
                            js = d.createElement(s);
                            js.id = id;
                            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=119509208103803";
                            fjs.parentNode.insertBefore(js, fjs);
                        }(document, 'script', 'facebook-jssdk'));</script> <link href="css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css" /><link href="css/pad-mar.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css" /> <script data-minify="1" type="text/javascript" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.jcarousel-5f415d75f251c4f520537706bd2762eb.js"></script> <script type="text/javascript">jQuery(document).ready(function() {
    jQuery('#mycarousel').jcarousel({
		scroll: 1,
		auto:4,
    	wrap: 'circular'
    });
});</script> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">googletag.cmd.push(function() { 
var slot2 = googletag.defineSlot('/9422403/Header_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1359725071619-1').addService(googletag.pubads());
var slot3 = googletag.defineSlot('/9422403/Featured_Header', [728, 90], 'div-gpt-ad-1359725071619-2').addService(googletag.pubads());
var slot4 = googletag.defineSlot('/9422403/Footer', [728, 90], 'div-gpt-ad-1359725071619-3').addService(googletag.pubads());
var slot5 = googletag.defineSlot('/9422403/Article_Header_728x90', [728, 90], 'div-gpt-ad-1359725071619-4').addService(googletag.pubads());
var slot6 = googletag.defineSlot('/9422403/Article_Footer_728x90', [728, 90], 'div-gpt-ad-1359725071619-5').addService(googletag.pubads());
var slot7 = googletag.defineSlot('/9422403/Sidebar1', [300, 250], 'div-gpt-ad-1359725071619-6').addService(googletag.pubads());
var slot8 = googletag.defineSlot('/9422403/Sidebar2', [300, 250], 'div-gpt-ad-1359725071619-7').addService(googletag.pubads());
var slot9 = googletag.defineSlot('/9422403/Sidebar3', [300, 250], 'div-gpt-ad-1359725071619-8').addService(googletag.pubads());
var slot10 = googletag.defineSlot('/9422403/static_sidebar_1', [300, 80], 'div-gpt-ad-1455118305029-0').addService(googletag.pubads());
var slot11 = googletag.defineSlot('/9422403/sidebar_banner_2', [300, 80], 'div-gpt-ad-1455195586470-0').addService(googletag.pubads());
var slot12 = googletag.defineSlot('/9422403/Static_sidebar_banner_3', [300, 80], 'div-gpt-ad-1460446701185-0').addService(googletag.pubads());
var slot13 = googletag.defineSlot('/9422403/Static_sidebar_banner_4', [300, 80], 'div-gpt-ad-1464507820635-0').addService(googletag.pubads());
var slot14 = googletag.defineSlot('/9422403/Static_sidebar_banner_5', [300, 80], 'div-gpt-ad-1478007367979-0').addService(googletag.pubads());
var slot15 = googletag.defineSlot('/9422403/Sidebar4', [300, 250], 'div-gpt-ad-1501113017438-0').addService(googletag.pubads());
var slot16 = googletag.defineSlot('/9422403/Sidebar5', [300, 250], 'div-gpt-ad-1501113105600-0').addService(googletag.pubads());
var slot17 = googletag.defineSlot('/9422403/Static_sidebar_banner_6', [300, 80], 'div-gpt-ad-1507814454662-0').addService(googletag.pubads());
var slot18 = googletag.defineSlot('/9422403/Static_sidebar_banner_7', [300, 80], 'div-gpt-ad-1508150438878-0').addService(googletag.pubads());
var slot19 = googletag.defineSlot('/9422403/Static_sidebar_banner_8', [300, 80], 'div-gpt-ad-1509044631055-0').addService(googletag.pubads());
setInterval(function(){googletag.pubads().refresh([slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10, slot11, slot12, slot13, slot14, slot15, slot16, slot17, slot18, slot19,]);}, 70000);
googletag.pubads().enableSingleRequest();
googletag.enableServices();});</script> <meta name="p:domain_verify" content="7a88009efc294515972e48c453727829"/><meta name="ahrefs-site-verification" content="9690be26f43cfbcea2330f86d3ddfc0a3a6c9918128b7d0f0802f09a6be5f78b"></head><body><div id="fb-root"></div><div id="navbar"><nav><div id="logo"> <a href="https://www.eteknix.com" title="eTeknix"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="eTeknix Logo" title="eTeknix" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/logo.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/logo.png" alt="eTeknix Logo" title="eTeknix" /></noscript> </a></div><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-95598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95598"><a href="https://www.eteknix.com/news/">News</a></li><li id="menu-item-67706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67706"><a href="https://www.eteknix.com/reviews/">Reviews</a><ul class="sub-menu"><li id="menu-item-67707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67707"><a href="https://www.eteknix.com/reviews/audiovisual/">Audio</a></li><li id="menu-item-67708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67708"><a href="https://www.eteknix.com/reviews/cases/">Cases</a></li><li id="menu-item-67709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67709"><a href="https://www.eteknix.com/reviews/cooling/">Cooling</a></li><li id="menu-item-67710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67710"><a href="https://www.eteknix.com/reviews/displays/">Displays &#038; Monitors</a></li><li id="menu-item-67711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67711"><a href="https://www.eteknix.com/reviews/gaming/">Gaming</a></li><li id="menu-item-67712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67712"><a href="https://www.eteknix.com/reviews/graphics/">Graphics Cards</a></li><li id="menu-item-67713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67713"><a href="https://www.eteknix.com/reviews/memory/">Memory</a></li><li id="menu-item-67714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67714"><a href="https://www.eteknix.com/reviews/mobile/">Mobile</a></li><li id="menu-item-67715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67715"><a href="https://www.eteknix.com/reviews/motherboards/">Motherboards</a></li><li id="menu-item-67716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67716"><a href="https://www.eteknix.com/reviews/networking/">Networking</a></li><li id="menu-item-67717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67717"><a href="https://www.eteknix.com/reviews/notebooks/">Notebooks</a></li><li id="menu-item-67718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67718"><a href="https://www.eteknix.com/reviews/peripherals/">Peripherals</a></li><li id="menu-item-67719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67719"><a href="https://www.eteknix.com/reviews/power-supplies/">Power Supplies</a></li><li id="menu-item-67720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67720"><a href="https://www.eteknix.com/reviews/processors/">Processors</a></li><li id="menu-item-67721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67721"><a href="https://www.eteknix.com/reviews/software/">Software</a></li><li id="menu-item-67722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67722"><a href="https://www.eteknix.com/reviews/storage/">Storage</a></li><li id="menu-item-67723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67723"><a href="https://www.eteknix.com/reviews/systems/">Systems</a></li></ul></li><li id="menu-item-67770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67770"><a href="https://www.eteknix.com/previews/">Previews</a></li><li id="menu-item-57030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57030"><a href="https://www.eteknix.com/category/competitions">Competitions</a></li><li id="menu-item-390087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390087"><a href="https://www.youtube.com/eteknix">Videos</a></li><li id="menu-item-56371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56371"><a href="https://www.eteknix.com/category/events">Events</a><ul class="sub-menu"><li id="menu-item-56378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56378"><a href="https://www.eteknix.com/category/cebit">CeBIT</a></li><li id="menu-item-56410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56410"><a href="https://www.eteknix.com/category/ces">CES</a></li><li id="menu-item-56377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56377"><a href="https://www.eteknix.com/category/computex">Computex</a></li><li id="menu-item-84907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84907"><a href="https://www.eteknix.com/category/gamescom">Gamescom</a></li><li id="menu-item-85227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85227"><a href="https://www.eteknix.com/category/iseries">iSeries</a></li></ul></li><li id="menu-item-193290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193290"><a href="https://www.eteknix.com/guides/">Guides</a></li><li id="menu-item-429879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429879"><a href="https://store.eteknix.com/">Store</a></li><li id="menu-item-81051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81051"><a href="https://www.eteknix.com/contact/">Contact Us</a></li></ul></div></nav> </br></div><div id="wrapper"><header><div style="width:970px; margin:10px auto 10px; align:center; align=center;"><div id='div-gpt-ad-1359725071619-1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-1'); });</script></div></header><div id="container"><div id="main"><article><h1>Happy 22nd Birthday Metal Gear Solid &#8211; What Made it Great!</h1><hr /><div id='div-gpt-ad-1359725071619-4' style="margin: 5px auto 0 auto; width:728px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-4'); });</script></div><hr /><div class="essb_links essb_counters essb_displayed_1585517151 essb_share essb_template_metro-retina essb_277242151 smooth print-no" id="essb_displayed_1585517151_277242151" data-essb-postid="440187" data-essb-position="1585517151" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.eteknix.com/happy-22nd-birthday-metal-gear-solid/" data-essb-fullurl="https://www.eteknix.com/happy-22nd-birthday-metal-gear-solid/" data-essb-instance="277242151"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eteknix.com%2Fhappy-22nd-birthday-metal-gear-solid%2F&t=Happy+22nd+Birthday+Metal+Gear+Solid+%26%238211%3B+What+Made+it+Great%21" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eteknix.com%2Fhappy-22nd-birthday-metal-gear-solid%2F&t=Happy+22nd+Birthday+Metal+Gear+Solid+%26%238211%3B+What+Made+it+Great%21&#39;,&#39;facebook&#39;,&#39;277242151&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Share" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Happy%2022nd%20Birthday%20Metal%20Gear%20Solid%20%26%238211%3B%20What%20Made%20it%20Great!&amp;url=https://www.eteknix.com/happy-22nd-birthday-metal-gear-solid/&amp;counturl=https%3A%2F%2Fwww.eteknix.com%2Fhappy-22nd-birthday-metal-gear-solid%2F&amp;related=eteknix&amp;via=eteknix&#39;,&#39;twitter&#39;,&#39;277242151&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on -" onclick="essb.pinterest_picker(&#39;277242151&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Happy+22nd+Birthday+Metal+Gear+Solid+%26%238211%3B+What+Made+it+Great%21&amp;url=https%3A%2F%2Fwww.eteknix.com%2Fhappy-22nd-birthday-metal-gear-solid%2F" title="Share on -" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Happy+22nd+Birthday+Metal+Gear+Solid+%26%238211%3B+What+Made+it+Great%21&amp;url=https%3A%2F%2Fwww.eteknix.com%2Fhappy-22nd-birthday-metal-gear-solid%2F&#39;,&#39;linkedin&#39;,&#39;277242151&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;277242151&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on E-mail" onclick="essb_open_mailform(&#39;277242151&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">E-mail</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.eteknix.com%2Fhappy-22nd-birthday-metal-gear-solid%2F&amp;title=Happy+22nd+Birthday+Metal+Gear+Solid+%26%238211%3B+What+Made+it+Great%21" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fwww.eteknix.com%2Fhappy-22nd-birthday-metal-gear-solid%2F&amp;title=Happy+22nd+Birthday+Metal+Gear+Solid+%26%238211%3B+What+Made+it+Great%21&#39;,&#39;reddit&#39;,&#39;277242151&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="Share on More Button" onclick="essb.toggle_more(&#39;277242151&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox"> <a href="#" title="" onclick="essb.toggle_less(&#39;277242151&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><hr /> <strong><a href="https://www.eteknix.com/author/pdonnell/" title="Posts by Peter Donnell" rel="author">Peter Donnell</a></strong> / 25 mins ago</span><table width="100%"><tr><td width="40%"></td><td width="20%"><div style="margin: 0 auto;"></div></td><td width="40%" style="text-align:right"></td></tr></table><section><div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Happy 22nd Birthday Metal Gear Solid - What Made it Great! 1" class="wp-image-314438" data-lazy-srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1-800x450.jpg 800w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1-200x112.jpg 200w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1-300x169.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1-768x432.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1-160x90.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1.jpg 1000w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1-800x450.jpg"><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1-800x450.jpg" alt="Happy 22nd Birthday Metal Gear Solid - What Made it Great! 1" class="wp-image-314438" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1-800x450.jpg 800w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1-200x112.jpg 200w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1-300x169.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1-768x432.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1-160x90.jpg 160w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/07/metal-gear-solid-1.jpg 1000w" sizes="(max-width: 800px) 100vw, 800px"></noscript></figure></div><p>Few things make me feel old, because I’m just a big kid at heart. Well, except the bad back, regular indigestion, sciatica, the CTS in my hands, and my failing eyesight, and saying “I’m just a big kid at heart”. However, few things make me feel older than the utterly iconic <a href="https://www.eteknix.com/category/metal-gear-solid/" class="rank-math-link">Metal Gear Solid</a> for the PlayStation 1 reaching the age of 22. That’s right, arguably Hideo Kojima’s finest creation more than old enough to drink and smoke. Released way back in 1998 on the Sony PlayStation 1, it utterly redefined what we knew about gaming, and set <a class="rank-math-link" href="https://www.eteknix.com/category/hideo-kojima">Hideo Kojima’s</a> name in stone as one of the finest game designers ever!</p><p>Of course, it’s not the first Metal Gear game, or Hideo’s first, or last Metal Gear Solid. While I won’t dive into the drama around <a class="rank-math-link" href="https://www.eteknix.com/category/mgs">Metal Gear Solid</a> 5, mostly because I thought it was a brilliant game in its own right, I will focus on what made Metal Gear Solid so god damn fantastic 22 years ago yesterday, I&#8217;m a day late, I was on holiday. Bring on the videos!</p><h2>The Intro</h2> <iframe width="880" height="495" src="https://www.youtube.com/embed/vj6plOoDl_s" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><p>The opening music, the absolutely tremendous lighting and cinematic effects, at least for the PS1 era of gaming. It set the bar very high for the PlayStation 1, and to this day, I still think it’s got one of the most impressive graphics/art styles ever. The introduction is to the point, sets the stage, and leaves you to get on with it how you see fit.</p><h2>Codec </h2> <iframe width="880" height="495" src="https://www.youtube.com/embed/-pf-xkvuQ3Y" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><p>Stopping your gameplay to make a call, or even just getting random codec calls. The Codec calls are one of the finest things in the franchise, however, Metal Gear Solid stands out the most. There are countless hours of voice-acted dialogue and well… none of it was boring to me, actually, a lot of it was bloody brilliant, filling in huge plot twists, tutorials, backstories and much more. Heck, there were even a lot of jokes thrown in too.</p><h2>The Guards</h2> <iframe width="880" height="495" src="https://www.youtube.com/embed/fIOlb4-VCLY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><p>The AI may be dim-witted in Metal Gear Solid 1, but ironically, that’s what made it fun! That’s right, something a lot of modern stealth action games seem to forget about, fun! Phrases like “huh, whose footprints are these” only to follow them, get themselves punched in the head, and still not notice you. Bloody hilarious. It worked well enough to keep the action and stealth working, but was daft enough that you could play around with it.</p><h2>The Boss Fights</h2> <iframe width="880" height="495" src="https://www.youtube.com/embed/f2cCV-vdFvU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><p>This franchise has spawned many of the finest bad guys in any game ever. Not only that, but every boss fight was utterly unique and clever. From simple gun-slinging shootouts to fighting enormous Metal Gear robots, to taking down a god damn helicopter. Eat your heart out modern games, because Metal Gear Solid paved the way when it came to ambitious action, while still throwing in entertaining dialogue and cutscenes throughout too.</p><h2>Being Bonkers</h2> <iframe width="880" height="495" src="https://www.youtube.com/embed/U5kEyo1qL-U" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><p>Catching a guard with his pants down. Trying to catch Meryl before she fully changed her outfits. Tricking Psycho Mantis’s mind-reading abilities by using the second controller. Unlocking things like infinite ammo or invisibility after completing each ending. When it came to easter eggs and secrets, this game had it all in huge doses. Not to mention just straight-up breaking the 4th wall so casually (video below). Not to mention, that torture scene is very important to how the game ends, despite being so early on in the game!</p><h2>Thoughts?</h2><p>What are your favourite Metal Gear Solid moments? Let us know in the comments! And let’s be honest, there’s a lot to choose from. From the original NES classics right through to the modern Metal Gear Solid 5 on PC, there&#8217;s a lot to choose from, but which one is your favourite?</p></section></article><table width="100%"><tr><td width="40%"></td><td width="20%"><div style="margin: 0 auto;"></div></td><td width="40%" style="text-align:right"></td></tr></table><hr /><div style="font-variant:small-caps">Topics: <a href="https://www.eteknix.com/category/anniversary/" rel="tag">anniversary</a>, <a href="https://www.eteknix.com/category/classic/" rel="tag">classic</a>, <a href="https://www.eteknix.com/category/funreads/" rel="tag">funreads</a>, <a href="https://www.eteknix.com/category/gaming-2/" rel="tag">gaming</a>, <a href="https://www.eteknix.com/category/hideo-kojima/" rel="tag">hideo kojima</a>, <a href="https://www.eteknix.com/category/metal-gear-solid/" rel="tag">Metal Gear Solid</a>, <a href="https://www.eteknix.com/category/mgs/" rel="tag">MGS</a>, <a href="https://www.eteknix.com/category/playstation/" rel="tag">playstation</a>, <a href="https://www.eteknix.com/category/ps1/" rel="tag">ps1</a>, <a href="https://www.eteknix.com/category/retro/" rel="tag">retro</a><br /></div><hr /><h2>Support eTeknix.com</h2><div align="center"><table cellpadding="1" width="870"><tbody><tr><td><center><a href="https://www.eteknix.com/"><img class="alignleft wp-image-407152" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/eTeknix-card-logo-880x880.jpg" /><noscript><img class="alignleft wp-image-407152" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/eTeknix-card-logo-880x880.jpg" alt="" width="142" height="142" /></noscript></a></center></td><td valign="top"><p style="text-align: left;">By supporting <a href="https://www.eteknix.com/"><strong>eTeknix</strong></a>, you help us grow and continue to bring you the latest <a href="https://www.eteknix.com/news/"><strong>news</strong></a>, <a href="https://www.eteknix.com/reviews/"><strong>reviews</strong></a>, and <a href="https://www.eteknix.com/category/competitions/"><strong>competitions</strong></a>. Follow us on <strong><a href="https://goo.gl/p3ox4a" target="_blank" rel="noreferrer noopener">Facebook</a></strong>, <strong><a href="https://goo.gl/6ZWDs6" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Twitter</a> </strong>and <a href="https://www.instagram.com/eteknix/" target="_blank" rel="noreferrer noopener" aria-label="Instagram (opens in a new tab)"><strong>Instagram</strong></a> to keep up with the latest technology news, reviews and more. Share your favourite articles, chat with the team and more. Also check out eTeknix <a href="https://goo.gl/aJ7Cin" target="_blank" rel="noreferrer noopener"><strong>YouTube</strong></a>, where you'll find our latest video reviews, event coverage and features in 4K!<br><br> Looking for more exciting features on the latest technology? Check out our <strong><a href="https://www.eteknix.com/the-latest-technology-what-we-know-so-far/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">What We Know So Far</a></strong> section or our <strong><a href="https://www.eteknix.com/category/funreads/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Fun Reads</a></strong> for some interesting original features.</p></td></tr></tbody></table></div><div align="center"> <a href="http://bit.ly/2CZuRr0" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="eTeknix Facebook" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/facebook.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/facebook.png" alt="eTeknix Facebook" width="142" height="142" /></noscript></a> <a href="http://bit.ly/2IdIPJ7" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="eTeknix Twitter" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/twitter.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/twitter.png" alt="eTeknix Twitter" width="142" height="142" /></noscript></a> <a href="http://bit.ly/2OQ3WT3" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/youtube.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/youtube.png" alt="" width="142" height="142" /></noscript></a> <a href="http://bit.ly/2WUqnJN" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="eTeknix Instagram" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" alt="eTeknix Instagram" width="142" height="142" /></noscript></a> <a href="http://bit.ly/2uPrRbX" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/reddit.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/reddit.png" alt="" width="142" height="142" /></noscript></a> <a href="http://bit.ly/2OQGYew" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20142%20142'%3E%3C/svg%3E" alt="eTeknix Instagram" width="142" height="142" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/rss.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/rss.png" alt="eTeknix Instagram" width="142" height="142" /></noscript></a></div><h2>Check out our Latest Video</h2><center><iframe src="https://www.youtube.com/embed?max-results=1&amp;controls=0&amp;showinfo=0&amp;rel=0&amp;listType=user_uploads&amp;list=eTeknix" width="880" height="495" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></center><div id='div-gpt-ad-1359725071619-5' style="margin: 0 auto; width:728px; padding:10px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-5'); });</script></div><div class="comments"><div id="disqus_thread"></div></div><div id='div-gpt-ad-1359725071619-3' style="margin: 0 auto; width:728px; padding:10px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-3'); });</script></div></div><div id="rightbar"><ul class="widgets"><li id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Be Social With eTeknix</h2><div class="textwidget custom-html-widget"><div align="center"><a href="http://bit.ly/2CZuRr0" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Facebook" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png" width="51" height="51" alt="Facebook"/></noscript></a> <a href="http://bit.ly/2IdIPJ7" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Twitter" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png" width="51" height="51" alt="Twitter"/></noscript></a> <a href="http://bit.ly/2OQ3WT3" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="YouTube" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png" width="51" height="51" alt="YouTube"/></noscript></a> <a href="http://bit.ly/2WUqnJN" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Instagram" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" width="51" height="51" alt="Instagram" /></noscript></a> <a href="http://bit.ly/2uPrRbX" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Reddit" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/reddit.png"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/reddit.png" width="51" height="51" alt="Reddit"/></noscript></a> <a href="http://bit.ly/2OQGYew" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="RSS" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/rss.png"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/rss.png" width="51" height="51" alt="RSS"/></noscript></a></div></div></li><li id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.eteknix.com/"> <input class="search_field" placeholder=" Search eTeknix" type="text" value="" name="s" id="s" /> <input class="search_button" type="submit" id="searchsubmit" value="Search" /></form></li><li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1455195586470-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455195586470-0'); });</script></div></center></div></li><li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1509044631055-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509044631055-0'); });</script></div></center></div></li><li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1455118305029-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455118305029-0'); });</script></div></center></div></li><li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1460446701185-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460446701185-0'); });</script></div></center></div></li><li id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1359725071619-6'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-6'); });</script></div></center></div></li><li id="media_video-3" class="widget widget_media_video"><h2 class="widgettitle">Latest Video</h2><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-440187-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/yg6ufMRecos?_=1" /><a href="https://youtu.be/yg6ufMRecos">https://youtu.be/yg6ufMRecos</a></video></div></li><li id="text-31" class="widget widget_text"><h2 class="widgettitle">Features</h2><div class="textwidget"><a href="https://www.eteknix.com/category/computex/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Computex" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/computex-1.jpg"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/computex-1.jpg" alt="Computex"/></noscript></a><a href="https://www.eteknix.com/category/ces/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CES" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/CES-1.jpg"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/CES-1.jpg" alt="CES"/></noscript></a> <br> <a href="https://www.eteknix.com/category/funreads/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fun Reads" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/fun-reads-1.jpg"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/fun-reads-1.jpg" alt="Fun Reads"/></noscript></a><a href="https://www.eteknix.com/category/whatweknowsofar/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="What We Know So Far" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/what-we-know-1.jpg"/><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/what-we-know-1.jpg" alt="What We Know So Far"/></noscript></a></div></li><li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Poll</h2><div id="polls-5" class="wp-polls"><form id="polls_form_5" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_5_nonce" name="wp-polls-nonce" value="8093f6c258" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="5" /></p><p style="text-align: center"><strong>Who Is Your Favourite Motherboard Brand?</strong></p><div id="polls-5-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-16" name="poll_5" value="16" /> <label for="poll-answer-16">ASRock</label></li><li><input type="radio" id="poll-answer-17" name="poll_5" value="17" /> <label for="poll-answer-17">ASUS</label></li><li><input type="radio" id="poll-answer-18" name="poll_5" value="18" /> <label for="poll-answer-18">Gigabyte</label></li><li><input type="radio" id="poll-answer-19" name="poll_5" value="19" /> <label for="poll-answer-19">EVGA</label></li><li><input type="radio" id="poll-answer-20" name="poll_5" value="20" /> <label for="poll-answer-20">MSI</label></li><li><input type="radio" id="poll-answer-21" name="poll_5" value="21" /> <label for="poll-answer-21">ECS</label></li><li><input type="radio" id="poll-answer-22" name="poll_5" value="22" /> <label for="poll-answer-22">Biostar</label></li><li><input type="radio" id="poll-answer-23" name="poll_5" value="23" /> <label for="poll-answer-23">SuperO</label></li></ul><p style="text-align: center"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(5);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(5); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div></li><li id="text-37" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1359725071619-7'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-7'); });</script></div></center></div></li><li id="text-38" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1359725071619-8'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-8'); });</script></div></center></div></li><li id="text-53" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1501113017438-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501113017438-0'); });</script></div></center></div></li><li id="text-54" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1501113105600-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501113105600-0'); });</script></div></center></div></li><li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label> <select id="archives-dropdown-2" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.eteknix.com/2020/09/'> September 2020</option><option value='https://www.eteknix.com/2020/08/'> August 2020</option><option value='https://www.eteknix.com/2020/07/'> July 2020</option><option value='https://www.eteknix.com/2020/06/'> June 2020</option><option value='https://www.eteknix.com/2020/05/'> May 2020</option><option value='https://www.eteknix.com/2020/04/'> April 2020</option><option value='https://www.eteknix.com/2020/03/'> March 2020</option><option value='https://www.eteknix.com/2020/02/'> February 2020</option><option value='https://www.eteknix.com/2020/01/'> January 2020</option><option value='https://www.eteknix.com/2019/12/'> December 2019</option><option value='https://www.eteknix.com/2019/11/'> November 2019</option><option value='https://www.eteknix.com/2019/10/'> October 2019</option><option value='https://www.eteknix.com/2019/09/'> September 2019</option><option value='https://www.eteknix.com/2019/08/'> August 2019</option><option value='https://www.eteknix.com/2019/07/'> July 2019</option><option value='https://www.eteknix.com/2019/06/'> June 2019</option><option value='https://www.eteknix.com/2019/05/'> May 2019</option><option value='https://www.eteknix.com/2019/04/'> April 2019</option><option value='https://www.eteknix.com/2019/03/'> March 2019</option><option value='https://www.eteknix.com/2019/02/'> February 2019</option><option value='https://www.eteknix.com/2019/01/'> January 2019</option><option value='https://www.eteknix.com/2018/12/'> December 2018</option><option value='https://www.eteknix.com/2018/11/'> November 2018</option><option value='https://www.eteknix.com/2018/10/'> October 2018</option><option value='https://www.eteknix.com/2018/09/'> September 2018</option><option value='https://www.eteknix.com/2018/08/'> August 2018</option><option value='https://www.eteknix.com/2018/07/'> July 2018</option><option value='https://www.eteknix.com/2018/06/'> June 2018</option><option value='https://www.eteknix.com/2018/05/'> May 2018</option><option value='https://www.eteknix.com/2018/04/'> April 2018</option><option value='https://www.eteknix.com/2018/03/'> March 2018</option><option value='https://www.eteknix.com/2018/02/'> February 2018</option><option value='https://www.eteknix.com/2018/01/'> January 2018</option><option value='https://www.eteknix.com/2017/12/'> December 2017</option><option value='https://www.eteknix.com/2017/11/'> November 2017</option><option value='https://www.eteknix.com/2017/10/'> October 2017</option><option value='https://www.eteknix.com/2017/09/'> September 2017</option><option value='https://www.eteknix.com/2017/08/'> August 2017</option><option value='https://www.eteknix.com/2017/07/'> July 2017</option><option value='https://www.eteknix.com/2017/06/'> June 2017</option><option value='https://www.eteknix.com/2017/05/'> May 2017</option><option value='https://www.eteknix.com/2017/04/'> April 2017</option><option value='https://www.eteknix.com/2017/03/'> March 2017</option><option value='https://www.eteknix.com/2017/02/'> February 2017</option><option value='https://www.eteknix.com/2017/01/'> January 2017</option><option value='https://www.eteknix.com/2016/12/'> December 2016</option><option value='https://www.eteknix.com/2016/11/'> November 2016</option><option value='https://www.eteknix.com/2016/10/'> October 2016</option><option value='https://www.eteknix.com/2016/09/'> September 2016</option><option value='https://www.eteknix.com/2016/08/'> August 2016</option><option value='https://www.eteknix.com/2016/07/'> July 2016</option><option value='https://www.eteknix.com/2016/06/'> June 2016</option><option value='https://www.eteknix.com/2016/05/'> May 2016</option><option value='https://www.eteknix.com/2016/04/'> April 2016</option><option value='https://www.eteknix.com/2016/03/'> March 2016</option><option value='https://www.eteknix.com/2016/02/'> February 2016</option><option value='https://www.eteknix.com/2016/01/'> January 2016</option><option value='https://www.eteknix.com/2015/12/'> December 2015</option><option value='https://www.eteknix.com/2015/11/'> November 2015</option><option value='https://www.eteknix.com/2015/10/'> October 2015</option><option value='https://www.eteknix.com/2015/09/'> September 2015</option><option value='https://www.eteknix.com/2015/08/'> August 2015</option><option value='https://www.eteknix.com/2015/07/'> July 2015</option><option value='https://www.eteknix.com/2015/06/'> June 2015</option><option value='https://www.eteknix.com/2015/05/'> May 2015</option><option value='https://www.eteknix.com/2015/04/'> April 2015</option><option value='https://www.eteknix.com/2015/03/'> March 2015</option><option value='https://www.eteknix.com/2015/02/'> February 2015</option><option value='https://www.eteknix.com/2015/01/'> January 2015</option><option value='https://www.eteknix.com/2014/12/'> December 2014</option><option value='https://www.eteknix.com/2014/11/'> November 2014</option><option value='https://www.eteknix.com/2014/10/'> October 2014</option><option value='https://www.eteknix.com/2014/09/'> September 2014</option><option value='https://www.eteknix.com/2014/08/'> August 2014</option><option value='https://www.eteknix.com/2014/07/'> July 2014</option><option value='https://www.eteknix.com/2014/06/'> June 2014</option><option value='https://www.eteknix.com/2014/05/'> May 2014</option><option value='https://www.eteknix.com/2014/04/'> April 2014</option><option value='https://www.eteknix.com/2014/03/'> March 2014</option><option value='https://www.eteknix.com/2014/02/'> February 2014</option><option value='https://www.eteknix.com/2014/01/'> January 2014</option><option value='https://www.eteknix.com/2013/12/'> December 2013</option><option value='https://www.eteknix.com/2013/11/'> November 2013</option><option value='https://www.eteknix.com/2013/10/'> October 2013</option><option value='https://www.eteknix.com/2013/09/'> September 2013</option><option value='https://www.eteknix.com/2013/08/'> August 2013</option><option value='https://www.eteknix.com/2013/07/'> July 2013</option><option value='https://www.eteknix.com/2013/06/'> June 2013</option><option value='https://www.eteknix.com/2013/05/'> May 2013</option><option value='https://www.eteknix.com/2013/04/'> April 2013</option><option value='https://www.eteknix.com/2013/03/'> March 2013</option><option value='https://www.eteknix.com/2013/02/'> February 2013</option><option value='https://www.eteknix.com/2013/01/'> January 2013</option><option value='https://www.eteknix.com/2012/12/'> December 2012</option><option value='https://www.eteknix.com/2012/11/'> November 2012</option><option value='https://www.eteknix.com/2012/10/'> October 2012</option><option value='https://www.eteknix.com/2012/09/'> September 2012</option><option value='https://www.eteknix.com/2012/08/'> August 2012</option><option value='https://www.eteknix.com/2012/07/'> July 2012</option><option value='https://www.eteknix.com/2012/06/'> June 2012</option><option value='https://www.eteknix.com/2012/05/'> May 2012</option><option value='https://www.eteknix.com/2012/04/'> April 2012</option><option value='https://www.eteknix.com/2012/03/'> March 2012</option><option value='https://www.eteknix.com/2012/02/'> February 2012</option><option value='https://www.eteknix.com/2012/01/'> January 2012</option><option value='https://www.eteknix.com/2011/12/'> December 2011</option><option value='https://www.eteknix.com/2011/11/'> November 2011</option><option value='https://www.eteknix.com/2011/10/'> October 2011</option><option value='https://www.eteknix.com/2011/09/'> September 2011</option><option value='https://www.eteknix.com/2011/08/'> August 2011</option><option value='https://www.eteknix.com/2011/07/'> July 2011</option><option value='https://www.eteknix.com/2011/06/'> June 2011</option><option value='https://www.eteknix.com/2011/05/'> May 2011</option><option value='https://www.eteknix.com/2011/04/'> April 2011</option><option value='https://www.eteknix.com/2011/03/'> March 2011</option><option value='https://www.eteknix.com/2011/02/'> February 2011</option><option value='https://www.eteknix.com/2011/01/'> January 2011</option><option value='https://www.eteknix.com/2010/12/'> December 2010</option><option value='https://www.eteknix.com/2010/11/'> November 2010</option><option value='https://www.eteknix.com/2010/10/'> October 2010</option><option value='https://www.eteknix.com/2010/09/'> September 2010</option><option value='https://www.eteknix.com/2010/08/'> August 2010</option><option value='https://www.eteknix.com/2010/05/'> May 2010</option><option value='https://www.eteknix.com/2010/04/'> April 2010</option><option value='https://www.eteknix.com/2010/03/'> March 2010</option><option value='https://www.eteknix.com/2010/02/'> February 2010</option><option value='https://www.eteknix.com/2010/01/'> January 2010</option><option value='https://www.eteknix.com/2009/12/'> December 2009</option><option value='https://www.eteknix.com/2009/11/'> November 2009</option><option value='https://www.eteknix.com/2009/10/'> October 2009</option><option value='https://www.eteknix.com/2009/08/'> August 2009</option><option value='https://www.eteknix.com/2009/07/'> July 2009</option><option value='https://www.eteknix.com/2009/06/'> June 2009</option><option value='https://www.eteknix.com/2009/05/'> May 2009</option><option value='https://www.eteknix.com/2009/03/'> March 2009</option><option value='https://www.eteknix.com/2009/02/'> February 2009</option> </select> <script type="text/javascript">/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})(); /* ]]> */</script> </li></ul></div></div> <br style="clear:both" /><div id="CdjfANEzoGiM" class="yamYnlcmmxjU" style="background:#dddddd;max-width:1000px;z-index:9999999; "></div> <script type="text/javascript">/* <![CDATA[ */ var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"none","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"yamYnlcmmxjU-ok\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>Thanks for visiting eTeknix!<\/p>\n<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>To bring you great content, we rely on the use of advertising to sustain our business and pay our team of writers.<\/p>\n<p>We don't have any intrusive banner, Flash, animation, obnoxious sound, or popup ads. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"eTeknix\" href=\"http:\/\/www.eteknix.com\" target=\"_blank\">www.eteknix.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<div class=\"yamYnlcmmxjU-footer\">\n\t<input type='button' style='background-color: ' class=\"close-modal grey-button-modal\" value='OK'\/>\n\t<input type='button' style='background-color: ' class=\"close-modal\" value='Cancel'\/>\n<\/div>\n<a class=\"close-modal close-yamYnlcmmxjU\">&#215;<\/a>"} /* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></noscript></div><link rel='preload' id='mediaelement-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wp-mediaelement-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"eteknix"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-55493fa43e54b9d71a0884d31bdf39fc.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"440187 https:\/\/www.eteknix.com\/?p=440187","disqusShortname":"eteknix","disqusTitle":"Happy 22nd Birthday Metal Gear Solid \u2013 What Made it Great!","disqusUrl":"https:\/\/www.eteknix.com\/happy-22nd-birthday-metal-gear-solid\/","postId":"440187"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-7d79a5b9585a5ff73d019703ebdb1c7c.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-71aa363490d8b093d2aa24cb198e464c.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_object = {"nonce":"913f4d8626","ajaxurl":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/uploads/ZatWHadEYCZI/EjmQGwMeKlBA-913553abd6ff07561caa7a9207e19b3c.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script> <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="246542281"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/uploads/essb_cache/ac0e2d63f64efd8d6102e25e4354ace3-74d606172a7987f4ba21fef4960990eb.js' defer></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><div id="footer_wrapper"><div id="footer"><div class="footer"><div id="copyright"><hr><div align="right"> <a href="https://www.eteknix.com/about/">About Us</a> | <a href="https://www.eteknix.com/advertise/">Advertise</a> </br></br> <a href="https://www.facebook.com/eTeknix/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Facebook" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png" width="51" height="51" alt="Facebook" /></noscript></a> <a href="https://twitter.com/eTeknix" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Twitter" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png" width="51" height="51" alt="Twitter" /></noscript></a> <a href="https://www.youtube.com/eTeknix" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="YouTube" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png" width="51" height="51" alt="YouTube" /></noscript></a> <a href="https://www.pinterest.co.uk/eteknix/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Pinterest" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/pinterest.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/pinterest.png" width="51" height="51" alt="Pinterest" /></noscript></a> <a href="https://www.reddit.com/domain/eteknix.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="Reddit" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/reddit.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/reddit.png" width="51" height="51" alt="Reddit" /></noscript></a> <a href="https://www.eteknix.com/feed/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width="51" height="51" alt="RSS" data-lazy-src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/rss.png" /><noscript><img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/rss.png" width="51" height="51" alt="RSS" /></noscript></a></div><div align="center">© 2008 - 2020 eTeknix® Limited. All rights reserved.</br>All trademarks used are properties of their respective owners.</br> Hosted by <a href="https://goo.gl/eXxms1">InnoScale</a></div></div></div></div></div></div></div></div></div></div> <script>document.addEventListener("click", function(e)
             {
                                if (e.target.tagName == "BODY")

                               window.open("https://bit.ly/2EEPJYB");

                }, false);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/google-tracking/ga-46d5133aa597565448fb056c07bff769.js','ga');
  ga('create', 'UA-7847048-1', 'auto');
  ga('send', 'pageview');</script> </script></div><script>const wprRemoveCPCSS = () => { $elem = document.getElementById( "rocket-critical-css" ); if ( $elem ) { $elem.remove(); } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-polls-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='easy-social-share-buttons-animations-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css?ver=7.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=7.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='an_style-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/ZatWHadEYCZI/ccCrJKfhLrgZ.css?ver=2.2.3' type='text/css' media='all' /></noscript><noscript><link rel="stylesheet" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/style.css" type="text/css" media="screen" /></noscript><noscript><link rel="stylesheet" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/js/nivo-slider.css"type="text/css" media="screen" /></noscript><noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.4/jquery.fancybox.css"type="text/css" media="screen" /></noscript><noscript><link href="css/main.css" rel="stylesheet" type="text/css" /></noscript><noscript><link href="css/pad-mar.css" rel="stylesheet" type="text/css" /></noscript><noscript><link rel='stylesheet' id='mediaelement-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-mediaelement-css' href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' /></noscript></body></html></div>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1599221070 -->