<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]--> <!--[if IE 7]><html id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]--> <!--[if IE 8]><html id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8) ]> <!--><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]--><head> <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js" type="text/javascript"></script> <script src="/wp-content/themes/eteknix2012/js/jquery.fancybox.pack.js" type="text/javascript"></script> <script src="/wp-content/themes/eteknix2012/js/jquery.nivo.slider.pack.js" type="text/javascript"></script> <script src="/wp-content/themes/eteknix2012/js/script.js" type="text/javascript"></script> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="verify-v1" content="Agd+1QoeCtP+QpF7ytyFWLClOhaY1Si8BIpYj/kwd4Q=" /><title>Shenmue 1 &amp; 2 Remaster Release Date Accidentally Leaked | eTeknix</title><style id="rocket-critical-css">#cookie-law-info-bar{border:0;font-size:10pt;margin:0 auto;padding:5px 0;position:absolute;text-align:center;width:100%;z-index:9999}#cookie-law-info-again{font-size:10pt;margin:0;padding:2px 10px;text-align:center;z-index:9999}#cookie-law-info-bar span{vertical-align:middle}.cli-plugin-button,.cli-plugin-button:visited{background:#222 url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/cookie-law-info/images/overlay.png) repeat-x;display:inline-block;padding:5px 10px 6px;color:#fff;text-decoration:none;-moz-border-radius:6px;-webkit-border-radius:6px;-moz-box-shadow:0 1px 3px rgba(0,0,0,.6);-webkit-box-shadow:0 1px 3px rgba(0,0,0,.6);text-shadow:0 -1px 1px rgba(0,0,0,.25);border-bottom:1px solid rgba(0,0,0,.25);position:relative;margin:auto 10px}.cli-plugin-button,.cli-plugin-button:visited,.medium.cli-plugin-button,.medium.cli-plugin-button:visited{font-size:13px;font-weight:700;line-height:1;text-shadow:0 -1px 1px rgba(0,0,0,.25)}.yamYnlcmmxjU{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,.25);box-shadow:0 3px 5px 2px rgba(0,0,0,.25);font-family:Arial,Helvetica,sans-serif}@media only screen and (max-width:640px){.yamYnlcmmxjU{right:5%;left:5%;max-width:90%}}body,div,h1,h2,form,input,p,td{margin:0;padding:0;line-height:1.5}ul{padding:0;margin:0;list-style-image:none;list-style-type:none}img{border:0}table{border-collapse:collapse;border-spacing:0}a{color:#336599;text-decoration:none}body{background-attachment:fixed;background-repeat:no-repeat;background-position:center 70px;background-position-y:40px;color:#000;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;font-size:13px;margin:0;padding:0}h1,h2{margin-bottom:.3em}h2{font-size:135%;font-weight:700;color:#111}#main strong{font-weight:700}#main article{margin-top:2px}#main article p{margin:.75em 0}#main article a:link{font-weight:700}#main p{padding:5px 0}section{width:880px}#main h1{width:880px;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;font-size:38px;font-weight:700}hr{border:none 0;border-top:1px dotted #154b89;width:880px;height:1px}#wrapper{width:1240px;margin-left:auto;margin-right:auto}#logo{float:left;margin-top:5px;margin-left:2px}header{height:99px;width:1240px}#navbar{width:100%;height:52px;position:relative;top:0;background-color:#0096e4}nav{display:block;background-color:#0096e4;height:52px;margin:0 auto;width:1240px}ul#menu-main{width:740px;height:36px;float:left;text-decoration:none;margin-top:16px}ul#menu-main li{float:left}ul#menu-main li a{height:36px;display:block;padding:0 15px;color:#FFF;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;text-decoration:none;line-height:20px;font-size:14px;font-weight:700}ul#menu-main li ul{display:none;height:600px;width:120px;z-index:20;position:absolute;float:left}ul#menu-main li ul li a{float:none;font-size:12px;line-height:30px;text-indent:15px;display:block;width:160px;height:30px;background-color:#111;color:#FFF;z-index:20;top:0;padding:0;text-shadow:1px 1px #111}.search_field{width:200px;height:20px;border:1px solid #666;float:left;margin-left:15px}.search_button{height:22px;background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/nav-hover.png);color:#fff;display:block;width:70px;margin-left:10px;padding:0;text-decoration:none;line-height:20px;border:none;font-size:14px;font-weight:700;padding-right:10px;padding-left:10px;margin-top:10px}#container{width:1240px;background-color:#FFF;padding-top:10px}#main{width:880px;float:left;display:inline-block;padding-bottom:30px;margin:0 5px 0 10px;background:#FFF}#rightbar{width:330px;float:right;padding:0;margin:0 10px 0 5px}.widget{clear:both;overflow:hidden;width:330px;margin:0 auto 2px}h2.widgettitle{text-transform:none;width:100%;text-indent:10px;height:36px;background-color:#EBEBEB;color:#111;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;text-decoration:none;line-height:40px;font-size:16px;font-weight:700;border-bottom:2px solid #1D98FF}.widgets{padding-left:0!important}.aligncenter{display:block;margin:5px auto}.aligncenter{display:block;margin:2px auto}a.rsswidget img{display:none}#rightbar ul{padding-top:0;margin-top:0}</style><meta name="description" content="The Microsoft Store may have just accidentally revealed the release date for the Shenmue 1 &amp; 2 game remaster."/><meta name="news_keywords" content="games, gaming, release, shemue remastered, shenmue, technology, computing, internet, video games" /><meta name="original-source" content="https://www.eteknix.com/shenmue-1-2-remaster-release-date-accidentally-leaked/" /><link rel="canonical" href="https://www.eteknix.com/shenmue-1-2-remaster-release-date-accidentally-leaked/"><link rel="publisher" href="https://plus.google.com/+eTeknix"><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Shenmue 1 &amp; 2 Remaster Release Date Accidentally Leaked | eTeknix" /><meta property="og:description" content="The Microsoft Store may have just accidentally revealed the release date for the Shenmue 1 &amp; 2 game remaster." /><meta property="og:url" content="https://www.eteknix.com/shenmue-1-2-remaster-release-date-accidentally-leaked/" /><meta property="og:site_name" content="eTeknix" /><meta property="article:publisher" content="https://www.facebook.com/eTeknix" /><meta property="article:tag" content="games" /><meta property="article:tag" content="gaming" /><meta property="article:tag" content="release" /><meta property="article:tag" content="shemue remastered" /><meta property="article:tag" content="shenmue" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-07-03T15:34:09+01:00" /><meta property="article:modified_time" content="2018-07-03T17:42:03+01:00" /><meta property="og:updated_time" content="2018-07-03T17:42:03+01:00" /><meta property="fb:app_id" content="119509208103803" /><meta property="og:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1.jpg" /><meta property="og:image:secure_url" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="506" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Microsoft Store may have just accidentally revealed the release date for the Shenmue 1 &amp; 2 game remaster." /><meta name="twitter:title" content="Shenmue 1 &amp; 2 Remaster Release Date Accidentally Leaked | eTeknix" /><meta name="twitter:site" content="@eteknix" /><meta name="twitter:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1.jpg" /><meta name="twitter:creator" content="@eteknix" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.eteknix.com\/","name":"eTeknix","alternateName":"eTeknix.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.eteknix.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.eteknix.com\/shenmue-1-2-remaster-release-date-accidentally-leaked\/","sameAs":["https:\/\/www.facebook.com\/eTeknix","https:\/\/www.instagram.com\/eteknix","https:\/\/plus.google.com\/+eTeknix","https:\/\/www.youtube.com\/eteknix","https:\/\/twitter.com\/eteknix"],"@id":"#organization","name":"eTeknix Ltd","logo":"http:\/\/cdn.eteknix.com\/wp-content\/themes\/eteknix2012\/images\/logo.png"}</script> <link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//eteknix-eteknixltd.netdna-ssl.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="alternate" type="application/rss+xml" title="eTeknix &raquo; Shenmue 1 &#038; 2 Remaster Release Date Accidentally Leaked Comments Feed" href="https://www.eteknix.com/shenmue-1-2-remaster-release-date-accidentally-leaked/feed/"><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel="preload" id="cookielawinfo-style-css" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/cookie-law-info/css/cli-style-1.5.3.css" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="all"><link rel="preload" id="an_style-css" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/uploads/ZatWHadEYCZI/ccCrJKfhLrgZ-2.2.3.css" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="all"><style id="an_style-inline-css" type="text/css">.yamYnlcmmxjU-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,.75)}.yamYnlcmmxjU{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,.25);box-shadow:0 3px 5px 2px rgba(0,0,0,.25);font-family:Arial,Helvetica,sans-serif}.yamYnlcmmxjU-default,.yamYnlcmmxjU-ok{padding:30px 30px 15px}.yamYnlcmmxjU-image{overflow:hidden;position:relative;width:100%}.yamYnlcmmxjU-image .yamYnlcmmxjU-left{position:absolute;top:0;left:0;width:50%;height:100%}.yamYnlcmmxjU-image .yamYnlcmmxjU-right{float:right;width:50%;padding:30px}.yamYnlcmmxjU.small{width:200px;margin-left:-140px}.yamYnlcmmxjU.medium{width:400px;margin-left:-240px}.yamYnlcmmxjU.large{width:600px;margin-left:-340px}.yamYnlcmmxjU.xlarge{width:800px;margin-left:-440px}.close-yamYnlcmmxjU{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s}.close-yamYnlcmmxjU:hover{color:#252b37}.yamYnlcmmxjU h1{margin-bottom:15px;padding:0 30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.yamYnlcmmxjU-right h1{padding:0 30px 0 0;text-align:left}.yamYnlcmmxjU p{margin-bottom:15px;color:#333745;font-size:14px}.yamYnlcmmxjU p a{color:#ff6160}.yamYnlcmmxjU-right .close-modal,.yamYnlcmmxjU-footer .close-modal{padding:15px!important;border-radius:0!important;background-color:#ff6160;font-size:14px;letter-spacing:2px!important;-webkit-transition:0.3s;transition:0.3s}.yamYnlcmmxjU-right .close-modal:hover,.yamYnlcmmxjU-footer .close-modal:hover{background-color:#252b37!important}.yamYnlcmmxjU-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.yamYnlcmmxjU-footer{display:block;padding:15px 30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width:640px){.yamYnlcmmxjU{right:5%;left:5%;max-width:90%}.yamYnlcmmxjU-default{padding:20px}.yamYnlcmmxjU-image .yamYnlcmmxjU-left{width:100%;height:250px}.yamYnlcmmxjU-image .yamYnlcmmxjU-right{float:left;width:100%;margin-top:250px;padding:20px}.yamYnlcmmxjU h1{margin-bottom:10px;font-size:20px}.yamYnlcmmxjU-right h1{padding:0}.yamYnlcmmxjU p{margin-bottom:10px}.close-yamYnlcmmxjU{color:#fcfcfc;background-color:#252b37}.close-yamYnlcmmxjU:hover{color:#252b37;background-color:#fcfcfc}.yamYnlcmmxjU-footer{padding:15px 20px}}@media only screen and (max-width:480px){.yamYnlcmmxjU-image .yamYnlcmmxjU-left{height:200px}.yamYnlcmmxjU-image .yamYnlcmmxjU-right{margin-top:200px}.yamYnlcmmxjU-footer{text-align:center}.yamYnlcmmxjU-footer .close-modal{width:80%;margin:5px 10%}}</style> <script type="text/javascript" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js"></script> <script type="text/javascript" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js"></script> <script type="text/javascript" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/js/cookielawinfo-5e725a6200a54bf1a383f6120de8deab.js" data-minify="1"></script> <link rel="https://api.w.org/" href="https://www.eteknix.com/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eteknix.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eteknix.com/wp-includes/wlwmanifest.xml"><meta name="generator" content="WordPress 4.9.6" /><link rel="shortlink" href="https://www.eteknix.com/?p=362692"><link rel="preload" href="https://www.eteknix.com/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="screen"><style data-context="foundation-flickity-css">.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><link rel="amphtml" href="https://www.eteknix.com/shenmue-1-2-remaster-release-date-accidentally-leaked/amp/"><style>.ios7.web-app-mode.has-fixed header{background-color:rgba(45,53,63,.88)}</style><style type="text/css" id="wp-custom-css">body{background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/June-2018-Etkenix-Takeover-WebReady.jpg);background-color:#000!important}#wrapper2{border-style:solid;border-width:1px}#container{display:flex}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <link rel="preload" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/style.css" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="screen"><link rel="preload" href="/wp-content/themes/eteknix2012/js/nivo-slider.css" as="style" onload="this.onload=null;this.rel='stylesheet'" media="screen"><link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.4/jquery.fancybox.css" as="style" onload="this.onload=null;this.rel='stylesheet'" media="screen"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.eteknix.com/feed/"><link rel="alternate" type="text/xml" title="RSS .92" href="https://www.eteknix.com/feed/rss/"><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.eteknix.com/feed/atom/"><link rel="pingback" href="https://www.eteknix.com/xmlrpc.php"><meta name="author" content="eTeknix.com" /><meta name="copyright" content="eTeknix.com" /><link rel="archives" title="July 2018" href="https://www.eteknix.com/2018/07/"><link rel="archives" title="June 2018" href="https://www.eteknix.com/2018/06/"><link rel="archives" title="May 2018" href="https://www.eteknix.com/2018/05/"><link rel="archives" title="April 2018" href="https://www.eteknix.com/2018/04/"><link rel="archives" title="March 2018" href="https://www.eteknix.com/2018/03/"><link rel="archives" title="February 2018" href="https://www.eteknix.com/2018/02/"><link rel="archives" title="January 2018" href="https://www.eteknix.com/2018/01/"><link rel="archives" title="December 2017" href="https://www.eteknix.com/2017/12/"><link rel="archives" title="November 2017" href="https://www.eteknix.com/2017/11/"><link rel="archives" title="October 2017" href="https://www.eteknix.com/2017/10/"><link rel="archives" title="September 2017" href="https://www.eteknix.com/2017/09/"><link rel="archives" title="August 2017" href="https://www.eteknix.com/2017/08/"><link rel="archives" title="July 2017" href="https://www.eteknix.com/2017/07/"><link rel="archives" title="June 2017" href="https://www.eteknix.com/2017/06/"><link rel="archives" title="May 2017" href="https://www.eteknix.com/2017/05/"><link rel="archives" title="April 2017" href="https://www.eteknix.com/2017/04/"><link rel="archives" title="March 2017" href="https://www.eteknix.com/2017/03/"><link rel="archives" title="February 2017" href="https://www.eteknix.com/2017/02/"><link rel="archives" title="January 2017" href="https://www.eteknix.com/2017/01/"><link rel="archives" title="December 2016" href="https://www.eteknix.com/2016/12/"><link rel="archives" title="November 2016" href="https://www.eteknix.com/2016/11/"><link rel="archives" title="October 2016" href="https://www.eteknix.com/2016/10/"><link rel="archives" title="September 2016" href="https://www.eteknix.com/2016/09/"><link rel="archives" title="August 2016" href="https://www.eteknix.com/2016/08/"><link rel="archives" title="July 2016" href="https://www.eteknix.com/2016/07/"><link rel="archives" title="June 2016" href="https://www.eteknix.com/2016/06/"><link rel="archives" title="May 2016" href="https://www.eteknix.com/2016/05/"><link rel="archives" title="April 2016" href="https://www.eteknix.com/2016/04/"><link rel="archives" title="March 2016" href="https://www.eteknix.com/2016/03/"><link rel="archives" title="February 2016" href="https://www.eteknix.com/2016/02/"><link rel="archives" title="January 2016" href="https://www.eteknix.com/2016/01/"><link rel="archives" title="December 2015" href="https://www.eteknix.com/2015/12/"><link rel="archives" title="November 2015" href="https://www.eteknix.com/2015/11/"><link rel="archives" title="October 2015" href="https://www.eteknix.com/2015/10/"><link rel="archives" title="September 2015" href="https://www.eteknix.com/2015/09/"><link rel="archives" title="August 2015" href="https://www.eteknix.com/2015/08/"><link rel="archives" title="July 2015" href="https://www.eteknix.com/2015/07/"><link rel="archives" title="June 2015" href="https://www.eteknix.com/2015/06/"><link rel="archives" title="May 2015" href="https://www.eteknix.com/2015/05/"><link rel="archives" title="April 2015" href="https://www.eteknix.com/2015/04/"><link rel="archives" title="March 2015" href="https://www.eteknix.com/2015/03/"><link rel="archives" title="February 2015" href="https://www.eteknix.com/2015/02/"><link rel="archives" title="January 2015" href="https://www.eteknix.com/2015/01/"><link rel="archives" title="December 2014" href="https://www.eteknix.com/2014/12/"><link rel="archives" title="November 2014" href="https://www.eteknix.com/2014/11/"><link rel="archives" title="October 2014" href="https://www.eteknix.com/2014/10/"><link rel="archives" title="September 2014" href="https://www.eteknix.com/2014/09/"><link rel="archives" title="August 2014" href="https://www.eteknix.com/2014/08/"><link rel="archives" title="July 2014" href="https://www.eteknix.com/2014/07/"><link rel="archives" title="June 2014" href="https://www.eteknix.com/2014/06/"><link rel="archives" title="May 2014" href="https://www.eteknix.com/2014/05/"><link rel="archives" title="April 2014" href="https://www.eteknix.com/2014/04/"><link rel="archives" title="March 2014" href="https://www.eteknix.com/2014/03/"><link rel="archives" title="February 2014" href="https://www.eteknix.com/2014/02/"><link rel="archives" title="January 2014" href="https://www.eteknix.com/2014/01/"><link rel="archives" title="December 2013" href="https://www.eteknix.com/2013/12/"><link rel="archives" title="November 2013" href="https://www.eteknix.com/2013/11/"><link rel="archives" title="October 2013" href="https://www.eteknix.com/2013/10/"><link rel="archives" title="September 2013" href="https://www.eteknix.com/2013/09/"><link rel="archives" title="August 2013" href="https://www.eteknix.com/2013/08/"><link rel="archives" title="July 2013" href="https://www.eteknix.com/2013/07/"><link rel="archives" title="June 2013" href="https://www.eteknix.com/2013/06/"><link rel="archives" title="May 2013" href="https://www.eteknix.com/2013/05/"><link rel="archives" title="April 2013" href="https://www.eteknix.com/2013/04/"><link rel="archives" title="March 2013" href="https://www.eteknix.com/2013/03/"><link rel="archives" title="February 2013" href="https://www.eteknix.com/2013/02/"><link rel="archives" title="January 2013" href="https://www.eteknix.com/2013/01/"><link rel="archives" title="December 2012" href="https://www.eteknix.com/2012/12/"><link rel="archives" title="November 2012" href="https://www.eteknix.com/2012/11/"><link rel="archives" title="October 2012" href="https://www.eteknix.com/2012/10/"><link rel="archives" title="September 2012" href="https://www.eteknix.com/2012/09/"><link rel="archives" title="August 2012" href="https://www.eteknix.com/2012/08/"><link rel="archives" title="July 2012" href="https://www.eteknix.com/2012/07/"><link rel="archives" title="June 2012" href="https://www.eteknix.com/2012/06/"><link rel="archives" title="May 2012" href="https://www.eteknix.com/2012/05/"><link rel="archives" title="April 2012" href="https://www.eteknix.com/2012/04/"><link rel="archives" title="March 2012" href="https://www.eteknix.com/2012/03/"><link rel="archives" title="February 2012" href="https://www.eteknix.com/2012/02/"><link rel="archives" title="January 2012" href="https://www.eteknix.com/2012/01/"><link rel="archives" title="December 2011" href="https://www.eteknix.com/2011/12/"><link rel="archives" title="November 2011" href="https://www.eteknix.com/2011/11/"><link rel="archives" title="October 2011" href="https://www.eteknix.com/2011/10/"><link rel="archives" title="September 2011" href="https://www.eteknix.com/2011/09/"><link rel="archives" title="August 2011" href="https://www.eteknix.com/2011/08/"><link rel="archives" title="July 2011" href="https://www.eteknix.com/2011/07/"><link rel="archives" title="June 2011" href="https://www.eteknix.com/2011/06/"><link rel="archives" title="May 2011" href="https://www.eteknix.com/2011/05/"><link rel="archives" title="April 2011" href="https://www.eteknix.com/2011/04/"><link rel="archives" title="March 2011" href="https://www.eteknix.com/2011/03/"><link rel="archives" title="February 2011" href="https://www.eteknix.com/2011/02/"><link rel="archives" title="January 2011" href="https://www.eteknix.com/2011/01/"><link rel="archives" title="December 2010" href="https://www.eteknix.com/2010/12/"><link rel="archives" title="November 2010" href="https://www.eteknix.com/2010/11/"><link rel="archives" title="October 2010" href="https://www.eteknix.com/2010/10/"><link rel="archives" title="September 2010" href="https://www.eteknix.com/2010/09/"><link rel="archives" title="August 2010" href="https://www.eteknix.com/2010/08/"><link rel="archives" title="May 2010" href="https://www.eteknix.com/2010/05/"><link rel="archives" title="April 2010" href="https://www.eteknix.com/2010/04/"><link rel="archives" title="March 2010" href="https://www.eteknix.com/2010/03/"><link rel="archives" title="February 2010" href="https://www.eteknix.com/2010/02/"><link rel="archives" title="January 2010" href="https://www.eteknix.com/2010/01/"><link rel="archives" title="December 2009" href="https://www.eteknix.com/2009/12/"><link rel="archives" title="November 2009" href="https://www.eteknix.com/2009/11/"><link rel="archives" title="October 2009" href="https://www.eteknix.com/2009/10/"><link rel="archives" title="August 2009" href="https://www.eteknix.com/2009/08/"><link rel="archives" title="July 2009" href="https://www.eteknix.com/2009/07/"><link rel="archives" title="June 2009" href="https://www.eteknix.com/2009/06/"><link rel="archives" title="May 2009" href="https://www.eteknix.com/2009/05/"><link rel="archives" title="March 2009" href="https://www.eteknix.com/2009/03/"><link rel="archives" title="February 2009" href="https://www.eteknix.com/2009/02/"> <script>window.fbAsyncInit = function () {
                            FB.init({
                                appId: '119509208103803', // App ID
                                channelURL: '/channel.html', // Channel File
                                status: true, // check login status
                                cookie: true, // enable cookies to allow the server to access the session
                                oauth: true, // enable OAuth 2.0
                                xfbml: true // parse XFBML
                            });

                            // Additional initialization code here
                        };

                        // Load the SDK Asynchronously
                        (function (d) {
                            var js, id = 'facebook-jssdk';
                            if (d.getElementById(id)) {
                                return;
                            }

                           js = d.createElement('script');
                            js.id = id;
                            js.async = true;
                            js.src = "//connect.facebook.net/en_US/all.js";
                            d.getElementsByTagName('head')[0].appendChild(js);
                        }(document));</script> <script>(function (d, s, id) {
                            var js, fjs = d.getElementsByTagName(s)[0];
                            if (d.getElementById(id)) {
                                return;
                            }
                            js = d.createElement(s);
                            js.id = id;
                            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=119509208103803";
                            fjs.parentNode.insertBefore(js, fjs);
                        }(document, 'script', 'facebook-jssdk'));</script> <link href="css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"><link href="css/pad-mar.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"> <script type="text/javascript" src="/wp-content/themes/eteknix2012/js/jquery.jcarousel.js"></script> <script type="text/javascript">jQuery(document).ready(function() {
    jQuery('#mycarousel').jcarousel({
		scroll: 1,
		auto:4,
    	wrap: 'circular'
    });
});</script> <script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">googletag.cmd.push(function() { 
var slot2 = googletag.defineSlot('/9422403/Header_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1359725071619-1').addService(googletag.pubads());
var slot3 = googletag.defineSlot('/9422403/Featured_Header', [728, 90], 'div-gpt-ad-1359725071619-2').addService(googletag.pubads());
var slot4 = googletag.defineSlot('/9422403/Footer', [728, 90], 'div-gpt-ad-1359725071619-3').addService(googletag.pubads());
var slot5 = googletag.defineSlot('/9422403/Article_Header_728x90', [728, 90], 'div-gpt-ad-1359725071619-4').addService(googletag.pubads());
var slot6 = googletag.defineSlot('/9422403/Article_Footer_728x90', [728, 90], 'div-gpt-ad-1359725071619-5').addService(googletag.pubads());
var slot7 = googletag.defineSlot('/9422403/Sidebar1', [300, 250], 'div-gpt-ad-1359725071619-6').addService(googletag.pubads());
var slot8 = googletag.defineSlot('/9422403/Sidebar2', [300, 250], 'div-gpt-ad-1359725071619-7').addService(googletag.pubads());
var slot9 = googletag.defineSlot('/9422403/Sidebar3', [300, 250], 'div-gpt-ad-1359725071619-8').addService(googletag.pubads());
var slot10 = googletag.defineSlot('/9422403/LeftSidebar_160x600', [160, 600], 'div-gpt-ad-1359725071619-9').addService(googletag.pubads());
var slot11 = googletag.defineSlot('/9422403/static_sidebar_1', [300, 80], 'div-gpt-ad-1455118305029-0').addService(googletag.pubads());
var slot12 = googletag.defineSlot('/9422403/sidebar_banner_2', [300, 80], 'div-gpt-ad-1455195586470-0').addService(googletag.pubads());
var slot13 = googletag.defineSlot('/9422403/Static_sidebar_banner_3', [300, 80], 'div-gpt-ad-1460446701185-0').addService(googletag.pubads());
var slot14 = googletag.defineSlot('/9422403/Static_sidebar_banner_4', [300, 80], 'div-gpt-ad-1464507820635-0').addService(googletag.pubads());
var slot15 = googletag.defineSlot('/9422403/Static_sidebar_banner_5', [300, 80], 'div-gpt-ad-1478007367979-0').addService(googletag.pubads());
var slot16 = googletag.defineSlot('/9422403/Sidebar4', [300, 250], 'div-gpt-ad-1501113017438-0').addService(googletag.pubads());
var slot17 = googletag.defineSlot('/9422403/Sidebar5', [300, 250], 'div-gpt-ad-1501113105600-0').addService(googletag.pubads());
var slot18 = googletag.defineSlot('/9422403/Static_sidebar_banner_6', [300, 80], 'div-gpt-ad-1507814454662-0').addService(googletag.pubads());
var slot19 = googletag.defineSlot('/9422403/Static_sidebar_banner_7', [300, 80], 'div-gpt-ad-1508150438878-0').addService(googletag.pubads());
var slot20 = googletag.defineSlot('/9422403/Static_sidebar_banner_8', [300, 80], 'div-gpt-ad-1509044631055-0').addService(googletag.pubads());
googletag.defineSlot('/68391219/eteknix', [880, 230], 'div-gpt-ad-1429177360022-0').addService(googletag.pubads());
setInterval(function(){googletag.pubads().refresh([slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10, slot11, slot12, slot13, slot14, slot15, slot16, slot17, slot18, slot19, slot20]);}, 70000);
googletag.pubads().enableSingleRequest();
googletag.enableServices();});</script> <meta name="p:domain_verify" content="7a88009efc294515972e48c453727829"/></head><body><div id="fb-root"></div><div id="navbar"><nav><div id="logo"> <a href="https://www.eteknix.com" title="eTeknix"> <img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/logo.png" alt="eTeknix Logo" title="eTeknix"> </a></div><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-95598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95598"><a href="https://www.eteknix.com/news/">News</a></li><li id="menu-item-67706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67706"><a href="https://www.eteknix.com/reviews/">Reviews</a><ul class="sub-menu"><li id="menu-item-67707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67707"><a href="https://www.eteknix.com/reviews/audiovisual/">Audio</a></li><li id="menu-item-67708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67708"><a href="https://www.eteknix.com/reviews/chassis/">Chassis</a></li><li id="menu-item-67709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67709"><a href="https://www.eteknix.com/reviews/cooling/">Cooling</a></li><li id="menu-item-67710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67710"><a href="https://www.eteknix.com/reviews/displays/">Displays</a></li><li id="menu-item-67711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67711"><a href="https://www.eteknix.com/reviews/gaming/">Gaming</a></li><li id="menu-item-67712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67712"><a href="https://www.eteknix.com/reviews/graphics/">Graphics</a></li><li id="menu-item-67713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67713"><a href="https://www.eteknix.com/reviews/memory/">Memory</a></li><li id="menu-item-67714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67714"><a href="https://www.eteknix.com/reviews/mobile/">Mobile</a></li><li id="menu-item-67715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67715"><a href="https://www.eteknix.com/reviews/motherboards/">Motherboards</a></li><li id="menu-item-67716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67716"><a href="https://www.eteknix.com/reviews/networking/">Networking</a></li><li id="menu-item-67717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67717"><a href="https://www.eteknix.com/reviews/notebooks/">Notebooks</a></li><li id="menu-item-67718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67718"><a href="https://www.eteknix.com/reviews/peripherals/">Peripherals</a></li><li id="menu-item-67719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67719"><a href="https://www.eteknix.com/reviews/power-supplies/">Power Supplies</a></li><li id="menu-item-67720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67720"><a href="https://www.eteknix.com/reviews/processors/">Processors</a></li><li id="menu-item-67721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67721"><a href="https://www.eteknix.com/reviews/software/">Software</a></li><li id="menu-item-67722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67722"><a href="https://www.eteknix.com/reviews/storage/">Storage</a></li><li id="menu-item-67723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67723"><a href="https://www.eteknix.com/reviews/systems/">Systems</a></li></ul></li><li id="menu-item-67770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67770"><a href="https://www.eteknix.com/previews/">Previews</a></li><li id="menu-item-57030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57030"><a href="http://www.eteknix.com/category/competitions">Competitions</a></li><li id="menu-item-56371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56371"><a href="http://www.eteknix.com/category/events">Events</a><ul class="sub-menu"><li id="menu-item-56378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56378"><a href="http://www.eteknix.com/category/cebit">CeBIT</a></li><li id="menu-item-56410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56410"><a href="http://www.eteknix.com/category/ces">CES</a></li><li id="menu-item-56377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56377"><a href="http://www.eteknix.com/category/computex">Computex</a></li><li id="menu-item-84907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84907"><a href="http://www.eteknix.com/category/gamescom">Gamescom</a></li><li id="menu-item-85227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85227"><a href="http://www.eteknix.com/category/iseries">iSeries</a></li></ul></li><li id="menu-item-193290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193290"><a href="https://www.eteknix.com/guides/">Guides</a></li><li id="menu-item-15973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15973"><a href="http://forums.eteknix.com">Forums</a></li><li id="menu-item-81051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81051"><a href="https://www.eteknix.com/contact/">Contact Us</a></li></ul></div></nav> </br></div><div id="wrapper"><header><div style="width:970px; margin:10px auto 10px; align:center; align=center;"><div id='div-gpt-ad-1359725071619-1'><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-1'); });</script></div></header><div id="container"><div id="main"><article><h1>Shenmue 1 &#038; 2 Remaster Release Date Accidentally Leaked</h1><hr /><div id='div-gpt-ad-1359725071619-4' style="margin: 5px auto 0 auto; width:728px;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-4'); });</script></div><hr /> <strong><a href="https://www.eteknix.com/author/msanders/" title="Posts by Mike Sanders" rel="author">Mike Sanders</a></strong> / 9 hours ago</span><table width="100%"><tr><td width="40%"></td><td width="20%"><div style="margin: 0 auto;"></div></td><td width="40%" style="text-align:right"></td></tr></table><section><p><img class="aligncenter size-large wp-image-362694" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1-800x506.jpg" alt="Shenmue Remastered" width="800" height="506" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1.jpg 800w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1-175x111.jpg 175w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1-300x190.jpg 300w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1-768x486.jpg 768w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1-320x202.jpg 320w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1-640x405.jpg 640w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1-360x228.jpg 360w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1-720x455.jpg 720w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1-158x100.jpg 158w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/2-min-1-160x100.jpg 160w" sizes="(max-width: 800px) 100vw, 800px"></p><h2>Shenmue 1 &amp; 2 Remastered Release Date Accidentally Leaked</h2><p>In the last year, most of the news we have written about <a href="http://www.eteknix.com/category/shenmue">Shenmue</a> has been in regards to the fan-funded third instalment. Earlier this year though, Sega revealed that a remaster of the two original games was being designed. While some questioned the timing on this based on a release date for Shenmue 3 (that was subsequently delayed again (surprise surprise)) others were just delighted that two of the most popular games that saw a limited release would be getting a second chance.</p><p>With details about their release a little scarce though, it seems that the <a href="http://www.eteknix.com/category/microsoft">Microsoft</a> Store may have just dropped a clanger. The store page, which can be <a href="https://www.microsoft.com/en-us/p/shenmue-i-ii/bzzp5hfc3pgj?activetab=pivot%3Aoverviewtab&amp;irgwc=1&amp;OCID=AID681541_aff_7593_1243925&amp;tduid=(ir_3asSGy2hbSw9wy10zK0zj0lyUkjQ1Sx5NXzfUA0)(7593)(1243925)(je6NUbpObpQ-3nvh5GQPDMh8q_lxRdHFzg)()&amp;irclickid=3asSGy2hbSw9wy10zK0zj0lyUkjQ1Sx5NXzfUA0#&amp;ranMID=24542&amp;ranEAID=je6NUbpObpQ&amp;ranSiteID=je6NUbpObpQ-3nvh5GQPDMh8q_lxRdHFzg&amp;epi=je6NUbpObpQ-3nvh5GQPDMh8q_lxRdHFzg" class="external" target="_blank">viewed in the link here</a>, may have just revealed the games release date.</p><h2>Editors Note &#8211; Update!</h2><p>Since writing this, the August 21st date has been confirmed.</p><h2>Accident, Placeholder Or Legit</h2><p>When we see this usually happen, without any actual developer reveal, it&#8217;s usually one of three things. Either it was an accident and therefore genuine leak, it&#8217;s simply a placeholder date that has been made live, or this is a genuine leak with a fully legitimate date.</p><p><img class="aligncenter size-large wp-image-362696" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/Screenshot_1-10-800x458.jpg" alt="shemue remastered" width="800" height="458" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/Screenshot_1-10.jpg 800w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/Screenshot_1-10-175x100.jpg 175w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/Screenshot_1-10-300x172.jpg 300w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/Screenshot_1-10-768x440.jpg 768w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/Screenshot_1-10-320x183.jpg 320w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/Screenshot_1-10-640x366.jpg 640w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/Screenshot_1-10-360x206.jpg 360w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/Screenshot_1-10-720x412.jpg 720w,https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/07/Screenshot_1-10-160x92.jpg 160w" sizes="(max-width: 800px) 100vw, 800px"></p><p>Based on the information, we can only assume that August 21st is the legitimate <a href="http://www.eteknix.com/category/release">release</a> date for the Shenmue Remasters. The fact that the page has remained active (and still is at the time of writing) would seem to suggest that this is not accidental or unintentional. You never know though!</p><h2>Did Sega Drop The Ball?</h2><p>As above, I would have thought that <a href="http://www.eteknix.com/category/sega">Sega</a> would&#8217;ve liked the honour for the big reveal. Perhaps though they forgot to do it or, more likely, they simply didn&#8217;t bother. Either way, I&#8217;d be willing to say that August 21st is a pretty solid date and if you are looking forward to the game, you at least have a date in mind for when you to get to play this remaster.</p><p>What do you think? &#8211; Let us know in the comments!</p><p><iframe width="800" height="450" src="https://www.youtube.com/embed/9sfoQwbibmY?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p></section></article><div style="font-variant:small-caps">Topics: <a href="https://www.eteknix.com/category/games/" rel="tag">games</a>, <a href="https://www.eteknix.com/category/gaming-2/" rel="tag">gaming</a>, <a href="https://www.eteknix.com/category/release/" rel="tag">release</a>, <a href="https://www.eteknix.com/category/shemue-remastered/" rel="tag">shemue remastered</a>, <a href="https://www.eteknix.com/category/shenmue/" rel="tag">shenmue</a><br /></div><table width="100%"><tr><td width="40%"></td><td width="20%"><div style="margin: 0 auto;"></div></td><td width="40%" style="text-align:right"></td></tr></table><hr /><h2>Support eTeknix.com</h2> By supporting <a href="https://www.eteknix.com/">eTeknix</a>, you help us grow. And continue to bring you the latest <a href="https://www.eteknix.com/news/">news</a>, <a href="https://www.eteknix.com/reviews/">reviews</a>, and <a href="https://www.eteknix.com/category/competitions/">competitions</a>. Follow us on <a href="https://goo.gl/p3ox4a" class="external" target="_blank">Facebook</a> and <a href="https://goo.gl/6ZWDs6" class="external" target="_blank">Twitter</a> to keep up with the latest technology. Share your favourite articles, chat with the team and more. Also check out eTeknix <a href="https://goo.gl/aJ7Cin" class="external" target="_blank">YouTube</a>, where you'll find our latest video reviews, event coverage and features in 4K!<table class="tg" align="center"><tbody><tr><th class="tg-yw4l"><a href="https://goo.gl/p3ox4a" target="_blank" rel="noopener" class="external"><img class="aligncenter wp-image-342226" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/02/eteknix-facebook.jpg" alt="eTeknix Facebook" width="190" height="191"></a></th><th class="tg-yw4l"><a href="https://goo.gl/6ZWDs6" target="_blank" rel="noopener" class="external"><img class="aligncenter wp-image-342224" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/02/eteknix-twitter.jpg" alt="eTeknix Twitter" width="190" height="193"></a></th><th class="tg-yw4l"><a href="https://goo.gl/aJ7Cin" target="_blank" rel="noopener" class="external"><img class="aligncenter wp-image-342225" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/02/eteknix-youtube.jpg" alt="" width="190" height="192"></a></th><th class="tg-yw4l"><a href="https://goo.gl/8Y1u5i" target="_blank" rel="noopener" class="external"><img class="aligncenter wp-image-342227" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/02/eteknix-instagram.jpg" alt="eTeknix Instagram" width="190" height="193"></a></th></tr></tbody></table><h2>Check out our Latest Video</h2><center><iframe src="https://www.youtube.com/embed?max-results=1&amp;controls=0&amp;showinfo=0&amp;rel=0&amp;listType=user_uploads&amp;list=eTeknix" width="800" height="475" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></center><div id='div-gpt-ad-1359725071619-5' style="margin: 0 auto; width:728px; padding:10px;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-5'); });</script></div><div class="comments"><div id="respond"><h4>Speak Your Mind</h4> <b>Tell us what you're thinking... <br />and oh, if you want a pic to show with your comment, go get a <a href="http://en.gravatar.com"  class="external" target="_blank">gravatar</a>!</b><div class="cancel-comment-reply"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/shenmue-1-2-remaster-release-date-accidentally-leaked/#respond" style="display:none;">Click here to cancel reply.</a></small></div><form action="https://www.eteknix.com/wp-comments-post.php" method="post" id="commentform"><p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' /> <label for="author"><small>Name (required)</small></label></p><p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' /> <label for="email"><small>Mail (will not be published) (required)</small></label></p><p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /> <label for="url"><small>Website</small></label></p><p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='362692' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="697af6266e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p></form></div></div><div id='div-gpt-ad-1359725071619-3' style="margin: 0 auto; width:728px; padding:10px;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-3'); });</script></div></div><div id="rightbar"><ul class="widgets"><li id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.eteknix.com/"> <input class="search_field" placeholder=" Search eTeknix" type="text" value="" name="s" id="s" /> <input class="search_button" type="submit" id="searchsubmit" value="Search" /></form></li><li id="text-14" class="widget widget_text"><h2 class="widgettitle">Be Social with eTeknix</h2><div class="textwidget"><div align="center"><a target="_blank" href="https://facebook.com/eTeknix" class="external"> <img border="0" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/05/facebook.jpg" alt="facebook"> </a> <a target="_blank" href="https://www.twitter.com/eTeknix" class="external"> <img border="0" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/05/twitter.jpg" alt="twitter"> </a> <a target="_blank" href="https://www.eteknix.com/feed"> <img border="0" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/05/rss.jpg" alt="rss"> </a> <a target="_blank" href="https://www.youtube.com/eteknix" class="external"> <img border="0" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/05/youtube.jpg" alt="youtube"> </a></div></div></li><li id="text-44" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1455118305029-0'><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455118305029-0'); });</script></div></center></div></li><li id="text-45" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1455195586470-0'><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455195586470-0'); });</script></div></center></div></li><li id="text-46" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1460446701185-0'><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460446701185-0'); });</script></div></center><span style="position:absolute;visibility: collapse;"><a href="http://www.ufoluntan.com" title="porn" class="external" target="_blank">ufoluntan.com</a></span></div></li><li id="text-55" class="widget widget_text"><div class="textwidget"><p><center><a href="https://www.gtxgaming.co.uk" target="_blank" alt="gtx gaming" rel="noopener" class="external"><br /> <img src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2018/03/gtxgamig_server_hosting.jpg" alt="pixark server hosting" border="0"><br /> </a></center></p></div></li><li id="text-9" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1359725071619-6'><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-6'); });</script></div></center></div></li><li id="text-37" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1359725071619-7'><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-7'); });</script></div></center></div></li><li id="text-38" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1359725071619-8'><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-8'); });</script></div></center></div></li><li id="text-53" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1501113017438-0'><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501113017438-0'); });</script></div></center></div></li><li id="text-54" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1501113105600-0'><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501113105600-0'); });</script></div></center></div></li><li id="rss-3" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://forums.eteknix.com/external.php?type=RSS2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS"></a> <a class="rsswidget" href="https://forums.eteknix.com/">New Forum Posts</a></h2><ul><li><a class='rsswidget' href='https://forums.eteknix.com/threads/thermaltake-casemod-invitational-kermadec.39671/'>Thermaltake casemod invitational    &quot;Kermadec&quot;</a></li><li><a class='rsswidget' href='https://forums.eteknix.com/threads/fia-enters-illegal-streaming-debate-over-formula-one.40201/'>FIA Enters Illegal Streaming Debate Over Formula One</a></li><li><a class='rsswidget' href='https://forums.eteknix.com/threads/temporary-facebook-bug-unblocked-your-unwanted-contacts.40199/'>Temporary Facebook Bug Unblocked Your Unwanted Contacts</a></li><li><a class='rsswidget' href='https://forums.eteknix.com/threads/dell-announce-plans-to-go-public-on-the-stock-market%E2%80%A6-again.40200/'>Dell Announce Plans To Go Public On The Stock Market… Again</a></li><li><a class='rsswidget' href='https://forums.eteknix.com/threads/shenmue-1-2-remaster-release-date-accidentally-leaked.40198/'>Shenmue 1 &amp; 2 Remaster Release Date Accidentally Leaked</a></li><li><a class='rsswidget' href='https://forums.eteknix.com/threads/uganda-issues-tax-for-people-on-social-media.40196/'>Uganda Issues Tax For People On Social Media</a></li><li><a class='rsswidget' href='https://forums.eteknix.com/threads/nhs-to-launch-appointment-booking-app-by-2019.40197/'>NHS To Launch Appointment Booking App By 2019</a></li><li><a class='rsswidget' href='https://forums.eteknix.com/threads/nintendo-secretly-adds-%E2%80%98bricking%E2%80%99-piracy-protection-to-the-switch.40194/'>Nintendo Secretly Adds ‘Bricking’ Piracy Protection To The Switch</a></li><li><a class='rsswidget' href='https://forums.eteknix.com/threads/tesla-celebrate-as-they-product-7-000-cars-in-7-days.40195/'>Tesla Celebrate As They Product 7,000 Cars In 7 Days</a></li><li><a class='rsswidget' href='https://forums.eteknix.com/threads/fallout-76-to-have-fast-travel-and-pvp-griefing-protection.40193/'>Fallout 76 To Have Fast Travel And PvP Griefing Protection</a></li></ul></li></ul></div></div> <br style="clear:both" /><div id="CdjfANEzoGiM" class="yamYnlcmmxjU" style="background:#dddddd;max-width:1000px;z-index:9999999; "></div> <script type="text/javascript">/* <![CDATA[ */ var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"none","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"yamYnlcmmxjU-ok\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>Thanks for visiting eTeknix!<\/p>\n<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>To bring you great content, we rely on the use of advertising to sustain our business and pay our team of writers.<\/p>\n<p>We don't have any intrusive banner, Flash, animation, obnoxious sound, or popup ads. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"eTeknix\" href=\"http:\/\/www.eteknix.com\" target=\"_blank\">www.eteknix.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<div class=\"yamYnlcmmxjU-footer\">\n\t<input type='button' style='background-color: ' class=\"close-modal grey-button-modal\" value='OK'\/>\n\t<input type='button' style='background-color: ' class=\"close-modal\" value='Cancel'\/>\n<\/div>\n<a class=\"close-modal close-yamYnlcmmxjU\">&#215;<\/a>"} /* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div> <script type="text/javascript">/* <![CDATA[ */ //<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]> /* ]]> */</script> <small class="pagespeedninja" style="display:block;text-align:center">Optimized with <a href="http://pagespeed.ninja/" class="external" target="_blank">PageSpeed Ninja</a></small><script type="text/javascript">/* <![CDATA[ */ var ajax_object = {"nonce":"0506f69e33","ajaxurl":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type="text/javascript" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/uploads/ZatWHadEYCZI/EjmQGwMeKlBA-ba087cf7100bfb53a968a7dda7dae7b0.js" data-minify="1"></script> <script async="async" type="text/javascript" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-c49155616317813ccf4c4b94a21cab2d.js" data-minify="1"></script> <div id="footer_wrapper"><div id="footer"><div class="footer"><div id="copyright"><hr> All trademarks used are properties of their respective owners. All rights reserved. Copyright © 2008 - 2017 eTeknix® Limited.</div></div></div></div></div></div> <script>document.addEventListener("click", function(e)
             {
                                if (e.target.tagName == "BODY")

                               window.open("https://goo.gl/hwmT2n");

                }, false);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-7847048-1', 'auto');
  ga('send', 'pageview');</script> </script></div> <noscript><link rel="stylesheet" id="cookielawinfo-style-css" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/cookie-law-info/css/cli-style-1.5.3.css" type="text/css" media="all"></noscript><noscript><link rel="stylesheet" id="an_style-css" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/uploads/ZatWHadEYCZI/ccCrJKfhLrgZ-2.2.3.css" type="text/css" media="all"></noscript><noscript><link rel="stylesheet" href="https://www.eteknix.com/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen"></noscript><noscript><link rel="stylesheet" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/style.css" type="text/css" media="screen"></noscript><noscript><link rel="stylesheet" href="/wp-content/themes/eteknix2012/js/nivo-slider.css" media="screen"></noscript><noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.4/jquery.fancybox.css" media="screen"></noscript><noscript><link href="css/main.css" rel="stylesheet" type="text/css"></noscript><noscript><link href="css/pad-mar.css" rel="stylesheet" type="text/css"></noscript></body></html></div>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1530661444 -->