<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-GB"><![endif]--> <!--[if IE 7]><html id="ie7" lang="en-GB"><![endif]--> <!--[if IE 8]><html id="ie8" lang="en-GB"><![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8) ]> <!--><html lang="en-GB"><!--<![endif]--><head> <script src='//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js'
                    type="text/javascript"></script> <script data-minify="1" src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.fancybox.pack-562b9fbf9c7374e5f605b7e240976e48.js'
                    type="text/javascript"></script> <script data-minify="1" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.nivo.slider.pack-6387246830f95a7efa5118691d230bb0.js" type="text/javascript"></script> <script data-minify="1" src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/script-d394b19e06a51ff9d8d993a6bcd7f5dd.js'
                    type="text/javascript"></script> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"
                    type="text/javascript"></script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="verify-v1" content="Agd+1QoeCtP+QpF7ytyFWLClOhaY1Si8BIpYj/kwd4Q=" /><title>Some ASUS X470 and B450 Motherboards Support PCIe 4.0 | eTeknix</title><style id="rocket-critical-css">.wp-block-image{max-width:100%;margin-bottom:1em;margin-left:0;margin-right:0}.wp-block-image img{max-width:100%}.wp-block-image .aligncenter{display:table;margin-left:0;margin-right:0}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-media-text .wp-block-media-text__media{grid-area:media-text-media;margin:0}.wp-block-media-text .wp-block-media-text__content{word-break:break-word;grid-area:media-text-content;padding:0 8%}.wp-polls INPUT{display:inline;border:0;padding:0;margin:0}.yamYnlcmmxjU{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,.25);box-shadow:0 3px 5px 2px rgba(0,0,0,.25);font-family:Arial,Helvetica,sans-serif}@media only screen and (max-width:640px){.yamYnlcmmxjU{right:5%;left:5%;max-width:90%}}body,div,h1,h2,form,input,p,td{margin:0;padding:0;line-height:1.5}ul{padding:0;margin:0;list-style-image:none;list-style-type:none}img{border:0}table{border-collapse:collapse;border-spacing:0}a{color:#336599;text-decoration:none}body{background-attachment:fixed;background-repeat:no-repeat;background-position:center 70px;background-position-y:40px;color:#000;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;font-size:13px;margin:0;padding:0}h1,h2{margin-bottom:.3em}h2{font-size:135%;font-weight:700;color:#111}#main strong{font-weight:700}#main article{margin-top:2px}#main article a:link{font-weight:700}#main p{padding:5px 5px}section{width:880px}#main h1{width:880px;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;font-size:38px;font-weight:700}hr{border:none 0;border-top:1px dotted #154b89;width:880px;height:1px}#wrapper{width:1240px;margin-left:auto;margin-right:auto}#logo{float:left;margin-top:5px;margin-left:2px}header{height:99px;width:1240px}#navbar{width:100%;height:52px;position:relative;top:0;background-color:#0096e4}nav{display:block;background-color:#0096e4;height:52px;margin:0 auto;width:1240px}ul#menu-main{width:740px;height:36px;float:left;text-decoration:none;margin-top:16px}ul#menu-main li{float:left}ul#menu-main li a{height:36px;display:block;padding:0 15px;color:#FFF;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;text-decoration:none;line-height:20px;font-size:14px;font-weight:700}ul#menu-main li ul{display:none;height:600px;width:120px;z-index:20;position:absolute;float:left}ul#menu-main li ul li a{float:none;font-size:12px;line-height:30px;text-indent:15px;display:block;width:160px;height:30px;background-color:#111;color:#FFF;z-index:20;top:0;padding:0;text-shadow:1px 1px #111}.search_field{width:230px;height:20px;border:1px solid #666;float:left;margin-left:14px}.search_button{height:22px;background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/nav-hover.png);color:#fff;display:block;width:70px;margin-left:10px;padding:0;text-decoration:none;line-height:20px;border:none;font-size:14px;font-weight:700;padding-right:10px;padding-left:10px;margin-top:10px}#container{width:1240px;background-color:#FFF;padding-top:10px}#main{width:880px;float:left;display:inline-block;padding-bottom:30px;margin:0 5px 0 10px;background:#FFF}#rightbar{width:330px;float:right;padding:0;margin:0 10px 0 5px}.widget{clear:both;overflow:hidden;width:330px;margin:0 auto 2px}h2.widgettitle{text-transform:none;width:100%;text-indent:10px;height:36px;background-color:#EBEBEB;color:#111;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;text-decoration:none;line-height:40px;font-size:16px;font-weight:700;border-bottom:2px solid #1D98FF}.widgets{padding-left:0!important}.aligncenter{display:block;margin:5px auto}.aligncenter{display:block;margin:2px auto}#breadcrumbs{font-weight:700;padding:10px}#rightbar ul{padding-top:0;margin-top:0}.wp-video{max-width:100%;height:auto}video.wp-video-shortcode{max-width:100%;display:inline-block}</style><meta name="description" content="The best source for tech and gaming news, hardware reviews and daily fix of tech. The latest reviews of motherboards, GPUs and much more!"/><link rel="canonical" href="https://www.eteknix.com/some-asus-x470-and-b450-motherboards-support-pcie-4-0/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Some ASUS X470 and B450 Motherboards Support PCIe 4.0 | eTeknix" /><meta property="og:description" content="The best source for tech and gaming news, hardware reviews and daily fix of tech. The latest reviews of motherboards, GPUs and much more!" /><meta property="og:url" content="https://www.eteknix.com/some-asus-x470-and-b450-motherboards-support-pcie-4-0/" /><meta property="og:site_name" content="eTeknix" /><meta property="article:publisher" content="https://www.facebook.com/eTeknix" /><meta property="article:author" content="https://www.facebook.com/ron.perillo" /><meta property="article:tag" content="asus" /><meta property="article:tag" content="motherboard" /><meta property="article:tag" content="NVMe" /><meta property="article:tag" content="PCIe 4.0" /><meta property="article:tag" content="x470" /><meta property="article:tag" content="X570" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-07-12T14:16:02+00:00" /><meta property="article:modified_time" content="2019-07-12T14:16:03+00:00" /><meta property="og:updated_time" content="2019-07-12T14:16:03+00:00" /><meta property="fb:app_id" content="119509208103803" /><meta property="og:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asustuf.jpg" /><meta property="og:image:secure_url" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asustuf.jpg" /><meta property="og:image:width" content="880" /><meta property="og:image:height" content="598" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The best source for tech and gaming news, hardware reviews and daily fix of tech. The latest reviews of motherboards, GPUs and much more!" /><meta name="twitter:title" content="Some ASUS X470 and B450 Motherboards Support PCIe 4.0 | eTeknix" /><meta name="twitter:site" content="@eteknix" /><meta name="twitter:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asustuf.jpg" /><meta name="twitter:creator" content="@ronperillo" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eteknix.com/#website","url":"https://www.eteknix.com/","name":"eTeknix","potentialAction":{"@type":"SearchAction","target":"https://www.eteknix.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eteknix.com/some-asus-x470-and-b450-motherboards-support-pcie-4-0/#primaryimage","url":"https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asustuf.jpg","width":880,"height":598,"caption":"Some ASUS X470 and B450 Motherboards Support PCIe 4.0"},{"@type":"WebPage","@id":"https://www.eteknix.com/some-asus-x470-and-b450-motherboards-support-pcie-4-0/#webpage","url":"https://www.eteknix.com/some-asus-x470-and-b450-motherboards-support-pcie-4-0/","inLanguage":"en-GB","name":"Some ASUS X470 and B450 Motherboards Support PCIe 4.0 | eTeknix","isPartOf":{"@id":"https://www.eteknix.com/#website"},"primaryImageOfPage":{"@id":"https://www.eteknix.com/some-asus-x470-and-b450-motherboards-support-pcie-4-0/#primaryimage"},"datePublished":"2019-07-12T14:16:02+00:00","dateModified":"2019-07-12T14:16:03+00:00","author":{"@id":"https://www.eteknix.com/#/schema/person/141db3b9170436c75d97f4c27e9ea274"},"description":"The best source for tech and gaming news, hardware reviews and daily fix of tech. The latest reviews of motherboards, GPUs and much more!","breadcrumb":{"@id":"https://www.eteknix.com/some-asus-x470-and-b450-motherboards-support-pcie-4-0/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.eteknix.com/some-asus-x470-and-b450-motherboards-support-pcie-4-0/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eteknix.com/","url":"https://www.eteknix.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.eteknix.com/news/","url":"https://www.eteknix.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.eteknix.com/some-asus-x470-and-b450-motherboards-support-pcie-4-0/","url":"https://www.eteknix.com/some-asus-x470-and-b450-motherboards-support-pcie-4-0/","name":"Some ASUS X470 and B450 Motherboards Support PCIe 4.0"}}]},{"@type":["Person"],"@id":"https://www.eteknix.com/#/schema/person/141db3b9170436c75d97f4c27e9ea274","name":"Ron Perillo","image":{"@type":"ImageObject","@id":"https://www.eteknix.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e1a903d3208d3d56043c4730fa1f6f7c?s=96&d=mm&r=g","caption":"Ron Perillo"},"sameAs":["https://www.facebook.com/ron.perillo","https://twitter.com/ronperillo"]}]}</script> <link rel="amphtml" href="https://www.eteknix.com/some-asus-x470-and-b450-motherboards-support-pcie-4-0/amp/" /><meta name="generator" content="AMP for WP 0.9.97.63"/><link rel='dns-prefetch' href='//www.eteknix.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//eteknix-eteknixltd.netdna-ssl.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="eTeknix &raquo; Some ASUS X470 and B450 Motherboards Support PCIe 4.0 Comments Feed" href="https://www.eteknix.com/some-asus-x470-and-b450-motherboards-support-pcie-4-0/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='cwp-style-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='post_hit_counter-frontend-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/post-hit-counter/assets/css/frontend-1.3.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='share-this-share-buttons-sticky-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wp-polls-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/wp-polls/polls-css-2.75.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='preload' id='post_hit_counter-widget-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/post-hit-counter/assets/css/widget-1.3.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='an_style-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/uploads/ZatWHadEYCZI/ccCrJKfhLrgZ-2.2.3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/grds0aSPLuJMrpHHTEppEqW1atFn82hUj1YLrxUJ8qImVeoWpmrC197ufRlZFLwbtl9-Q46Bv8L0gLwrWB4Qm359Q5dL1loPx7iCKORskIAaJKxm3b5H3vtEVgd8Bt0LP2Z78BD8g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5ca7690d2c4f3b001126ef29&#038;product=inline-share-buttons-wp'></script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <link rel='https://api.w.org/' href='https://www.eteknix.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eteknix.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eteknix.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><link rel='shortlink' href='https://www.eteknix.com/?p=407679' /><link rel="preload" href="https://www.eteknix.com/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="screen" /><style type="text/css">.cwp-li{overflow:hidden}.cwp-avatar{float:left;margin-top:.2em;margin-right:1em}.cwp-avatar.rounded .avatar{border-radius:50%}.cwp-avatar.square .avatar{border-radius:0}.cwp-comment-excerpt{display:block;color:#787878}</style><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://www.eteknix.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://eteknix-eteknixltd.netdna-ssl.com/");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1876f221-bf46-462b-a384-e02c03a4165e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.eteknix.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css" id="wp-custom-css">body{background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/06/skin-asusnb-q2-2019-1.jpg);background-color:#03001b!important}#wrapper2{border-style:solid;border-width:1px}#container{display:flex}.widget_custom_html_spacing{line-height:.5}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <link rel="preload" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/style.css" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="screen" /><link rel="preload" href="/wp-content/themes/eteknix2012/js/nivo-slider.css" as="style" onload="this.onload=null;this.rel='stylesheet'"type="text/css" media="screen" /><link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.4/jquery.fancybox.css" as="style" onload="this.onload=null;this.rel='stylesheet'"type="text/css" media="screen" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.eteknix.com/feed/"/><link rel="alternate" type="text/xml" title="RSS .92" href="https://www.eteknix.com/feed/rss/"/><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.eteknix.com/feed/atom/"/><link rel="pingback" href="https://www.eteknix.com/xmlrpc.php" /><meta name="author" content="eTeknix.com" /><meta name="copyright" content="eTeknix.com" /><link rel='archives' title='July 2019' href='https://www.eteknix.com/2019/07/' /><link rel='archives' title='June 2019' href='https://www.eteknix.com/2019/06/' /><link rel='archives' title='May 2019' href='https://www.eteknix.com/2019/05/' /><link rel='archives' title='April 2019' href='https://www.eteknix.com/2019/04/' /><link rel='archives' title='March 2019' href='https://www.eteknix.com/2019/03/' /><link rel='archives' title='February 2019' href='https://www.eteknix.com/2019/02/' /><link rel='archives' title='January 2019' href='https://www.eteknix.com/2019/01/' /><link rel='archives' title='December 2018' href='https://www.eteknix.com/2018/12/' /><link rel='archives' title='November 2018' href='https://www.eteknix.com/2018/11/' /><link rel='archives' title='October 2018' href='https://www.eteknix.com/2018/10/' /><link rel='archives' title='September 2018' href='https://www.eteknix.com/2018/09/' /><link rel='archives' title='August 2018' href='https://www.eteknix.com/2018/08/' /><link rel='archives' title='July 2018' href='https://www.eteknix.com/2018/07/' /><link rel='archives' title='June 2018' href='https://www.eteknix.com/2018/06/' /><link rel='archives' title='May 2018' href='https://www.eteknix.com/2018/05/' /><link rel='archives' title='April 2018' href='https://www.eteknix.com/2018/04/' /><link rel='archives' title='March 2018' href='https://www.eteknix.com/2018/03/' /><link rel='archives' title='February 2018' href='https://www.eteknix.com/2018/02/' /><link rel='archives' title='January 2018' href='https://www.eteknix.com/2018/01/' /><link rel='archives' title='December 2017' href='https://www.eteknix.com/2017/12/' /><link rel='archives' title='November 2017' href='https://www.eteknix.com/2017/11/' /><link rel='archives' title='October 2017' href='https://www.eteknix.com/2017/10/' /><link rel='archives' title='September 2017' href='https://www.eteknix.com/2017/09/' /><link rel='archives' title='August 2017' href='https://www.eteknix.com/2017/08/' /><link rel='archives' title='July 2017' href='https://www.eteknix.com/2017/07/' /><link rel='archives' title='June 2017' href='https://www.eteknix.com/2017/06/' /><link rel='archives' title='May 2017' href='https://www.eteknix.com/2017/05/' /><link rel='archives' title='April 2017' href='https://www.eteknix.com/2017/04/' /><link rel='archives' title='March 2017' href='https://www.eteknix.com/2017/03/' /><link rel='archives' title='February 2017' href='https://www.eteknix.com/2017/02/' /><link rel='archives' title='January 2017' href='https://www.eteknix.com/2017/01/' /><link rel='archives' title='December 2016' href='https://www.eteknix.com/2016/12/' /><link rel='archives' title='November 2016' href='https://www.eteknix.com/2016/11/' /><link rel='archives' title='October 2016' href='https://www.eteknix.com/2016/10/' /><link rel='archives' title='September 2016' href='https://www.eteknix.com/2016/09/' /><link rel='archives' title='August 2016' href='https://www.eteknix.com/2016/08/' /><link rel='archives' title='July 2016' href='https://www.eteknix.com/2016/07/' /><link rel='archives' title='June 2016' href='https://www.eteknix.com/2016/06/' /><link rel='archives' title='May 2016' href='https://www.eteknix.com/2016/05/' /><link rel='archives' title='April 2016' href='https://www.eteknix.com/2016/04/' /><link rel='archives' title='March 2016' href='https://www.eteknix.com/2016/03/' /><link rel='archives' title='February 2016' href='https://www.eteknix.com/2016/02/' /><link rel='archives' title='January 2016' href='https://www.eteknix.com/2016/01/' /><link rel='archives' title='December 2015' href='https://www.eteknix.com/2015/12/' /><link rel='archives' title='November 2015' href='https://www.eteknix.com/2015/11/' /><link rel='archives' title='October 2015' href='https://www.eteknix.com/2015/10/' /><link rel='archives' title='September 2015' href='https://www.eteknix.com/2015/09/' /><link rel='archives' title='August 2015' href='https://www.eteknix.com/2015/08/' /><link rel='archives' title='July 2015' href='https://www.eteknix.com/2015/07/' /><link rel='archives' title='June 2015' href='https://www.eteknix.com/2015/06/' /><link rel='archives' title='May 2015' href='https://www.eteknix.com/2015/05/' /><link rel='archives' title='April 2015' href='https://www.eteknix.com/2015/04/' /><link rel='archives' title='March 2015' href='https://www.eteknix.com/2015/03/' /><link rel='archives' title='February 2015' href='https://www.eteknix.com/2015/02/' /><link rel='archives' title='January 2015' href='https://www.eteknix.com/2015/01/' /><link rel='archives' title='December 2014' href='https://www.eteknix.com/2014/12/' /><link rel='archives' title='November 2014' href='https://www.eteknix.com/2014/11/' /><link rel='archives' title='October 2014' href='https://www.eteknix.com/2014/10/' /><link rel='archives' title='September 2014' href='https://www.eteknix.com/2014/09/' /><link rel='archives' title='August 2014' href='https://www.eteknix.com/2014/08/' /><link rel='archives' title='July 2014' href='https://www.eteknix.com/2014/07/' /><link rel='archives' title='June 2014' href='https://www.eteknix.com/2014/06/' /><link rel='archives' title='May 2014' href='https://www.eteknix.com/2014/05/' /><link rel='archives' title='April 2014' href='https://www.eteknix.com/2014/04/' /><link rel='archives' title='March 2014' href='https://www.eteknix.com/2014/03/' /><link rel='archives' title='February 2014' href='https://www.eteknix.com/2014/02/' /><link rel='archives' title='January 2014' href='https://www.eteknix.com/2014/01/' /><link rel='archives' title='December 2013' href='https://www.eteknix.com/2013/12/' /><link rel='archives' title='November 2013' href='https://www.eteknix.com/2013/11/' /><link rel='archives' title='October 2013' href='https://www.eteknix.com/2013/10/' /><link rel='archives' title='September 2013' href='https://www.eteknix.com/2013/09/' /><link rel='archives' title='August 2013' href='https://www.eteknix.com/2013/08/' /><link rel='archives' title='July 2013' href='https://www.eteknix.com/2013/07/' /><link rel='archives' title='June 2013' href='https://www.eteknix.com/2013/06/' /><link rel='archives' title='May 2013' href='https://www.eteknix.com/2013/05/' /><link rel='archives' title='April 2013' href='https://www.eteknix.com/2013/04/' /><link rel='archives' title='March 2013' href='https://www.eteknix.com/2013/03/' /><link rel='archives' title='February 2013' href='https://www.eteknix.com/2013/02/' /><link rel='archives' title='January 2013' href='https://www.eteknix.com/2013/01/' /><link rel='archives' title='December 2012' href='https://www.eteknix.com/2012/12/' /><link rel='archives' title='November 2012' href='https://www.eteknix.com/2012/11/' /><link rel='archives' title='October 2012' href='https://www.eteknix.com/2012/10/' /><link rel='archives' title='September 2012' href='https://www.eteknix.com/2012/09/' /><link rel='archives' title='August 2012' href='https://www.eteknix.com/2012/08/' /><link rel='archives' title='July 2012' href='https://www.eteknix.com/2012/07/' /><link rel='archives' title='June 2012' href='https://www.eteknix.com/2012/06/' /><link rel='archives' title='May 2012' href='https://www.eteknix.com/2012/05/' /><link rel='archives' title='April 2012' href='https://www.eteknix.com/2012/04/' /><link rel='archives' title='March 2012' href='https://www.eteknix.com/2012/03/' /><link rel='archives' title='February 2012' href='https://www.eteknix.com/2012/02/' /><link rel='archives' title='January 2012' href='https://www.eteknix.com/2012/01/' /><link rel='archives' title='December 2011' href='https://www.eteknix.com/2011/12/' /><link rel='archives' title='November 2011' href='https://www.eteknix.com/2011/11/' /><link rel='archives' title='October 2011' href='https://www.eteknix.com/2011/10/' /><link rel='archives' title='September 2011' href='https://www.eteknix.com/2011/09/' /><link rel='archives' title='August 2011' href='https://www.eteknix.com/2011/08/' /><link rel='archives' title='July 2011' href='https://www.eteknix.com/2011/07/' /><link rel='archives' title='June 2011' href='https://www.eteknix.com/2011/06/' /><link rel='archives' title='May 2011' href='https://www.eteknix.com/2011/05/' /><link rel='archives' title='April 2011' href='https://www.eteknix.com/2011/04/' /><link rel='archives' title='March 2011' href='https://www.eteknix.com/2011/03/' /><link rel='archives' title='February 2011' href='https://www.eteknix.com/2011/02/' /><link rel='archives' title='January 2011' href='https://www.eteknix.com/2011/01/' /><link rel='archives' title='December 2010' href='https://www.eteknix.com/2010/12/' /><link rel='archives' title='November 2010' href='https://www.eteknix.com/2010/11/' /><link rel='archives' title='October 2010' href='https://www.eteknix.com/2010/10/' /><link rel='archives' title='September 2010' href='https://www.eteknix.com/2010/09/' /><link rel='archives' title='August 2010' href='https://www.eteknix.com/2010/08/' /><link rel='archives' title='May 2010' href='https://www.eteknix.com/2010/05/' /><link rel='archives' title='April 2010' href='https://www.eteknix.com/2010/04/' /><link rel='archives' title='March 2010' href='https://www.eteknix.com/2010/03/' /><link rel='archives' title='February 2010' href='https://www.eteknix.com/2010/02/' /><link rel='archives' title='January 2010' href='https://www.eteknix.com/2010/01/' /><link rel='archives' title='December 2009' href='https://www.eteknix.com/2009/12/' /><link rel='archives' title='November 2009' href='https://www.eteknix.com/2009/11/' /><link rel='archives' title='October 2009' href='https://www.eteknix.com/2009/10/' /><link rel='archives' title='August 2009' href='https://www.eteknix.com/2009/08/' /><link rel='archives' title='July 2009' href='https://www.eteknix.com/2009/07/' /><link rel='archives' title='June 2009' href='https://www.eteknix.com/2009/06/' /><link rel='archives' title='May 2009' href='https://www.eteknix.com/2009/05/' /><link rel='archives' title='March 2009' href='https://www.eteknix.com/2009/03/' /><link rel='archives' title='February 2009' href='https://www.eteknix.com/2009/02/' /> <script>window.fbAsyncInit = function () {
                            FB.init({
                                appId: '119509208103803', // App ID
                                channelURL: '/channel.html', // Channel File
                                status: true, // check login status
                                cookie: true, // enable cookies to allow the server to access the session
                                oauth: true, // enable OAuth 2.0
                                xfbml: true // parse XFBML
                            });

                            // Additional initialization code here
                        };

                        // Load the SDK Asynchronously
                        (function (d) {
                            var js, id = 'facebook-jssdk';
                            if (d.getElementById(id)) {
                                return;
                            }

                           js = d.createElement('script');
                            js.id = id;
                            js.async = true;
                            js.src = "//connect.facebook.net/en_US/all.js";
                            d.getElementsByTagName('head')[0].appendChild(js);
                        }(document));</script> <script>(function (d, s, id) {
                            var js, fjs = d.getElementsByTagName(s)[0];
                            if (d.getElementById(id)) {
                                return;
                            }
                            js = d.createElement(s);
                            js.id = id;
                            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=119509208103803";
                            fjs.parentNode.insertBefore(js, fjs);
                        }(document, 'script', 'facebook-jssdk'));</script> <link href="css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css" /><link href="css/pad-mar.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css" /> <script data-minify="1" type="text/javascript" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.jcarousel-aea431af2c6d3e840a1761fe73485bc2.js"></script> <script type="text/javascript">jQuery(document).ready(function() {
    jQuery('#mycarousel').jcarousel({
		scroll: 1,
		auto:4,
    	wrap: 'circular'
    });
});</script> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">googletag.cmd.push(function() { 
var slot2 = googletag.defineSlot('/9422403/Header_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1359725071619-1').addService(googletag.pubads());
var slot3 = googletag.defineSlot('/9422403/Featured_Header', [728, 90], 'div-gpt-ad-1359725071619-2').addService(googletag.pubads());
var slot4 = googletag.defineSlot('/9422403/Footer', [728, 90], 'div-gpt-ad-1359725071619-3').addService(googletag.pubads());
var slot5 = googletag.defineSlot('/9422403/Article_Header_728x90', [728, 90], 'div-gpt-ad-1359725071619-4').addService(googletag.pubads());
var slot6 = googletag.defineSlot('/9422403/Article_Footer_728x90', [728, 90], 'div-gpt-ad-1359725071619-5').addService(googletag.pubads());
var slot7 = googletag.defineSlot('/9422403/Sidebar1', [300, 250], 'div-gpt-ad-1359725071619-6').addService(googletag.pubads());
var slot8 = googletag.defineSlot('/9422403/Sidebar2', [300, 250], 'div-gpt-ad-1359725071619-7').addService(googletag.pubads());
var slot9 = googletag.defineSlot('/9422403/Sidebar3', [300, 250], 'div-gpt-ad-1359725071619-8').addService(googletag.pubads());
var slot10 = googletag.defineSlot('/9422403/static_sidebar_1', [300, 80], 'div-gpt-ad-1455118305029-0').addService(googletag.pubads());
var slot11 = googletag.defineSlot('/9422403/sidebar_banner_2', [300, 80], 'div-gpt-ad-1455195586470-0').addService(googletag.pubads());
var slot12 = googletag.defineSlot('/9422403/Static_sidebar_banner_3', [300, 80], 'div-gpt-ad-1460446701185-0').addService(googletag.pubads());
var slot13 = googletag.defineSlot('/9422403/Static_sidebar_banner_4', [300, 80], 'div-gpt-ad-1464507820635-0').addService(googletag.pubads());
var slot14 = googletag.defineSlot('/9422403/Static_sidebar_banner_5', [300, 80], 'div-gpt-ad-1478007367979-0').addService(googletag.pubads());
var slot15 = googletag.defineSlot('/9422403/Sidebar4', [300, 250], 'div-gpt-ad-1501113017438-0').addService(googletag.pubads());
var slot16 = googletag.defineSlot('/9422403/Sidebar5', [300, 250], 'div-gpt-ad-1501113105600-0').addService(googletag.pubads());
var slot17 = googletag.defineSlot('/9422403/Static_sidebar_banner_6', [300, 80], 'div-gpt-ad-1507814454662-0').addService(googletag.pubads());
var slot18 = googletag.defineSlot('/9422403/Static_sidebar_banner_7', [300, 80], 'div-gpt-ad-1508150438878-0').addService(googletag.pubads());
var slot19 = googletag.defineSlot('/9422403/Static_sidebar_banner_8', [300, 80], 'div-gpt-ad-1509044631055-0').addService(googletag.pubads());
setInterval(function(){googletag.pubads().refresh([slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10, slot11, slot12, slot13, slot14, slot15, slot16, slot17, slot18, slot19,]);}, 60000);
googletag.pubads().enableSingleRequest();
googletag.enableServices();});</script> <meta name="p:domain_verify" content="7a88009efc294515972e48c453727829"/><meta name="ahrefs-site-verification" content="9690be26f43cfbcea2330f86d3ddfc0a3a6c9918128b7d0f0802f09a6be5f78b"></head><body><div id="fb-root"></div><div id="navbar"><nav><div id="logo"> <a href="https://www.eteknix.com" title="eTeknix"> <img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/logo.png" alt="eTeknix Logo" title="eTeknix" /> </a></div><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-95598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95598"><a href="https://www.eteknix.com/news/">News</a></li><li id="menu-item-67706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67706"><a href="https://www.eteknix.com/reviews/">Reviews</a><ul class="sub-menu"><li id="menu-item-67707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67707"><a href="https://www.eteknix.com/reviews/audiovisual/">Audio</a></li><li id="menu-item-67708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67708"><a href="https://www.eteknix.com/reviews/cases/">Cases</a></li><li id="menu-item-67709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67709"><a href="https://www.eteknix.com/reviews/cooling/">Cooling</a></li><li id="menu-item-67710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67710"><a href="https://www.eteknix.com/reviews/displays/">Displays &#038; Monitors</a></li><li id="menu-item-67711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67711"><a href="https://www.eteknix.com/reviews/gaming/">Gaming</a></li><li id="menu-item-67712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67712"><a href="https://www.eteknix.com/reviews/graphics/">Graphics Cards</a></li><li id="menu-item-67713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67713"><a href="https://www.eteknix.com/reviews/memory/">Memory</a></li><li id="menu-item-67714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67714"><a href="https://www.eteknix.com/reviews/mobile/">Mobile</a></li><li id="menu-item-67715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67715"><a href="https://www.eteknix.com/reviews/motherboards/">Motherboards</a></li><li id="menu-item-67716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67716"><a href="https://www.eteknix.com/reviews/networking/">Networking</a></li><li id="menu-item-67717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67717"><a href="https://www.eteknix.com/reviews/notebooks/">Notebooks</a></li><li id="menu-item-67718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67718"><a href="https://www.eteknix.com/reviews/peripherals/">Peripherals</a></li><li id="menu-item-67719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67719"><a href="https://www.eteknix.com/reviews/power-supplies/">Power Supplies</a></li><li id="menu-item-67720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67720"><a href="https://www.eteknix.com/reviews/processors/">Processors</a></li><li id="menu-item-67721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67721"><a href="https://www.eteknix.com/reviews/software/">Software</a></li><li id="menu-item-67722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67722"><a href="https://www.eteknix.com/reviews/storage/">Storage</a></li><li id="menu-item-67723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67723"><a href="https://www.eteknix.com/reviews/systems/">Systems</a></li></ul></li><li id="menu-item-67770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67770"><a href="https://www.eteknix.com/previews/">Previews</a></li><li id="menu-item-57030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57030"><a href="https://www.eteknix.com/category/competitions">Competitions</a></li><li id="menu-item-390087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390087"><a href="https://www.youtube.com/eteknix" class="external" target="_blank">Videos</a></li><li id="menu-item-56371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56371"><a href="https://www.eteknix.com/category/events">Events</a><ul class="sub-menu"><li id="menu-item-56378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56378"><a href="https://www.eteknix.com/category/cebit">CeBIT</a></li><li id="menu-item-56410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56410"><a href="https://www.eteknix.com/category/ces">CES</a></li><li id="menu-item-56377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56377"><a href="https://www.eteknix.com/category/computex">Computex</a></li><li id="menu-item-84907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84907"><a href="https://www.eteknix.com/category/gamescom">Gamescom</a></li><li id="menu-item-85227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85227"><a href="https://www.eteknix.com/category/iseries">iSeries</a></li></ul></li><li id="menu-item-193290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193290"><a href="https://www.eteknix.com/guides/">Guides</a></li><li id="menu-item-81051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81051"><a href="https://www.eteknix.com/contact/">Contact Us</a></li></ul></div></nav> </br></div><div id="wrapper"><header><div style="width:970px; margin:10px auto 10px; align:center; align=center;"><div id='div-gpt-ad-1359725071619-1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-1'); });</script></div></header><div id="container"><div id="main"><p id="breadcrumbs"><span><span><a href="https://www.eteknix.com/" >Home</a> / <span><a href="https://www.eteknix.com/news/" >News</a> / <strong class="breadcrumb_last" aria-current="page">Some ASUS X470 and B450 Motherboards Support PCIe 4.0</strong></span></span></span></p><article><h1>Some ASUS X470 and B450 Motherboards Support PCIe 4.0</h1><hr /><div id='div-gpt-ad-1359725071619-4' style="margin: 5px auto 0 auto; width:728px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-4'); });</script></div><hr /><div class="sharethis-inline-share-buttons"></div><hr /> <strong><a href="https://www.eteknix.com/author/rperillo/" title="Posts by Ron Perillo" rel="author">Ron Perillo</a></strong> / 2 hours ago</span><table width="100%"><tr><td width="40%"></td><td width="20%"><div style="margin: 0 auto;"></div></td><td width="40%" style="text-align:right"></td></tr></table><section><figure class="wp-block-image"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asustuf-880x598.jpg" alt="Some ASUS X470 and B450 Motherboards Support PCIe 4.0" class="wp-image-407706" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asustuf.jpg 880w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asustuf-175x119.jpg 175w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asustuf-300x204.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asustuf-768x522.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asustuf-147x100.jpg 147w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asustuf-800x544.jpg 800w" sizes="(max-width: 880px) 100vw, 880px" /></figure><p><a href="https://www.eteknix.com/category/PCIe-4.0">PCIe 4.0</a> support on non-<a href="https://www.eteknix.com/category/X570">X570 chipset motherboards</a> is possible after all. Despite <a href="https://www.eteknix.com/category/amd/">AMD</a> denying any possibility of this happening back at <a href="https://www.eteknix.com/category/computex-2019">Computex 2019</a>, <a href="https://www.eteknix.com/category/ASUS">ASUS </a>is saying otherwise. A list of various ASUS X470 and even B450 motherboards have been unearthed by <a href="http://news.mydrivers.com/1/635/635772.htm" class="external" target="_blank">Chinese tech site MyDrivers</a>, showing PCIe 4.0 support. At least partially for some.</p><p>This rumour was further bolstered when frequent leaker <a href="https://twitter.com/momomo_us/status/1148975931857391618/photo/1" class="external" target="_blank">@momomo_us has also tweeted out</a> similar information. Although it looks like it is from a different document, it nonetheless echoes the same PCIe 4.0 list support.</p><center><blockquote class="twitter-tweet" data-lang="en"><p lang="und" dir="ltr">㊙️ <a href="https://t.co/WTEONkzVVV" class="external" target="_blank">pic.twitter.com/WTEONkzVVV</a></p>&mdash; 188号 (@momomo_us) <a href="https://twitter.com/momomo_us/status/1148975931857391618?ref_src=twsrc%5Etfw" class="external" target="_blank">July 10, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center><h2>Which B450 and X470 Motherboards Have PCIe 4.0 Support?</h2><div class="wp-block-image"><figure class="aligncenter"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asusboards_mydrivers.jpg" alt="Some ASUS X470 and B450 Motherboards Support PCIe 4.0" class="wp-image-407705" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asusboards_mydrivers.jpg 752w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asusboards_mydrivers-105x130.jpg 105w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asusboards_mydrivers-242x300.jpg 242w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_asusboards_mydrivers-81x100.jpg 81w" sizes="(max-width: 752px) 100vw, 752px" /></figure></div><p>PCIe 4.0 support is available in three types: x4, x8 and x16. Denoted by a square, triangle and a circle, respectively in the chart above. Each motherboard also varies on whether the M.2 or PCIe slot supports Gen 4.0. Some have support for both.</p><p>From the chart, only the TUF X470-PLUS GAMING motherboard offers full PCIe Gen4 x16 support on the first PCIe expansion slot among all the X470 boards. Both ROG VII Hero and ROG STRIX X470-I only have Gen 4&#215;4 support via M.2 slot, but do not support it for their expansion slot. Meanwhile, the PRIME X470-PRO and ROG STRIX X470-F have Gen 4&#215;8 support for the PCIe expansions lot, and supports Gen 4&#215;4 via M.2.</p><p>Meanwhile, there are actually a lot more B450 motherboard choices that support Gen 4&#215;16 via PCIe slot. Only the ROG STRIX B450-E, B450-F, and B450-I do not have it. However, they support PCIe Gen 4&#215;4 via M.2 like the rest of the ASUS B450 lineup.</p><h2>How Is This Possible on X470 and B450?</h2><p>Full support for PCIe 4.0 requires a BIOS update, although this isn&#8217;t really surprising. The function comes with the use of a Ryzen 3000 CPU rather than the chipset itself.</p><div class="wp-block-image"><figure class="aligncenter"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_driversupport-382x1024.jpg" alt="ASUS PCIe Gen 4 BIOS" class="wp-image-407711" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_driversupport-382x1024.jpg 382w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_driversupport-49x130.jpg 49w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_driversupport-112x300.jpg 112w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_driversupport-37x100.jpg 37w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/pcie4_driversupport.jpg 403w" sizes="(max-width: 382px) 100vw, 382px" /></figure></div><p>Should AMD decide to restrict this functionality via an AGESA microcode update, they could. <a href="https://www.computerbase.de/2019-07/asus-mainboard-x470-b450-pcie-4.0/" class="external" target="_blank">ComputerBase.de has also confirmed</a> this with ASUS as well.</p><p>So officially, actual Gen 4 support on X470/B450 is technically a workaround so far exclusive to ASUS boards. Although from their tests, the PCIe Gen 4&#215;16 performance on an X470 motherboard is similar to that of an X570 with a Ryzen 3000 CPU.</p></section></article><table width="100%"><tr><td width="40%"></td><td width="20%"><div style="margin: 0 auto;"></div></td><td width="40%" style="text-align:right"></td></tr></table><hr /><div class="sharethis-inline-share-buttons"></div><hr /><div style="font-variant:small-caps">Topics: <a href="https://www.eteknix.com/category/asus/" rel="tag">asus</a>, <a href="https://www.eteknix.com/category/motherboard/" rel="tag">motherboard</a>, <a href="https://www.eteknix.com/category/nvme/" rel="tag">NVMe</a>, <a href="https://www.eteknix.com/category/pcie-4-0/" rel="tag">PCIe 4.0</a>, <a href="https://www.eteknix.com/category/x470/" rel="tag">x470</a>, <a href="https://www.eteknix.com/category/x570/" rel="tag">X570</a><br /></div><hr /><h2>Support eTeknix.com</h2><div align="center"><table cellpadding="1" width="870"><tbody><tr><td><center><a href="https://www.eteknix.com/"><img class="alignleft wp-image-407152" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/eTeknix-card-logo-880x880.jpg" alt="" width="142" height="142" /></a></center></td><td valign="top"><p style="text-align: left;">By supporting <a href="https://www.eteknix.com/"><strong>eTeknix</strong></a>, you help us grow and continue to bring you the latest <a href="https://www.eteknix.com/news/"><strong>news</strong></a>, <a href="https://www.eteknix.com/reviews/"><strong>reviews</strong></a>, and <a href="https://www.eteknix.com/category/competitions/"><strong>competitions</strong></a>. Follow us on <strong><a href="https://goo.gl/p3ox4a" target="_blank" rel="noreferrer noopener" class="external">Facebook</a></strong>, <strong><a href="https://goo.gl/6ZWDs6" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" class="external">Twitter</a> </strong>and <a href="https://www.instagram.com/eteknix/" target="_blank" rel="noreferrer noopener" aria-label="Instagram (opens in a new tab)" class="external"><strong>Instagram</strong></a> to keep up with the latest technology news, reviews and more. Share your favourite articles, chat with the team and more. Also check out eTeknix <a href="https://goo.gl/aJ7Cin" target="_blank" rel="noreferrer noopener" class="external"><strong>YouTube</strong></a>, where you'll find our latest video reviews, event coverage and features in 4K!<br><br> Looking for more exciting features on the latest technology? Check out our <strong><a href="https://www.eteknix.com/the-latest-technology-what-we-know-so-far/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">What We Know So Far</a></strong> section or our <strong><a href="https://www.eteknix.com/category/funreads/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Fun Reads</a></strong> for some interesting original features.</p></td></tr></tbody></table></div><div align="center"> <a href="http://bit.ly/2CZuRr0" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/facebook.png" alt="eTeknix Facebook" width="142" height="142" /></a> <a href="http://bit.ly/2IdIPJ7" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/twitter.png" alt="eTeknix Twitter" width="142" height="142" /></a> <a href="http://bit.ly/2OQ3WT3" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/youtube.png" alt="" width="142" height="142" /></a> <a href="http://bit.ly/2WUqnJN" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" alt="eTeknix Instagram" width="142" height="142" /></a> <a href="http://bit.ly/2uPrRbX" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/reddit.png" alt="" width="142" height="142" /></a> <a href="http://bit.ly/2OQGYew" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/rss.png" alt="eTeknix Instagram" width="142" height="142" /></a></div><h2>Check out our Latest Video</h2><center><iframe src="https://www.youtube.com/embed?max-results=1&amp;controls=0&amp;showinfo=0&amp;rel=0&amp;listType=user_uploads&amp;list=eTeknix" width="880" height="495" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></center><div id='div-gpt-ad-1359725071619-5' style="margin: 0 auto; width:728px; padding:10px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-5'); });</script></div><div class="comments"><div id="disqus_thread"></div></div><div id='div-gpt-ad-1359725071619-3' style="margin: 0 auto; width:728px; padding:10px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-3'); });</script></div></div><div id="rightbar"><ul class="widgets"><li id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Be Social With eTeknix</h2><div class="textwidget custom-html-widget"><div align="center"><a href="http://bit.ly/2CZuRr0" target="_blank" rel="noopener noreferrer" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png" width="51" height="51" /></a> <a href="http://bit.ly/2IdIPJ7" target="_blank" rel="noopener noreferrer" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png" width="51" height="51" /></a> <a href="http://bit.ly/2OQ3WT3" target="_blank" rel="noopener noreferrer" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png" width="51" height="51" /></a> <a href="http://bit.ly/2WUqnJN" target="_blank" rel="noopener noreferrer" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" width="51" height="51" /></a> <a href="http://bit.ly/2uPrRbX" target="_blank" rel="noopener noreferrer" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/reddit.png" width="51" height="51" /></a> <a href="http://bit.ly/2OQGYew" target="_blank" rel="noopener noreferrer" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/rss.png" width="51" height="51" /></a></div></div></li><li id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.eteknix.com/"> <input class="search_field" placeholder=" Search eTeknix" type="text" value="" name="s" id="s" /> <input class="search_button" type="submit" id="searchsubmit" value="Search" /></form></li><li id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Latest Giveaways</h2><div class="textwidget custom-html-widget"><center><a href="http://bit.ly/2xdDE5i" class="external" target="_blank"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/ttlevel20giveaway.jpg" ></a></center></div></li><li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1455118305029-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455118305029-0'); });</script></div></center></div></li><li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1455195586470-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455195586470-0'); });</script></div></center></div></li><li id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1359725071619-6'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-6'); });</script></div></center></div></li><li id="media_video-2" class="widget widget_media_video"><h2 class="widgettitle">Latest Video</h2><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-407679-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=yUCMpB8WFEQ&#038;_=1" /><a href="https://www.youtube.com/watch?v=yUCMpB8WFEQ" class="external" target="_blank">https://www.youtube.com/watch?v=yUCMpB8WFEQ</a></video></div></li><li id="text-31" class="widget widget_text"><h2 class="widgettitle">Features</h2><div class="textwidget"><a href="https://www.eteknix.com/category/computex/"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/computex-1.jpg" /></a><a href="https://www.eteknix.com/category/ces/"> <img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/CES-1.jpg" /></a> <br> <a href="https://www.eteknix.com/category/funreads/"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/fun-reads-1.jpg" /></a><a href="https://www.eteknix.com/category/whatweknowsofar/"> <img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/what-we-know-1.jpg" /></a></div></li><li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Poll</h2><div id="polls-14" class="wp-polls"><form id="polls_form_14" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_14_nonce" name="wp-polls-nonce" value="3ec25e5417" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="14" /></p><p style="text-align: center"><strong>How many cores will AMD's next line of CPUs have?</strong></p><div id="polls-14-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-65" name="poll_14" value="65" /> <label for="poll-answer-65">32</label></li><li><input type="radio" id="poll-answer-66" name="poll_14" value="66" /> <label for="poll-answer-66">64</label></li><li><input type="radio" id="poll-answer-67" name="poll_14" value="67" /> <label for="poll-answer-67">128</label></li><li><input type="radio" id="poll-answer-68" name="poll_14" value="68" /> <label for="poll-answer-68">256</label></li><li><input type="radio" id="poll-answer-69" name="poll_14" value="69" /> <label for="poll-answer-69">512</label></li><li><input type="radio" id="poll-answer-70" name="poll_14" value="70" /> <label for="poll-answer-70">1024</label></li></ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(14);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(14); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div></li><li id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h2 class="widgettitle">Recent Comments</h2><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/amd-set-to-lower-radeon-5700-prices-ahead-of-launch/#comment-126459"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/2c97a66a388fa853486dc9b3f59f1270?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c97a66a388fa853486dc9b3f59f1270?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Sykobee</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/amd-set-to-lower-radeon-5700-prices-ahead-of-launch/#comment-126459">AMD Set to Lower Radeon 5700 Prices Ahead of Launch</a></span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/thermaltake-level-20-rgb-gaming-keyboard-giveaway/#comment-126376"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/cd4d0b378f9ea32f78070b28e4036267?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd4d0b378f9ea32f78070b28e4036267?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">khairul anuar</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/thermaltake-level-20-rgb-gaming-keyboard-giveaway/#comment-126376">Thermaltake Level 20 RGB Gaming Keyboard Giveaway</a></span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/evga-reveals-22-upcoming-nvidia-super-graphics-cards/#comment-126365"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/1e9d32c2258339f07dc830a1614b12b2?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e9d32c2258339f07dc830a1614b12b2?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">charles nix</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/evga-reveals-22-upcoming-nvidia-super-graphics-cards/#comment-126365">EVGA Reveals 22 Upcoming Nvidia &#8216;Super&#8217; Graphics Cards</a></span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/asus-uk-presents-trade-up-your-graphics-card-programme/#comment-126164"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/64bd35880a359a1761ca04c15bf8cafd?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/64bd35880a359a1761ca04c15bf8cafd?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ghozer</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/asus-uk-presents-trade-up-your-graphics-card-programme/#comment-126164">ASUS UK Presents &#8220;Trade Up Your Graphics Card&#8221; Programme</a></span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/reports-says-cheating-pubg-rampant-control/#comment-126107"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/2dfbd24c269006db3568095c2beb3504?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2dfbd24c269006db3568095c2beb3504?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Bert</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/reports-says-cheating-pubg-rampant-control/#comment-126107">Reports Says Cheating in PUBG is Rampant and Out of Control</a></span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/what-ever-happened-to-rhythm-games/#comment-126015"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/fc409192c7bdb36ccdac8be2a54a080f?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc409192c7bdb36ccdac8be2a54a080f?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">ET3D</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/what-ever-happened-to-rhythm-games/#comment-126015">What Ever Happened to Rhythm Games?</a></span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.eteknix.com/command-conquer-remastered-teaser-image-released/#comment-125995"><span class="comment-avatar cwp-avatar rounded"><img alt='' src='https://secure.gravatar.com/avatar/d24b8d423feface1b88faf5105a49a79?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d24b8d423feface1b88faf5105a49a79?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Oris</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.eteknix.com/command-conquer-remastered-teaser-image-released/#comment-125995">Command &#038; Conquer Remastered Teaser Image Released</a></span></li></ul></li><li id="text-37" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1359725071619-7'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-7'); });</script></div></center></div></li><li id="text-38" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1359725071619-8'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-8'); });</script></div></center></div></li><li id="text-53" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1501113017438-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501113017438-0'); });</script></div></center></div></li><li id="text-54" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1501113105600-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501113105600-0'); });</script></div></center></div></li><li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.eteknix.com/2019/07/'> July 2019</option><option value='https://www.eteknix.com/2019/06/'> June 2019</option><option value='https://www.eteknix.com/2019/05/'> May 2019</option><option value='https://www.eteknix.com/2019/04/'> April 2019</option><option value='https://www.eteknix.com/2019/03/'> March 2019</option><option value='https://www.eteknix.com/2019/02/'> February 2019</option><option value='https://www.eteknix.com/2019/01/'> January 2019</option><option value='https://www.eteknix.com/2018/12/'> December 2018</option><option value='https://www.eteknix.com/2018/11/'> November 2018</option><option value='https://www.eteknix.com/2018/10/'> October 2018</option><option value='https://www.eteknix.com/2018/09/'> September 2018</option><option value='https://www.eteknix.com/2018/08/'> August 2018</option><option value='https://www.eteknix.com/2018/07/'> July 2018</option><option value='https://www.eteknix.com/2018/06/'> June 2018</option><option value='https://www.eteknix.com/2018/05/'> May 2018</option><option value='https://www.eteknix.com/2018/04/'> April 2018</option><option value='https://www.eteknix.com/2018/03/'> March 2018</option><option value='https://www.eteknix.com/2018/02/'> February 2018</option><option value='https://www.eteknix.com/2018/01/'> January 2018</option><option value='https://www.eteknix.com/2017/12/'> December 2017</option><option value='https://www.eteknix.com/2017/11/'> November 2017</option><option value='https://www.eteknix.com/2017/10/'> October 2017</option><option value='https://www.eteknix.com/2017/09/'> September 2017</option><option value='https://www.eteknix.com/2017/08/'> August 2017</option><option value='https://www.eteknix.com/2017/07/'> July 2017</option><option value='https://www.eteknix.com/2017/06/'> June 2017</option><option value='https://www.eteknix.com/2017/05/'> May 2017</option><option value='https://www.eteknix.com/2017/04/'> April 2017</option><option value='https://www.eteknix.com/2017/03/'> March 2017</option><option value='https://www.eteknix.com/2017/02/'> February 2017</option><option value='https://www.eteknix.com/2017/01/'> January 2017</option><option value='https://www.eteknix.com/2016/12/'> December 2016</option><option value='https://www.eteknix.com/2016/11/'> November 2016</option><option value='https://www.eteknix.com/2016/10/'> October 2016</option><option value='https://www.eteknix.com/2016/09/'> September 2016</option><option value='https://www.eteknix.com/2016/08/'> August 2016</option><option value='https://www.eteknix.com/2016/07/'> July 2016</option><option value='https://www.eteknix.com/2016/06/'> June 2016</option><option value='https://www.eteknix.com/2016/05/'> May 2016</option><option value='https://www.eteknix.com/2016/04/'> April 2016</option><option value='https://www.eteknix.com/2016/03/'> March 2016</option><option value='https://www.eteknix.com/2016/02/'> February 2016</option><option value='https://www.eteknix.com/2016/01/'> January 2016</option><option value='https://www.eteknix.com/2015/12/'> December 2015</option><option value='https://www.eteknix.com/2015/11/'> November 2015</option><option value='https://www.eteknix.com/2015/10/'> October 2015</option><option value='https://www.eteknix.com/2015/09/'> September 2015</option><option value='https://www.eteknix.com/2015/08/'> August 2015</option><option value='https://www.eteknix.com/2015/07/'> July 2015</option><option value='https://www.eteknix.com/2015/06/'> June 2015</option><option value='https://www.eteknix.com/2015/05/'> May 2015</option><option value='https://www.eteknix.com/2015/04/'> April 2015</option><option value='https://www.eteknix.com/2015/03/'> March 2015</option><option value='https://www.eteknix.com/2015/02/'> February 2015</option><option value='https://www.eteknix.com/2015/01/'> January 2015</option><option value='https://www.eteknix.com/2014/12/'> December 2014</option><option value='https://www.eteknix.com/2014/11/'> November 2014</option><option value='https://www.eteknix.com/2014/10/'> October 2014</option><option value='https://www.eteknix.com/2014/09/'> September 2014</option><option value='https://www.eteknix.com/2014/08/'> August 2014</option><option value='https://www.eteknix.com/2014/07/'> July 2014</option><option value='https://www.eteknix.com/2014/06/'> June 2014</option><option value='https://www.eteknix.com/2014/05/'> May 2014</option><option value='https://www.eteknix.com/2014/04/'> April 2014</option><option value='https://www.eteknix.com/2014/03/'> March 2014</option><option value='https://www.eteknix.com/2014/02/'> February 2014</option><option value='https://www.eteknix.com/2014/01/'> January 2014</option><option value='https://www.eteknix.com/2013/12/'> December 2013</option><option value='https://www.eteknix.com/2013/11/'> November 2013</option><option value='https://www.eteknix.com/2013/10/'> October 2013</option><option value='https://www.eteknix.com/2013/09/'> September 2013</option><option value='https://www.eteknix.com/2013/08/'> August 2013</option><option value='https://www.eteknix.com/2013/07/'> July 2013</option><option value='https://www.eteknix.com/2013/06/'> June 2013</option><option value='https://www.eteknix.com/2013/05/'> May 2013</option><option value='https://www.eteknix.com/2013/04/'> April 2013</option><option value='https://www.eteknix.com/2013/03/'> March 2013</option><option value='https://www.eteknix.com/2013/02/'> February 2013</option><option value='https://www.eteknix.com/2013/01/'> January 2013</option><option value='https://www.eteknix.com/2012/12/'> December 2012</option><option value='https://www.eteknix.com/2012/11/'> November 2012</option><option value='https://www.eteknix.com/2012/10/'> October 2012</option><option value='https://www.eteknix.com/2012/09/'> September 2012</option><option value='https://www.eteknix.com/2012/08/'> August 2012</option><option value='https://www.eteknix.com/2012/07/'> July 2012</option><option value='https://www.eteknix.com/2012/06/'> June 2012</option><option value='https://www.eteknix.com/2012/05/'> May 2012</option><option value='https://www.eteknix.com/2012/04/'> April 2012</option><option value='https://www.eteknix.com/2012/03/'> March 2012</option><option value='https://www.eteknix.com/2012/02/'> February 2012</option><option value='https://www.eteknix.com/2012/01/'> January 2012</option><option value='https://www.eteknix.com/2011/12/'> December 2011</option><option value='https://www.eteknix.com/2011/11/'> November 2011</option><option value='https://www.eteknix.com/2011/10/'> October 2011</option><option value='https://www.eteknix.com/2011/09/'> September 2011</option><option value='https://www.eteknix.com/2011/08/'> August 2011</option><option value='https://www.eteknix.com/2011/07/'> July 2011</option><option value='https://www.eteknix.com/2011/06/'> June 2011</option><option value='https://www.eteknix.com/2011/05/'> May 2011</option><option value='https://www.eteknix.com/2011/04/'> April 2011</option><option value='https://www.eteknix.com/2011/03/'> March 2011</option><option value='https://www.eteknix.com/2011/02/'> February 2011</option><option value='https://www.eteknix.com/2011/01/'> January 2011</option><option value='https://www.eteknix.com/2010/12/'> December 2010</option><option value='https://www.eteknix.com/2010/11/'> November 2010</option><option value='https://www.eteknix.com/2010/10/'> October 2010</option><option value='https://www.eteknix.com/2010/09/'> September 2010</option><option value='https://www.eteknix.com/2010/08/'> August 2010</option><option value='https://www.eteknix.com/2010/05/'> May 2010</option><option value='https://www.eteknix.com/2010/04/'> April 2010</option><option value='https://www.eteknix.com/2010/03/'> March 2010</option><option value='https://www.eteknix.com/2010/02/'> February 2010</option><option value='https://www.eteknix.com/2010/01/'> January 2010</option><option value='https://www.eteknix.com/2009/12/'> December 2009</option><option value='https://www.eteknix.com/2009/11/'> November 2009</option><option value='https://www.eteknix.com/2009/10/'> October 2009</option><option value='https://www.eteknix.com/2009/08/'> August 2009</option><option value='https://www.eteknix.com/2009/07/'> July 2009</option><option value='https://www.eteknix.com/2009/06/'> June 2009</option><option value='https://www.eteknix.com/2009/05/'> May 2009</option><option value='https://www.eteknix.com/2009/03/'> March 2009</option><option value='https://www.eteknix.com/2009/02/'> February 2009</option></select> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})(); /* ]]> */</script> </li></ul></div></div> <br style="clear:both" /><div id="CdjfANEzoGiM" class="yamYnlcmmxjU" style="background:#dddddd;max-width:1000px;z-index:9999999; "></div> <script type="text/javascript">/* <![CDATA[ */ var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"none","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"yamYnlcmmxjU-ok\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>Thanks for visiting eTeknix!<\/p>\n<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>To bring you great content, we rely on the use of advertising to sustain our business and pay our team of writers.<\/p>\n<p>We don't have any intrusive banner, Flash, animation, obnoxious sound, or popup ads. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"eTeknix\" href=\"http:\/\/www.eteknix.com\" target=\"_blank\">www.eteknix.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<div class=\"yamYnlcmmxjU-footer\">\n\t<input type='button' style='background-color: ' class=\"close-modal grey-button-modal\" value='OK'\/>\n\t<input type='button' style='background-color: ' class=\"close-modal\" value='Cancel'\/>\n<\/div>\n<a class=\"close-modal close-yamYnlcmmxjU\">&#215;<\/a>"} /* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><link rel='preload' id='mediaelement-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wp-mediaelement-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"eteknix"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-24499e0529743c723a2f90b57f5f660e.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"407679 https:\/\/www.eteknix.com\/?p=407679","disqusShortname":"eteknix","disqusTitle":"Some ASUS X470 and B450 Motherboards Support PCIe 4.0","disqusUrl":"https:\/\/www.eteknix.com\/some-asus-x470-and-b450-motherboards-support-pcie-4-0\/","postId":"407679"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-b2bc089b8b24a144ff311e5818ff479d.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-9520edc5de35ef21e2536060a1988d9a.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_object = {"nonce":"a391cc02bd","ajaxurl":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/uploads/ZatWHadEYCZI/EjmQGwMeKlBA-729453ee7776bb81520e103960867b03.js'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js'></script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/renderers/vimeo.min-4.2.6-78496d1.js'></script> <div id="footer_wrapper"><div id="footer"><div class="footer"><div id="copyright"><hr><div align="right"> <a href="https://www.eteknix.com/about/">About Us</a> | <a href="https://www.eteknix.com/advertise/">Advertise</a> </br></br> <a href="https://www.facebook.com/eTeknix/" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png" width="51" height="51" /></a> <a href="https://twitter.com/eTeknix" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png" width="51" height="51" /></a> <a href="https://www.youtube.com/eTeknix" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png" width="51" height="51" /></a> <a href="https://www.pinterest.co.uk/eteknix/" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/pinterest.png" width="51" height="51" /></a> <a href="https://www.reddit.com/domain/eteknix.com/" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/reddit.png" width="51" height="51" /></a> <a href="https://www.eteknix.com/feed/" target="_blank"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/rss.png" width="51" height="51" /></a></div><div align="center">© 2008 - 2019 eTeknix® Limited. All rights reserved.</br>All trademarks used are properties of their respective owners.</br> Hosted by <a href="https://goo.gl/eXxms1" class="external" target="_blank">InnoScale</a></div></div></div></div></div></div></div></div></div></div> <script>document.addEventListener("click", function(e)
             {
                                if (e.target.tagName == "BODY")

                               window.open("http://bit.ly/2WHgHGO");

                }, false);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/google-tracking/ga-4d88a66690f3506e6a2112b1c4dce0b4.js','ga');
  ga('create', 'UA-7847048-1', 'auto');
  ga('send', 'pageview');</script> </script></div> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='cwp-style-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/post-hit-counter/assets/css/frontend-1.3.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-polls-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/post-hit-counter/assets/css/widget-1.3.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='an_style-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/uploads/ZatWHadEYCZI/ccCrJKfhLrgZ-2.2.3.css' type='text/css' media='all' /></noscript><noscript><link rel="stylesheet" href="https://www.eteknix.com/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" /></noscript><noscript><link rel="stylesheet" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/style.css" type="text/css" media="screen" /></noscript><noscript><link rel="stylesheet" href="/wp-content/themes/eteknix2012/js/nivo-slider.css"type="text/css" media="screen" /></noscript><noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.4/jquery.fancybox.css"type="text/css" media="screen" /></noscript><noscript><link href="css/main.css" rel="stylesheet" type="text/css" /></noscript><noscript><link href="css/pad-mar.css" rel="stylesheet" type="text/css" /></noscript><noscript><link rel='stylesheet' id='mediaelement-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /></noscript></body></html></div>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1562947350 -->