<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-GB"><![endif]--> <!--[if IE 7]><html id="ie7" lang="en-GB"><![endif]--> <!--[if IE 8]><html id="ie8" lang="en-GB"><![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8) ]> <!--><html lang="en-GB"><!--<![endif]--><head> <script src='//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js'
                    type="text/javascript"></script> <script data-minify="1" src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.fancybox.pack-0148c9b4827dbe6d2163869460e71480.js'
                    type="text/javascript"></script> <script data-minify="1" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.nivo.slider.pack-5471e8bc7dfadd8c96b9f0357b0898aa.js" type="text/javascript"></script> <script data-minify="1" src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/script-b3e03e8d97b3af583436206f61ec1ab0.js'
                    type="text/javascript"></script> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"
                    type="text/javascript"></script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="verify-v1" content="Agd+1QoeCtP+QpF7ytyFWLClOhaY1Si8BIpYj/kwd4Q=" /><title>Blizzard Leak Claims the Diablo II Remake has Been Cancelled | eTeknix</title><style id="rocket-critical-css">.wp-block-image{max-width:100%;margin-bottom:1em;margin-left:0;margin-right:0}.wp-block-image img{max-width:100%}.wp-block-image .aligncenter{display:table;margin-left:0;margin-right:0}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-media-text .wp-block-media-text__media{grid-area:media-text-media;margin:0}.wp-block-media-text .wp-block-media-text__content{word-break:break-word;grid-area:media-text-content;padding:0 8%}.wp-polls INPUT{display:inline;border:0;padding:0;margin:0}.yamYnlcmmxjU{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,.25);box-shadow:0 3px 5px 2px rgba(0,0,0,.25);font-family:Arial,Helvetica,sans-serif}@media only screen and (max-width:640px){.yamYnlcmmxjU{right:5%;left:5%;max-width:90%}}body,div,h1,h2,form,input,p,td{margin:0;padding:0;line-height:1.5}ul{padding:0;margin:0;list-style-image:none;list-style-type:none}img{border:0}table{border-collapse:collapse;border-spacing:0}a{color:#336599;text-decoration:none}body{background-attachment:fixed;background-repeat:no-repeat;background-position:center 70px;background-position-y:40px;color:#000;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;font-size:13px;margin:0;padding:0}h1,h2{margin-bottom:.3em}h2{font-size:135%;font-weight:700;color:#111}#main strong{font-weight:700}#main article{margin-top:2px}#main article a:link{font-weight:700}#main p{padding:5px 5px}section{width:880px}#main h1{width:880px;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;font-size:38px;font-weight:700}hr{border:none 0;border-top:1px dotted #154b89;width:880px;height:1px}#wrapper{width:1240px;margin-left:auto;margin-right:auto}#logo{float:left;margin-top:5px;margin-left:2px}header{height:99px;width:1240px}#navbar{width:100%;height:52px;position:relative;top:0;background-color:#0096e4}nav{display:block;background-color:#0096e4;height:52px;margin:0 auto;width:1240px}ul#menu-main{width:740px;height:36px;float:left;text-decoration:none;margin-top:16px}ul#menu-main li{float:left}ul#menu-main li a{height:36px;display:block;padding:0 15px;color:#FFF;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;text-decoration:none;line-height:20px;font-size:14px;font-weight:700}ul#menu-main li ul{display:none;height:600px;width:120px;z-index:20;position:absolute;float:left}ul#menu-main li ul li a{float:none;font-size:12px;line-height:30px;text-indent:15px;display:block;width:160px;height:30px;background-color:#111;color:#FFF;z-index:20;top:0;padding:0;text-shadow:1px 1px #111}.search_field{width:230px;height:20px;border:1px solid #666;float:left;margin-left:14px}.search_button{height:22px;background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/nav-hover.png);color:#fff;display:block;width:70px;margin-left:10px;padding:0;text-decoration:none;line-height:20px;border:none;font-size:14px;font-weight:700;padding-right:10px;padding-left:10px;margin-top:10px}#container{width:1240px;background-color:#FFF;padding-top:10px}#main{width:880px;float:left;display:inline-block;padding-bottom:30px;margin:0 5px 0 10px;background:#FFF}#rightbar{width:330px;float:right;padding:0;margin:0 10px 0 5px}.widget{clear:both;overflow:hidden;width:330px;margin:0 auto 2px}h2.widgettitle{text-transform:none;width:100%;text-indent:10px;height:36px;background-color:#EBEBEB;color:#111;font-family:HelveticaNeue-Light,HelveticaNeue,Helvetica,Arial,sans-serif;text-decoration:none;line-height:40px;font-size:16px;font-weight:700;border-bottom:2px solid #1D98FF}.widgets{padding-left:0!important}.aligncenter{display:block;margin:5px auto}.aligncenter{display:block;margin:2px auto}#breadcrumbs{font-weight:700;padding:10px}#rightbar ul{padding-top:0;margin-top:0}.wp-video{max-width:100%;height:auto}video.wp-video-shortcode{max-width:100%;display:inline-block}</style><meta name="description" content="A leak reportedly coming from an internal source at Blizzard has said that Diablo IV has likely come at the cost of the Diablo II remake."/><link rel="canonical" href="https://www.eteknix.com/blizzard-leak-claims-the-diablo-ii-remake-has-been-cancelled/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Blizzard Leak Claims the Diablo II Remake has Been Cancelled | eTeknix" /><meta property="og:description" content="A leak reportedly coming from an internal source at Blizzard has said that Diablo IV has likely come at the cost of the Diablo II remake." /><meta property="og:url" content="https://www.eteknix.com/blizzard-leak-claims-the-diablo-ii-remake-has-been-cancelled/" /><meta property="og:site_name" content="eTeknix" /><meta property="article:publisher" content="https://www.facebook.com/eTeknix" /><meta property="article:tag" content="blizzard" /><meta property="article:tag" content="Cancelled" /><meta property="article:tag" content="Diablo" /><meta property="article:tag" content="diablo 4" /><meta property="article:tag" content="Games" /><meta property="article:tag" content="Gaming" /><meta property="article:tag" content="remake" /><meta property="article:tag" content="remaster" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-11-11T10:40:34+00:00" /><meta property="article:modified_time" content="2019-11-11T10:40:36+00:00" /><meta property="og:updated_time" content="2019-11-11T10:40:36+00:00" /><meta property="fb:app_id" content="119509208103803" /><meta property="og:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/04/diablo_2_boxart.0.0.jpg" /><meta property="og:image:secure_url" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/04/diablo_2_boxart.0.0.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A leak reportedly coming from an internal source at Blizzard has said that Diablo IV has likely come at the cost of the Diablo II remake." /><meta name="twitter:title" content="Blizzard Leak Claims the Diablo II Remake has Been Cancelled | eTeknix" /><meta name="twitter:site" content="@eteknix" /><meta name="twitter:image" content="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/04/diablo_2_boxart.0.0.jpg" /><meta name="twitter:creator" content="@eteknix" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eteknix.com/#website","url":"https://www.eteknix.com/","name":"eTeknix","potentialAction":{"@type":"SearchAction","target":"https://www.eteknix.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eteknix.com/blizzard-leak-claims-the-diablo-ii-remake-has-been-cancelled/#primaryimage","url":"https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/04/diablo_2_boxart.0.0.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.eteknix.com/blizzard-leak-claims-the-diablo-ii-remake-has-been-cancelled/#webpage","url":"https://www.eteknix.com/blizzard-leak-claims-the-diablo-ii-remake-has-been-cancelled/","inLanguage":"en-GB","name":"Blizzard Leak Claims the Diablo II Remake has Been Cancelled | eTeknix","isPartOf":{"@id":"https://www.eteknix.com/#website"},"primaryImageOfPage":{"@id":"https://www.eteknix.com/blizzard-leak-claims-the-diablo-ii-remake-has-been-cancelled/#primaryimage"},"datePublished":"2019-11-11T10:40:34+00:00","dateModified":"2019-11-11T10:40:36+00:00","author":{"@id":"https://www.eteknix.com/#/schema/person/360298971fd02e77d3b6a4b156a8521b"},"description":"A leak reportedly coming from an internal source at Blizzard has said that Diablo IV has likely come at the cost of the Diablo II remake.","breadcrumb":{"@id":"https://www.eteknix.com/blizzard-leak-claims-the-diablo-ii-remake-has-been-cancelled/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.eteknix.com/blizzard-leak-claims-the-diablo-ii-remake-has-been-cancelled/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eteknix.com/","url":"https://www.eteknix.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.eteknix.com/news/","url":"https://www.eteknix.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.eteknix.com/blizzard-leak-claims-the-diablo-ii-remake-has-been-cancelled/","url":"https://www.eteknix.com/blizzard-leak-claims-the-diablo-ii-remake-has-been-cancelled/","name":"Blizzard Leak Claims the Diablo II Remake has Been Cancelled"}}]},{"@type":["Person"],"@id":"https://www.eteknix.com/#/schema/person/360298971fd02e77d3b6a4b156a8521b","name":"Mike Sanders","image":{"@type":"ImageObject","@id":"https://www.eteknix.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f7de8d87518498a3b514a8c09b1a49de?s=96&d=mm&r=g","caption":"Mike Sanders"},"sameAs":[]}]}</script> <link rel="amphtml" href="https://www.eteknix.com/blizzard-leak-claims-the-diablo-ii-remake-has-been-cancelled/amp/" /><meta name="generator" content="AMP for WP 0.9.98.10"/><link rel='dns-prefetch' href='//www.eteknix.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//eteknix-eteknixltd.netdna-ssl.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="eTeknix &raquo; Blizzard Leak Claims the Diablo II Remake has Been Cancelled Comments Feed" href="https://www.eteknix.com/blizzard-leak-claims-the-diablo-ii-remake-has-been-cancelled/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='post_hit_counter-frontend-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/post-hit-counter/assets/css/frontend-1.3.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='share-this-share-buttons-sticky-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wp-polls-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/wp-polls/polls-css-2.75.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='preload' id='post_hit_counter-widget-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/post-hit-counter/assets/css/widget-1.3.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='an_style-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/uploads/ZatWHadEYCZI/ccCrJKfhLrgZ-2.2.3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/grds0aSPLuJMrpHHTEppEqW1atFn82hUj1YLrxUJ8qImVeoWpmrC197ufRlZFLwbtl9-Q46Bv8L0gLwrWB4Qm359Q5dL1loPx7iCKORskIAaJKxm3b5H3vtEVgd8Bt0LP2Z78BD8g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5ca7690d2c4f3b001126ef29&#038;product=inline-share-buttons-wp'></script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <link rel='https://api.w.org/' href='https://www.eteknix.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eteknix.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eteknix.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.4" /><link rel='shortlink' href='https://www.eteknix.com/?p=416882' /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta name="generator" content="Site Kit by Google 1.0.1" /><link rel="preload" href="https://www.eteknix.com/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="screen" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5472976816926914",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://www.eteknix.com/wp-json/pwa-for-wp/v2/pwa-manifest-json"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://eteknix-eteknixltd.netdna-ssl.com/");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1876f221-bf46-462b-a384-e02c03a4165e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.eteknix.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css" id="wp-custom-css">body{background-image:url(https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/10/skin-msi-q4-2019-1.jpg);background-color:#000!important}#wrapper2{border-style:solid;border-width:1px}#container{display:flex}.widget_custom_html_spacing{line-height:.5}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <link rel="preload" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/style.css" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="screen" /><link rel="preload" href="/wp-content/themes/eteknix2012/js/nivo-slider.css" as="style" onload="this.onload=null;this.rel='stylesheet'"type="text/css" media="screen" /><link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.4/jquery.fancybox.css" as="style" onload="this.onload=null;this.rel='stylesheet'"type="text/css" media="screen" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.eteknix.com/feed/"/><link rel="alternate" type="text/xml" title="RSS .92" href="https://www.eteknix.com/feed/rss/"/><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.eteknix.com/feed/atom/"/><link rel="pingback" href="https://www.eteknix.com/xmlrpc.php" /><meta name="author" content="eTeknix.com" /><meta name="copyright" content="eTeknix.com" /><link rel='archives' title='November 2019' href='https://www.eteknix.com/2019/11/' /><link rel='archives' title='October 2019' href='https://www.eteknix.com/2019/10/' /><link rel='archives' title='September 2019' href='https://www.eteknix.com/2019/09/' /><link rel='archives' title='August 2019' href='https://www.eteknix.com/2019/08/' /><link rel='archives' title='July 2019' href='https://www.eteknix.com/2019/07/' /><link rel='archives' title='June 2019' href='https://www.eteknix.com/2019/06/' /><link rel='archives' title='May 2019' href='https://www.eteknix.com/2019/05/' /><link rel='archives' title='April 2019' href='https://www.eteknix.com/2019/04/' /><link rel='archives' title='March 2019' href='https://www.eteknix.com/2019/03/' /><link rel='archives' title='February 2019' href='https://www.eteknix.com/2019/02/' /><link rel='archives' title='January 2019' href='https://www.eteknix.com/2019/01/' /><link rel='archives' title='December 2018' href='https://www.eteknix.com/2018/12/' /><link rel='archives' title='November 2018' href='https://www.eteknix.com/2018/11/' /><link rel='archives' title='October 2018' href='https://www.eteknix.com/2018/10/' /><link rel='archives' title='September 2018' href='https://www.eteknix.com/2018/09/' /><link rel='archives' title='August 2018' href='https://www.eteknix.com/2018/08/' /><link rel='archives' title='July 2018' href='https://www.eteknix.com/2018/07/' /><link rel='archives' title='June 2018' href='https://www.eteknix.com/2018/06/' /><link rel='archives' title='May 2018' href='https://www.eteknix.com/2018/05/' /><link rel='archives' title='April 2018' href='https://www.eteknix.com/2018/04/' /><link rel='archives' title='March 2018' href='https://www.eteknix.com/2018/03/' /><link rel='archives' title='February 2018' href='https://www.eteknix.com/2018/02/' /><link rel='archives' title='January 2018' href='https://www.eteknix.com/2018/01/' /><link rel='archives' title='December 2017' href='https://www.eteknix.com/2017/12/' /><link rel='archives' title='November 2017' href='https://www.eteknix.com/2017/11/' /><link rel='archives' title='October 2017' href='https://www.eteknix.com/2017/10/' /><link rel='archives' title='September 2017' href='https://www.eteknix.com/2017/09/' /><link rel='archives' title='August 2017' href='https://www.eteknix.com/2017/08/' /><link rel='archives' title='July 2017' href='https://www.eteknix.com/2017/07/' /><link rel='archives' title='June 2017' href='https://www.eteknix.com/2017/06/' /><link rel='archives' title='May 2017' href='https://www.eteknix.com/2017/05/' /><link rel='archives' title='April 2017' href='https://www.eteknix.com/2017/04/' /><link rel='archives' title='March 2017' href='https://www.eteknix.com/2017/03/' /><link rel='archives' title='February 2017' href='https://www.eteknix.com/2017/02/' /><link rel='archives' title='January 2017' href='https://www.eteknix.com/2017/01/' /><link rel='archives' title='December 2016' href='https://www.eteknix.com/2016/12/' /><link rel='archives' title='November 2016' href='https://www.eteknix.com/2016/11/' /><link rel='archives' title='October 2016' href='https://www.eteknix.com/2016/10/' /><link rel='archives' title='September 2016' href='https://www.eteknix.com/2016/09/' /><link rel='archives' title='August 2016' href='https://www.eteknix.com/2016/08/' /><link rel='archives' title='July 2016' href='https://www.eteknix.com/2016/07/' /><link rel='archives' title='June 2016' href='https://www.eteknix.com/2016/06/' /><link rel='archives' title='May 2016' href='https://www.eteknix.com/2016/05/' /><link rel='archives' title='April 2016' href='https://www.eteknix.com/2016/04/' /><link rel='archives' title='March 2016' href='https://www.eteknix.com/2016/03/' /><link rel='archives' title='February 2016' href='https://www.eteknix.com/2016/02/' /><link rel='archives' title='January 2016' href='https://www.eteknix.com/2016/01/' /><link rel='archives' title='December 2015' href='https://www.eteknix.com/2015/12/' /><link rel='archives' title='November 2015' href='https://www.eteknix.com/2015/11/' /><link rel='archives' title='October 2015' href='https://www.eteknix.com/2015/10/' /><link rel='archives' title='September 2015' href='https://www.eteknix.com/2015/09/' /><link rel='archives' title='August 2015' href='https://www.eteknix.com/2015/08/' /><link rel='archives' title='July 2015' href='https://www.eteknix.com/2015/07/' /><link rel='archives' title='June 2015' href='https://www.eteknix.com/2015/06/' /><link rel='archives' title='May 2015' href='https://www.eteknix.com/2015/05/' /><link rel='archives' title='April 2015' href='https://www.eteknix.com/2015/04/' /><link rel='archives' title='March 2015' href='https://www.eteknix.com/2015/03/' /><link rel='archives' title='February 2015' href='https://www.eteknix.com/2015/02/' /><link rel='archives' title='January 2015' href='https://www.eteknix.com/2015/01/' /><link rel='archives' title='December 2014' href='https://www.eteknix.com/2014/12/' /><link rel='archives' title='November 2014' href='https://www.eteknix.com/2014/11/' /><link rel='archives' title='October 2014' href='https://www.eteknix.com/2014/10/' /><link rel='archives' title='September 2014' href='https://www.eteknix.com/2014/09/' /><link rel='archives' title='August 2014' href='https://www.eteknix.com/2014/08/' /><link rel='archives' title='July 2014' href='https://www.eteknix.com/2014/07/' /><link rel='archives' title='June 2014' href='https://www.eteknix.com/2014/06/' /><link rel='archives' title='May 2014' href='https://www.eteknix.com/2014/05/' /><link rel='archives' title='April 2014' href='https://www.eteknix.com/2014/04/' /><link rel='archives' title='March 2014' href='https://www.eteknix.com/2014/03/' /><link rel='archives' title='February 2014' href='https://www.eteknix.com/2014/02/' /><link rel='archives' title='January 2014' href='https://www.eteknix.com/2014/01/' /><link rel='archives' title='December 2013' href='https://www.eteknix.com/2013/12/' /><link rel='archives' title='November 2013' href='https://www.eteknix.com/2013/11/' /><link rel='archives' title='October 2013' href='https://www.eteknix.com/2013/10/' /><link rel='archives' title='September 2013' href='https://www.eteknix.com/2013/09/' /><link rel='archives' title='August 2013' href='https://www.eteknix.com/2013/08/' /><link rel='archives' title='July 2013' href='https://www.eteknix.com/2013/07/' /><link rel='archives' title='June 2013' href='https://www.eteknix.com/2013/06/' /><link rel='archives' title='May 2013' href='https://www.eteknix.com/2013/05/' /><link rel='archives' title='April 2013' href='https://www.eteknix.com/2013/04/' /><link rel='archives' title='March 2013' href='https://www.eteknix.com/2013/03/' /><link rel='archives' title='February 2013' href='https://www.eteknix.com/2013/02/' /><link rel='archives' title='January 2013' href='https://www.eteknix.com/2013/01/' /><link rel='archives' title='December 2012' href='https://www.eteknix.com/2012/12/' /><link rel='archives' title='November 2012' href='https://www.eteknix.com/2012/11/' /><link rel='archives' title='October 2012' href='https://www.eteknix.com/2012/10/' /><link rel='archives' title='September 2012' href='https://www.eteknix.com/2012/09/' /><link rel='archives' title='August 2012' href='https://www.eteknix.com/2012/08/' /><link rel='archives' title='July 2012' href='https://www.eteknix.com/2012/07/' /><link rel='archives' title='June 2012' href='https://www.eteknix.com/2012/06/' /><link rel='archives' title='May 2012' href='https://www.eteknix.com/2012/05/' /><link rel='archives' title='April 2012' href='https://www.eteknix.com/2012/04/' /><link rel='archives' title='March 2012' href='https://www.eteknix.com/2012/03/' /><link rel='archives' title='February 2012' href='https://www.eteknix.com/2012/02/' /><link rel='archives' title='January 2012' href='https://www.eteknix.com/2012/01/' /><link rel='archives' title='December 2011' href='https://www.eteknix.com/2011/12/' /><link rel='archives' title='November 2011' href='https://www.eteknix.com/2011/11/' /><link rel='archives' title='October 2011' href='https://www.eteknix.com/2011/10/' /><link rel='archives' title='September 2011' href='https://www.eteknix.com/2011/09/' /><link rel='archives' title='August 2011' href='https://www.eteknix.com/2011/08/' /><link rel='archives' title='July 2011' href='https://www.eteknix.com/2011/07/' /><link rel='archives' title='June 2011' href='https://www.eteknix.com/2011/06/' /><link rel='archives' title='May 2011' href='https://www.eteknix.com/2011/05/' /><link rel='archives' title='April 2011' href='https://www.eteknix.com/2011/04/' /><link rel='archives' title='March 2011' href='https://www.eteknix.com/2011/03/' /><link rel='archives' title='February 2011' href='https://www.eteknix.com/2011/02/' /><link rel='archives' title='January 2011' href='https://www.eteknix.com/2011/01/' /><link rel='archives' title='December 2010' href='https://www.eteknix.com/2010/12/' /><link rel='archives' title='November 2010' href='https://www.eteknix.com/2010/11/' /><link rel='archives' title='October 2010' href='https://www.eteknix.com/2010/10/' /><link rel='archives' title='September 2010' href='https://www.eteknix.com/2010/09/' /><link rel='archives' title='August 2010' href='https://www.eteknix.com/2010/08/' /><link rel='archives' title='May 2010' href='https://www.eteknix.com/2010/05/' /><link rel='archives' title='April 2010' href='https://www.eteknix.com/2010/04/' /><link rel='archives' title='March 2010' href='https://www.eteknix.com/2010/03/' /><link rel='archives' title='February 2010' href='https://www.eteknix.com/2010/02/' /><link rel='archives' title='January 2010' href='https://www.eteknix.com/2010/01/' /><link rel='archives' title='December 2009' href='https://www.eteknix.com/2009/12/' /><link rel='archives' title='November 2009' href='https://www.eteknix.com/2009/11/' /><link rel='archives' title='October 2009' href='https://www.eteknix.com/2009/10/' /><link rel='archives' title='August 2009' href='https://www.eteknix.com/2009/08/' /><link rel='archives' title='July 2009' href='https://www.eteknix.com/2009/07/' /><link rel='archives' title='June 2009' href='https://www.eteknix.com/2009/06/' /><link rel='archives' title='May 2009' href='https://www.eteknix.com/2009/05/' /><link rel='archives' title='March 2009' href='https://www.eteknix.com/2009/03/' /><link rel='archives' title='February 2009' href='https://www.eteknix.com/2009/02/' /> <script>window.fbAsyncInit = function () {
                            FB.init({
                                appId: '119509208103803', // App ID
                                channelURL: '/channel.html', // Channel File
                                status: true, // check login status
                                cookie: true, // enable cookies to allow the server to access the session
                                oauth: true, // enable OAuth 2.0
                                xfbml: true // parse XFBML
                            });

                            // Additional initialization code here
                        };

                        // Load the SDK Asynchronously
                        (function (d) {
                            var js, id = 'facebook-jssdk';
                            if (d.getElementById(id)) {
                                return;
                            }

                           js = d.createElement('script');
                            js.id = id;
                            js.async = true;
                            js.src = "//connect.facebook.net/en_US/all.js";
                            d.getElementsByTagName('head')[0].appendChild(js);
                        }(document));</script> <script>(function (d, s, id) {
                            var js, fjs = d.getElementsByTagName(s)[0];
                            if (d.getElementById(id)) {
                                return;
                            }
                            js = d.createElement(s);
                            js.id = id;
                            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=119509208103803";
                            fjs.parentNode.insertBefore(js, fjs);
                        }(document, 'script', 'facebook-jssdk'));</script> <link href="css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css" /><link href="css/pad-mar.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css" /> <script data-minify="1" type="text/javascript" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/eteknix2012/js/jquery.jcarousel-07c8e9b18ff63e4c2e6fcc04b2fb1ae5.js"></script> <script type="text/javascript">jQuery(document).ready(function() {
    jQuery('#mycarousel').jcarousel({
		scroll: 1,
		auto:4,
    	wrap: 'circular'
    });
});</script> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">googletag.cmd.push(function() { 
var slot2 = googletag.defineSlot('/9422403/Header_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1359725071619-1').addService(googletag.pubads());
var slot3 = googletag.defineSlot('/9422403/Featured_Header', [728, 90], 'div-gpt-ad-1359725071619-2').addService(googletag.pubads());
var slot4 = googletag.defineSlot('/9422403/Footer', [728, 90], 'div-gpt-ad-1359725071619-3').addService(googletag.pubads());
var slot5 = googletag.defineSlot('/9422403/Article_Header_728x90', [728, 90], 'div-gpt-ad-1359725071619-4').addService(googletag.pubads());
var slot6 = googletag.defineSlot('/9422403/Article_Footer_728x90', [728, 90], 'div-gpt-ad-1359725071619-5').addService(googletag.pubads());
var slot7 = googletag.defineSlot('/9422403/Sidebar1', [300, 250], 'div-gpt-ad-1359725071619-6').addService(googletag.pubads());
var slot8 = googletag.defineSlot('/9422403/Sidebar2', [300, 250], 'div-gpt-ad-1359725071619-7').addService(googletag.pubads());
var slot9 = googletag.defineSlot('/9422403/Sidebar3', [300, 250], 'div-gpt-ad-1359725071619-8').addService(googletag.pubads());
var slot10 = googletag.defineSlot('/9422403/static_sidebar_1', [300, 80], 'div-gpt-ad-1455118305029-0').addService(googletag.pubads());
var slot11 = googletag.defineSlot('/9422403/sidebar_banner_2', [300, 80], 'div-gpt-ad-1455195586470-0').addService(googletag.pubads());
var slot12 = googletag.defineSlot('/9422403/Static_sidebar_banner_3', [300, 80], 'div-gpt-ad-1460446701185-0').addService(googletag.pubads());
var slot13 = googletag.defineSlot('/9422403/Static_sidebar_banner_4', [300, 80], 'div-gpt-ad-1464507820635-0').addService(googletag.pubads());
var slot14 = googletag.defineSlot('/9422403/Static_sidebar_banner_5', [300, 80], 'div-gpt-ad-1478007367979-0').addService(googletag.pubads());
var slot15 = googletag.defineSlot('/9422403/Sidebar4', [300, 250], 'div-gpt-ad-1501113017438-0').addService(googletag.pubads());
var slot16 = googletag.defineSlot('/9422403/Sidebar5', [300, 250], 'div-gpt-ad-1501113105600-0').addService(googletag.pubads());
var slot17 = googletag.defineSlot('/9422403/Static_sidebar_banner_6', [300, 80], 'div-gpt-ad-1507814454662-0').addService(googletag.pubads());
var slot18 = googletag.defineSlot('/9422403/Static_sidebar_banner_7', [300, 80], 'div-gpt-ad-1508150438878-0').addService(googletag.pubads());
var slot19 = googletag.defineSlot('/9422403/Static_sidebar_banner_8', [300, 80], 'div-gpt-ad-1509044631055-0').addService(googletag.pubads());
setInterval(function(){googletag.pubads().refresh([slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10, slot11, slot12, slot13, slot14, slot15, slot16, slot17, slot18, slot19,]);}, 70000);
googletag.pubads().enableSingleRequest();
googletag.enableServices();});</script> <meta name="p:domain_verify" content="7a88009efc294515972e48c453727829"/><meta name="ahrefs-site-verification" content="9690be26f43cfbcea2330f86d3ddfc0a3a6c9918128b7d0f0802f09a6be5f78b"></head><body><div id="fb-root"></div><div id="navbar"><nav><div id="logo"> <a href="https://www.eteknix.com" title="eTeknix"> <img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/images/logo.png" alt="eTeknix Logo" title="eTeknix" /> </a></div><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-95598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95598"><a href="https://www.eteknix.com/news/">News</a></li><li id="menu-item-67706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67706"><a href="https://www.eteknix.com/reviews/">Reviews</a><ul class="sub-menu"><li id="menu-item-67707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67707"><a href="https://www.eteknix.com/reviews/audiovisual/">Audio</a></li><li id="menu-item-67708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67708"><a href="https://www.eteknix.com/reviews/cases/">Cases</a></li><li id="menu-item-67709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67709"><a href="https://www.eteknix.com/reviews/cooling/">Cooling</a></li><li id="menu-item-67710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67710"><a href="https://www.eteknix.com/reviews/displays/">Displays &#038; Monitors</a></li><li id="menu-item-67711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67711"><a href="https://www.eteknix.com/reviews/gaming/">Gaming</a></li><li id="menu-item-67712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67712"><a href="https://www.eteknix.com/reviews/graphics/">Graphics Cards</a></li><li id="menu-item-67713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67713"><a href="https://www.eteknix.com/reviews/memory/">Memory</a></li><li id="menu-item-67714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67714"><a href="https://www.eteknix.com/reviews/mobile/">Mobile</a></li><li id="menu-item-67715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67715"><a href="https://www.eteknix.com/reviews/motherboards/">Motherboards</a></li><li id="menu-item-67716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67716"><a href="https://www.eteknix.com/reviews/networking/">Networking</a></li><li id="menu-item-67717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67717"><a href="https://www.eteknix.com/reviews/notebooks/">Notebooks</a></li><li id="menu-item-67718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67718"><a href="https://www.eteknix.com/reviews/peripherals/">Peripherals</a></li><li id="menu-item-67719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67719"><a href="https://www.eteknix.com/reviews/power-supplies/">Power Supplies</a></li><li id="menu-item-67720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67720"><a href="https://www.eteknix.com/reviews/processors/">Processors</a></li><li id="menu-item-67721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67721"><a href="https://www.eteknix.com/reviews/software/">Software</a></li><li id="menu-item-67722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67722"><a href="https://www.eteknix.com/reviews/storage/">Storage</a></li><li id="menu-item-67723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67723"><a href="https://www.eteknix.com/reviews/systems/">Systems</a></li></ul></li><li id="menu-item-67770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67770"><a href="https://www.eteknix.com/previews/">Previews</a></li><li id="menu-item-57030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57030"><a href="https://www.eteknix.com/category/competitions">Competitions</a></li><li id="menu-item-390087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390087"><a href="https://www.youtube.com/eteknix" class="external" target="_blank">Videos</a></li><li id="menu-item-56371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56371"><a href="https://www.eteknix.com/category/events">Events</a><ul class="sub-menu"><li id="menu-item-56378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56378"><a href="https://www.eteknix.com/category/cebit">CeBIT</a></li><li id="menu-item-56410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56410"><a href="https://www.eteknix.com/category/ces">CES</a></li><li id="menu-item-56377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56377"><a href="https://www.eteknix.com/category/computex">Computex</a></li><li id="menu-item-84907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84907"><a href="https://www.eteknix.com/category/gamescom">Gamescom</a></li><li id="menu-item-85227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85227"><a href="https://www.eteknix.com/category/iseries">iSeries</a></li></ul></li><li id="menu-item-193290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193290"><a href="https://www.eteknix.com/guides/">Guides</a></li><li id="menu-item-81051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81051"><a href="https://www.eteknix.com/contact/">Contact Us</a></li></ul></div></nav> </br></div><div id="wrapper"><header><div style="width:970px; margin:10px auto 10px; align:center; align=center;"><div id='div-gpt-ad-1359725071619-1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-1'); });</script></div></header><div id="container"><div id="main"><p id="breadcrumbs"><span><span><a href="https://www.eteknix.com/" >Home</a> / <span><a href="https://www.eteknix.com/news/" >News</a> / <strong class="breadcrumb_last" aria-current="page">Blizzard Leak Claims the Diablo II Remake has Been Cancelled</strong></span></span></span></p><article><h1>Blizzard Leak Claims the Diablo II Remake has Been Cancelled</h1><hr /><div id='div-gpt-ad-1359725071619-4' style="margin: 5px auto 0 auto; width:728px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-4'); });</script></div><hr /><div class="sharethis-inline-share-buttons"></div><hr /> <strong><a href="https://www.eteknix.com/author/msanders/" title="Posts by Mike Sanders" rel="author">Mike Sanders</a></strong> / 4 hours ago</span><table width="100%"><tr><td width="40%"></td><td width="20%"><div style="margin: 0 auto;"></div></td><td width="40%" style="text-align:right"></td></tr></table><section><div class="wp-block-image"><figure class="aligncenter"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/04/diablo_2_boxart.0.0-800x450.jpg" alt="" class="wp-image-303807" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/04/diablo_2_boxart.0.0.jpg 800w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/04/diablo_2_boxart.0.0-200x113.jpg 200w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/04/diablo_2_boxart.0.0-300x169.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/04/diablo_2_boxart.0.0-768x432.jpg 768w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2017/04/diablo_2_boxart.0.0-160x90.jpg 160w" sizes="(max-width: 800px) 100vw, 800px" /></figure></div><p>Following confirmation at Blizzcon 2019 earlier this month, <a href="https://www.eteknix.com/category/blizzard">Blizzard</a> finally came to their senses and <a href="https://www.eteknix.com/overwatch-2-diablo-iv-wow-shadowlands-feature-at-blizzcon/">announced that Diablo 4 was on the way</a>. Better late than never, right? Well, perhaps not.</p><p>In a report <a href="https://www.dsogaming.com/news/rumour-diablo-4-will-also-have-paladin-amazon-at-launch-beta-in-2020-diablo-2-remaster-cancelled/" class="external" target="_blank">via DSOGaming</a>, while the announcement of a new game from the franchise is being widely praised, it seems that it isn&#8217;t coming without a price to be paid and sadly, it seems that the <a href="https://www.eteknix.com/category/diablo">Diablo 2</a> Remaster might be the sacrificial lamb.</p><center><iframe width="880" height="495" src="https://www.youtube.com/embed/0SSYzl9fXOQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></center><h2>Diablo 4 Leads to Diablo II Cancellation</h2><p>In the report, an internal source at Blizzard has claimed that the company is, effectively, treating Diablo 4 is a whole new reboot for the franchise. As such, with this announcement, they no longer see the need or requirement to remake the 2nd game.</p><blockquote class="wp-block-quote"><p>&#8220;Blizzard will be treating Diablo IV as a reboot of the franchise. Those who wanted a Diablo II Remake and a brand new Diablo game will be pleased. Basically, it’s a combination of both for the modern era. [The] best way to think of this is the latest God of War that was released in April for the PlayStation 4 in 2018.</p><p>[A] Diablo II Remake/Remaster was planned. But they later realized that it would be much better to give the franchise a complete reset and put majority of the fans requests into 1 giant package.&#8221;</p></blockquote><p>Admittedly, this is just rumour, but it does make some (rather disappointing) sense.</p><div class="wp-block-image"><figure class="aligncenter"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2015/11/Diablo_2_PC_1-800x600.jpg" alt="" class="wp-image-211164" srcset="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2015/11/Diablo_2_PC_1.jpg 800w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2015/11/Diablo_2_PC_1-200x150.jpg 200w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2015/11/Diablo_2_PC_1-300x225.jpg 300w, https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2015/11/Diablo_2_PC_1-133x100.jpg 133w" sizes="(max-width: 800px) 100vw, 800px" /></figure></div><h2>What do we Think?</h2><p>I was honestly <em>really</em> looking forward to the Diablo 2 remaster. It was, without a doubt, one of my favourite games that I spent many an evening playing with my friends. As such, <a href="https://www.eteknix.com/blizzard-diablo-warcraft-remasters/">when the remaster was announced in 2017</a>, I was more than a little excited. I mean, despite this not being a new release, it was still a solid bit of fan service from Blizzard.</p><p>That being said, however, while I am very disheartened by this news, I can&#8217;t necessarily pretend to be surprised either.</p><p>We all know that Blizzard is in something of a desperate need to both release a new game and get their fans back on board. Any way you look at it though, if this leak is true, it seems that while we are getting Diablo 4, it has likely come (at least for the foreseeable future) at the cost of the Diablo 2 remake.</p><p>At this point, I can&#8217;t honestly say which I&#8217;d have rather have seen. The phrase &#8216;Better the Devil you know&#8217; comes to mind here&#8230;</p><p>What do you think? Are you looking forward to Diablo 4? Will you be disappointed if/when Blizzard confirms the cancellation of D2? In addition, which game would you rather have seen released? &#8211; Let us know in the comments!</p></section></article><table width="100%"><tr><td width="40%"></td><td width="20%"><div style="margin: 0 auto;"></div></td><td width="40%" style="text-align:right"></td></tr></table><hr /><div class="sharethis-inline-share-buttons"></div><hr /><div style="font-variant:small-caps">Topics: <a href="https://www.eteknix.com/category/blizzard/" rel="tag">blizzard</a>, <a href="https://www.eteknix.com/category/cancelled/" rel="tag">Cancelled</a>, <a href="https://www.eteknix.com/category/diablo/" rel="tag">Diablo</a>, <a href="https://www.eteknix.com/category/diablo-4/" rel="tag">diablo 4</a>, <a href="https://www.eteknix.com/category/games/" rel="tag">Games</a>, <a href="https://www.eteknix.com/category/gaming/" rel="tag">Gaming</a>, <a href="https://www.eteknix.com/category/remake/" rel="tag">remake</a>, <a href="https://www.eteknix.com/category/remaster/" rel="tag">remaster</a><br /></div><hr /><h2>Support eTeknix.com</h2><div align="center"><table cellpadding="1" width="870"><tbody><tr><td><center><a href="https://www.eteknix.com/"><img class="alignleft wp-image-407152" src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/eTeknix-card-logo-880x880.jpg" alt="" width="142" height="142" /></a></center></td><td valign="top"><p style="text-align: left;">By supporting <a href="https://www.eteknix.com/"><strong>eTeknix</strong></a>, you help us grow and continue to bring you the latest <a href="https://www.eteknix.com/news/"><strong>news</strong></a>, <a href="https://www.eteknix.com/reviews/"><strong>reviews</strong></a>, and <a href="https://www.eteknix.com/category/competitions/"><strong>competitions</strong></a>. Follow us on <strong><a href="https://goo.gl/p3ox4a" target="_blank" rel="noreferrer noopener" class="external">Facebook</a></strong>, <strong><a href="https://goo.gl/6ZWDs6" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" class="external">Twitter</a> </strong>and <a href="https://www.instagram.com/eteknix/" target="_blank" rel="noreferrer noopener" aria-label="Instagram (opens in a new tab)" class="external"><strong>Instagram</strong></a> to keep up with the latest technology news, reviews and more. Share your favourite articles, chat with the team and more. Also check out eTeknix <a href="https://goo.gl/aJ7Cin" target="_blank" rel="noreferrer noopener" class="external"><strong>YouTube</strong></a>, where you'll find our latest video reviews, event coverage and features in 4K!<br><br> Looking for more exciting features on the latest technology? Check out our <strong><a href="https://www.eteknix.com/the-latest-technology-what-we-know-so-far/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">What We Know So Far</a></strong> section or our <strong><a href="https://www.eteknix.com/category/funreads/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Fun Reads</a></strong> for some interesting original features.</p></td></tr></tbody></table></div><div align="center"> <a href="https://bit.ly/2CZuRr0" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/facebook.png" alt="eTeknix Facebook" width="142" height="142" /></a> <a href="https://bit.ly/2IdIPJ7" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/twitter.png" alt="eTeknix Twitter" width="142" height="142" /></a> <a href="https://bit.ly/2OQ3WT3" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/youtube.png" alt="" width="142" height="142" /></a> <a href="https://bit.ly/2WUqnJN" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" alt="eTeknix Instagram" width="142" height="142" /></a> <a href="https://bit.ly/2uPrRbX" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/reddit.png" alt="" width="142" height="142" /></a> <a href="https://bit.ly/2OQGYew" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/rss.png" alt="eTeknix Instagram" width="142" height="142" /></a></div><h2>Check out our Latest Video</h2><center><iframe src="https://www.youtube.com/embed?max-results=1&amp;controls=0&amp;showinfo=0&amp;rel=0&amp;listType=user_uploads&amp;list=eTeknix" width="880" height="495" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></center><div id='div-gpt-ad-1359725071619-5' style="margin: 0 auto; width:728px; padding:10px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-5'); });</script></div><div class="comments"><div id="disqus_thread"></div></div><div id='div-gpt-ad-1359725071619-3' style="margin: 0 auto; width:728px; padding:10px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-3'); });</script></div></div><div id="rightbar"><ul class="widgets"><li id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Be Social With eTeknix</h2><div class="textwidget custom-html-widget"><div align="center"><a href="https://bit.ly/2CZuRr0" target="_blank" rel="noopener noreferrer" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png" width="51" height="51" /></a> <a href="https://bit.ly/2IdIPJ7" target="_blank" rel="noopener noreferrer" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png" width="51" height="51" /></a> <a href="https://bit.ly/2OQ3WT3" target="_blank" rel="noopener noreferrer" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png" width="51" height="51" /></a> <a href="https://bit.ly/2WUqnJN" target="_blank" rel="noopener noreferrer" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/04/instagram.png" width="51" height="51" /></a> <a href="https://bit.ly/2uPrRbX" target="_blank" rel="noopener noreferrer" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/reddit.png" width="51" height="51" /></a> <a href="https://bit.ly/2OQGYew" target="_blank" rel="noopener noreferrer" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/rss.png" width="51" height="51" /></a></div></div></li><li id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.eteknix.com/"> <input class="search_field" placeholder=" Search eTeknix" type="text" value="" name="s" id="s" /> <input class="search_button" type="submit" id="searchsubmit" value="Search" /></form></li><li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1455118305029-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455118305029-0'); });</script></div></center></div></li><li id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="a-single a-5"><center><a class="gofollow external" data-track="NSwwLDEsNjA=" href="https://bit.ly/eTeknix-Simple-Sleeving" target="_blank"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/09/421329041630599185.jpg" /></a></center></div></li><li id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1359725071619-6'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-6'); });</script></div></center></div></li><li id="media_video-2" class="widget widget_media_video"><h2 class="widgettitle">Latest Video</h2><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-416882-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=It3CrPQFMO4&#038;_=1" /><a href="https://www.youtube.com/watch?v=It3CrPQFMO4" class="external" target="_blank">https://www.youtube.com/watch?v=It3CrPQFMO4</a></video></div></li><li id="text-31" class="widget widget_text"><h2 class="widgettitle">Features</h2><div class="textwidget"><a href="https://www.eteknix.com/category/computex/"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/computex-1.jpg" /></a><a href="https://www.eteknix.com/category/ces/"> <img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/CES-1.jpg" /></a> <br> <a href="https://www.eteknix.com/category/funreads/"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/fun-reads-1.jpg" /></a><a href="https://www.eteknix.com/category/whatweknowsofar/"> <img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/07/what-we-know-1.jpg" /></a></div></li><li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Poll</h2><div id="polls-9" class="wp-polls"><form id="polls_form_9" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_9_nonce" name="wp-polls-nonce" value="967e89cf89" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="9" /></p><p style="text-align: center"><strong>What Resolution Do You Game At?</strong></p><div id="polls-9-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-52" name="poll_9" value="52" /> <label for="poll-answer-52">1920x1080</label></li><li><input type="radio" id="poll-answer-53" name="poll_9" value="53" /> <label for="poll-answer-53">2560x1440</label></li><li><input type="radio" id="poll-answer-54" name="poll_9" value="54" /> <label for="poll-answer-54">3840x2160</label></li><li><input type="radio" id="poll-answer-55" name="poll_9" value="55" /> <label for="poll-answer-55">Something Else!</label></li></ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(9);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(9); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div></li><li id="text-37" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1359725071619-7'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-7'); });</script></div></center></div></li><li id="text-38" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1359725071619-8'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1359725071619-8'); });</script></div></center></div></li><li id="text-53" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1501113017438-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501113017438-0'); });</script></div></center></div></li><li id="text-54" class="widget widget_text"><div class="textwidget"><center><div id='div-gpt-ad-1501113105600-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501113105600-0'); });</script></div></center></div></li><li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.eteknix.com/2019/11/'> November 2019</option><option value='https://www.eteknix.com/2019/10/'> October 2019</option><option value='https://www.eteknix.com/2019/09/'> September 2019</option><option value='https://www.eteknix.com/2019/08/'> August 2019</option><option value='https://www.eteknix.com/2019/07/'> July 2019</option><option value='https://www.eteknix.com/2019/06/'> June 2019</option><option value='https://www.eteknix.com/2019/05/'> May 2019</option><option value='https://www.eteknix.com/2019/04/'> April 2019</option><option value='https://www.eteknix.com/2019/03/'> March 2019</option><option value='https://www.eteknix.com/2019/02/'> February 2019</option><option value='https://www.eteknix.com/2019/01/'> January 2019</option><option value='https://www.eteknix.com/2018/12/'> December 2018</option><option value='https://www.eteknix.com/2018/11/'> November 2018</option><option value='https://www.eteknix.com/2018/10/'> October 2018</option><option value='https://www.eteknix.com/2018/09/'> September 2018</option><option value='https://www.eteknix.com/2018/08/'> August 2018</option><option value='https://www.eteknix.com/2018/07/'> July 2018</option><option value='https://www.eteknix.com/2018/06/'> June 2018</option><option value='https://www.eteknix.com/2018/05/'> May 2018</option><option value='https://www.eteknix.com/2018/04/'> April 2018</option><option value='https://www.eteknix.com/2018/03/'> March 2018</option><option value='https://www.eteknix.com/2018/02/'> February 2018</option><option value='https://www.eteknix.com/2018/01/'> January 2018</option><option value='https://www.eteknix.com/2017/12/'> December 2017</option><option value='https://www.eteknix.com/2017/11/'> November 2017</option><option value='https://www.eteknix.com/2017/10/'> October 2017</option><option value='https://www.eteknix.com/2017/09/'> September 2017</option><option value='https://www.eteknix.com/2017/08/'> August 2017</option><option value='https://www.eteknix.com/2017/07/'> July 2017</option><option value='https://www.eteknix.com/2017/06/'> June 2017</option><option value='https://www.eteknix.com/2017/05/'> May 2017</option><option value='https://www.eteknix.com/2017/04/'> April 2017</option><option value='https://www.eteknix.com/2017/03/'> March 2017</option><option value='https://www.eteknix.com/2017/02/'> February 2017</option><option value='https://www.eteknix.com/2017/01/'> January 2017</option><option value='https://www.eteknix.com/2016/12/'> December 2016</option><option value='https://www.eteknix.com/2016/11/'> November 2016</option><option value='https://www.eteknix.com/2016/10/'> October 2016</option><option value='https://www.eteknix.com/2016/09/'> September 2016</option><option value='https://www.eteknix.com/2016/08/'> August 2016</option><option value='https://www.eteknix.com/2016/07/'> July 2016</option><option value='https://www.eteknix.com/2016/06/'> June 2016</option><option value='https://www.eteknix.com/2016/05/'> May 2016</option><option value='https://www.eteknix.com/2016/04/'> April 2016</option><option value='https://www.eteknix.com/2016/03/'> March 2016</option><option value='https://www.eteknix.com/2016/02/'> February 2016</option><option value='https://www.eteknix.com/2016/01/'> January 2016</option><option value='https://www.eteknix.com/2015/12/'> December 2015</option><option value='https://www.eteknix.com/2015/11/'> November 2015</option><option value='https://www.eteknix.com/2015/10/'> October 2015</option><option value='https://www.eteknix.com/2015/09/'> September 2015</option><option value='https://www.eteknix.com/2015/08/'> August 2015</option><option value='https://www.eteknix.com/2015/07/'> July 2015</option><option value='https://www.eteknix.com/2015/06/'> June 2015</option><option value='https://www.eteknix.com/2015/05/'> May 2015</option><option value='https://www.eteknix.com/2015/04/'> April 2015</option><option value='https://www.eteknix.com/2015/03/'> March 2015</option><option value='https://www.eteknix.com/2015/02/'> February 2015</option><option value='https://www.eteknix.com/2015/01/'> January 2015</option><option value='https://www.eteknix.com/2014/12/'> December 2014</option><option value='https://www.eteknix.com/2014/11/'> November 2014</option><option value='https://www.eteknix.com/2014/10/'> October 2014</option><option value='https://www.eteknix.com/2014/09/'> September 2014</option><option value='https://www.eteknix.com/2014/08/'> August 2014</option><option value='https://www.eteknix.com/2014/07/'> July 2014</option><option value='https://www.eteknix.com/2014/06/'> June 2014</option><option value='https://www.eteknix.com/2014/05/'> May 2014</option><option value='https://www.eteknix.com/2014/04/'> April 2014</option><option value='https://www.eteknix.com/2014/03/'> March 2014</option><option value='https://www.eteknix.com/2014/02/'> February 2014</option><option value='https://www.eteknix.com/2014/01/'> January 2014</option><option value='https://www.eteknix.com/2013/12/'> December 2013</option><option value='https://www.eteknix.com/2013/11/'> November 2013</option><option value='https://www.eteknix.com/2013/10/'> October 2013</option><option value='https://www.eteknix.com/2013/09/'> September 2013</option><option value='https://www.eteknix.com/2013/08/'> August 2013</option><option value='https://www.eteknix.com/2013/07/'> July 2013</option><option value='https://www.eteknix.com/2013/06/'> June 2013</option><option value='https://www.eteknix.com/2013/05/'> May 2013</option><option value='https://www.eteknix.com/2013/04/'> April 2013</option><option value='https://www.eteknix.com/2013/03/'> March 2013</option><option value='https://www.eteknix.com/2013/02/'> February 2013</option><option value='https://www.eteknix.com/2013/01/'> January 2013</option><option value='https://www.eteknix.com/2012/12/'> December 2012</option><option value='https://www.eteknix.com/2012/11/'> November 2012</option><option value='https://www.eteknix.com/2012/10/'> October 2012</option><option value='https://www.eteknix.com/2012/09/'> September 2012</option><option value='https://www.eteknix.com/2012/08/'> August 2012</option><option value='https://www.eteknix.com/2012/07/'> July 2012</option><option value='https://www.eteknix.com/2012/06/'> June 2012</option><option value='https://www.eteknix.com/2012/05/'> May 2012</option><option value='https://www.eteknix.com/2012/04/'> April 2012</option><option value='https://www.eteknix.com/2012/03/'> March 2012</option><option value='https://www.eteknix.com/2012/02/'> February 2012</option><option value='https://www.eteknix.com/2012/01/'> January 2012</option><option value='https://www.eteknix.com/2011/12/'> December 2011</option><option value='https://www.eteknix.com/2011/11/'> November 2011</option><option value='https://www.eteknix.com/2011/10/'> October 2011</option><option value='https://www.eteknix.com/2011/09/'> September 2011</option><option value='https://www.eteknix.com/2011/08/'> August 2011</option><option value='https://www.eteknix.com/2011/07/'> July 2011</option><option value='https://www.eteknix.com/2011/06/'> June 2011</option><option value='https://www.eteknix.com/2011/05/'> May 2011</option><option value='https://www.eteknix.com/2011/04/'> April 2011</option><option value='https://www.eteknix.com/2011/03/'> March 2011</option><option value='https://www.eteknix.com/2011/02/'> February 2011</option><option value='https://www.eteknix.com/2011/01/'> January 2011</option><option value='https://www.eteknix.com/2010/12/'> December 2010</option><option value='https://www.eteknix.com/2010/11/'> November 2010</option><option value='https://www.eteknix.com/2010/10/'> October 2010</option><option value='https://www.eteknix.com/2010/09/'> September 2010</option><option value='https://www.eteknix.com/2010/08/'> August 2010</option><option value='https://www.eteknix.com/2010/05/'> May 2010</option><option value='https://www.eteknix.com/2010/04/'> April 2010</option><option value='https://www.eteknix.com/2010/03/'> March 2010</option><option value='https://www.eteknix.com/2010/02/'> February 2010</option><option value='https://www.eteknix.com/2010/01/'> January 2010</option><option value='https://www.eteknix.com/2009/12/'> December 2009</option><option value='https://www.eteknix.com/2009/11/'> November 2009</option><option value='https://www.eteknix.com/2009/10/'> October 2009</option><option value='https://www.eteknix.com/2009/08/'> August 2009</option><option value='https://www.eteknix.com/2009/07/'> July 2009</option><option value='https://www.eteknix.com/2009/06/'> June 2009</option><option value='https://www.eteknix.com/2009/05/'> May 2009</option><option value='https://www.eteknix.com/2009/03/'> March 2009</option><option value='https://www.eteknix.com/2009/02/'> February 2009</option></select> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})(); /* ]]> */</script> </li></ul></div></div> <br style="clear:both" /><div id="CdjfANEzoGiM" class="yamYnlcmmxjU" style="background:#dddddd;max-width:1000px;z-index:9999999; "></div> <script type="text/javascript">/* <![CDATA[ */ var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"none","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"yamYnlcmmxjU-ok\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>Thanks for visiting eTeknix!<\/p>\n<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>To bring you great content, we rely on the use of advertising to sustain our business and pay our team of writers.<\/p>\n<p>We don't have any intrusive banner, Flash, animation, obnoxious sound, or popup ads. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"eTeknix\" href=\"http:\/\/www.eteknix.com\" target=\"_blank\">www.eteknix.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<div class=\"yamYnlcmmxjU-footer\">\n\t<input type='button' style='background-color: ' class=\"close-modal grey-button-modal\" value='OK'\/>\n\t<input type='button' style='background-color: ' class=\"close-modal\" value='Cancel'\/>\n<\/div>\n<a class=\"close-modal close-yamYnlcmmxjU\">&#215;<\/a>"} /* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><link rel='preload' id='mediaelement-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wp-mediaelement-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker-77926884188be249f05d9198583d197c.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"eteknix"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-722c67ad35bca3e7d877ee5398c39cf6.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"416882 https:\/\/www.eteknix.com\/?p=416882","disqusShortname":"eteknix","disqusTitle":"Blizzard Leak Claims the Diablo II Remake has Been Cancelled","disqusUrl":"https:\/\/www.eteknix.com\/blizzard-leak-claims-the-diablo-ii-remake-has-been-cancelled\/","postId":"416882"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-d07e9f6f6f020a34bd97cbba3e9bbf7c.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-b21b5991e227480d4302368d8251a6c8.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_object = {"nonce":"6c6218c5c9","ajaxurl":"https:\/\/www.eteknix.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/min/1/wp-content/uploads/ZatWHadEYCZI/EjmQGwMeKlBA-4951a700bbcc6e75e575c03c2f60cccd.js'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js'></script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript' src='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/renderers/vimeo.min-4.2.6-78496d1.js'></script> <div id="footer_wrapper"><div id="footer"><div class="footer"><div id="copyright"><hr><div align="right"> <a href="https://www.eteknix.com/about/">About Us</a> | <a href="https://www.eteknix.com/advertise/">Advertise</a> </br></br> <a href="https://www.facebook.com/eTeknix/" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/facebook.png" width="51" height="51" /></a> <a href="https://twitter.com/eTeknix" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/twitter.png" width="51" height="51" /></a> <a href="https://www.youtube.com/eTeknix" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/youtube.png" width="51" height="51" /></a> <a href="https://www.pinterest.co.uk/eteknix/" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/pinterest.png" width="51" height="51" /></a> <a href="https://www.reddit.com/domain/eteknix.com/" target="_blank" class="external"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/reddit.png" width="51" height="51" /></a> <a href="https://www.eteknix.com/feed/" target="_blank"><img  src="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/uploads/2019/03/rss.png" width="51" height="51" /></a></div><div align="center">© 2008 - 2019 eTeknix® Limited. All rights reserved.</br>All trademarks used are properties of their respective owners.</br> Hosted by <a href="https://goo.gl/eXxms1" class="external" target="_blank">InnoScale</a></div></div></div></div></div></div></div></div></div></div> <script>document.addEventListener("click", function(e)
             {
                                if (e.target.tagName == "BODY")

                               window.open("http://bit.ly/MSISteam");

                }, false);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');
  ga('create', 'UA-7847048-1', 'auto');
  ga('send', 'pageview');</script> </script></div> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/post-hit-counter/assets/css/frontend-1.3.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-polls-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/post-hit-counter/assets/css/widget-1.3.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='an_style-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-content/uploads/ZatWHadEYCZI/ccCrJKfhLrgZ-2.2.3.css' type='text/css' media='all' /></noscript><noscript><link rel="stylesheet" href="https://www.eteknix.com/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" /></noscript><noscript><link rel="stylesheet" href="https://eteknix-eteknixltd.netdna-ssl.com/wp-content/themes/eteknix2012/style.css" type="text/css" media="screen" /></noscript><noscript><link rel="stylesheet" href="/wp-content/themes/eteknix2012/js/nivo-slider.css"type="text/css" media="screen" /></noscript><noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.4/jquery.fancybox.css"type="text/css" media="screen" /></noscript><noscript><link href="css/main.css" rel="stylesheet" type="text/css" /></noscript><noscript><link href="css/pad-mar.css" rel="stylesheet" type="text/css" /></noscript><noscript><link rel='stylesheet' id='mediaelement-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://eteknix-eteknixltd.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /></noscript></body></html></div>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1573482840 -->